<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-review-620-150x150.jpg" />


<title>
  Criterion Collection: Blow-Up | Blu-ray Review - U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema</title>

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://www.ioncinema.com/wp-content/uploads/2013/11/ionicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ioncinema.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ioncinema.com/feed/atom" />
<link rel="pingback" href="http://www.ioncinema.com/xmlrpc.php" />

<style type="text/css">
</style>

<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Feed" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Comments Feed" href="http://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Criterion Collection: Blow-Up | Blu-ray Review Comments Feed" href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-blow-up-blu-ray-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='countdown-style-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='face3_theme_options-css'  href='http://www.ioncinema.com/wp-content/plugins/face3-related/inc/face3_relateds.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ht-style-css'  href='http://www.ioncinema.com/wp-content/themes/ioncinema/style.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ioncinema.com/wp-content/themes/hottopix/css/reset.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/css/buttons-orange.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.ioncinema.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.css?ver=2.7.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/scripts.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/respond.min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/retina.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/tps-transition-slide.js?ver=1.1.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ZPG (Zero Population Growth) | Blu-ray Review' href='http://www.ioncinema.com/news/disc-reviews/z-p-g-michael-campus-blu-ray-review' />
<meta name="generator" content="WordPress 4.2.13" />
<link rel='canonical' href='http://www.ioncinema.com/news/disc-reviews/criterion-collection-blow-up-blu-ray-review' />
<link rel='shortlink' href='http://www.ioncinema.com/?p=80359' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Criterion Collection: Blow-Up | Blu-ray Review' />
<meta property='og:url' content='http://www.ioncinema.com/news/disc-reviews/criterion-collection-blow-up-blu-ray-review' />
<meta property='og:description' content='Italian auteur Michelangelo Antonioni ended the 1960s, his most consequential and revered cinematic period, with a legendary bang. Following his quartet of brooding treatments on contemporary alienation and troubling social ennui, Antonioni signed a three film contract with MGM, and his first English language film, Blow-Up, would become his most critically acclaimed and profitable picture. Credited with serving as one of the final nails in the coffin of the infamous Production Code, the title is a formidable change of pace for Antonioni, also working in color for this first time as he examines the spaces, objects, and perspectives surrounding a possible murder in London’s swinging 1960s. Taking home the Palme d’Or at the 1967 Cannes Film Festival (and also scoring Antonioni his only two Oscar nods, for Director and Screenplay), the film remains as infamous and influential amongst filmmakers and cineastes as it did following its premiere. Popular but [...]' />
<meta property='og:site_name' content='U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema' />
<meta property='fb:app_id' content='440166092739254' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-review-620.jpg' />
<link rel='image_src' href='http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-review-620.jpg' />
<meta property='og:image' content='http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-cover.jpg' />
<link rel='image_src' href='http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-cover.jpg' />
    
    <!-- WP-Cufon Plugin 1.6.10 START  -->
    <script type="text/javascript" src="http://www.ioncinema.com/wp-content/plugins/wp-cufon/js/cufon-yui.js"></script>
            
                    
   
            
	 <!-- WP-Cufon Plugin Replacements --> 
	<script type="text/javascript">
         
    </script>            
	<!-- WP-Cufon END  -->	
	



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

ul.main-nav li a,
ul.main-nav li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

ul.main-nav li:hover,
ul.main-nav li a:hover,
ul.main-nav li.current-menu-item,
ul.main-nav li.current-post-parent {
	background: #000000 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover {
	background: #000000;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #000000;
	}

ol.commentlist {
	border-bottom: 3px solid #000000;
	}

.prev-post,
.next-post {
	color: #000000;
	}

#nav-wrapper {
	background: #488bd2 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

ul.main-nav li ul li {
	background: #488bd2;
	}

#nav-mobi select {
	background: #488bd2 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #488bd2;
	}

#wallpaper {
	background: url(http://www.ioncinema.com/wp-content/uploads/2013/10/1.jpg) no-repeat 50% 0;
	}

</style>

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.2.13 -->
<link rel="stylesheet" href="http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/ioncinema/custom.css?v=111" />
<link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/ioncinema/style.css?v=325" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2329372-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<meta name="google-site-verification" content="vBI1AknW9DV_lquMH1pJLMn9a7clOVfGcWDHGMzRWMg" />
</head>

<body class="single single-post postid-80359 single-format-standard">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '934877643297488',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>


<div id="site">
		<div id="wallpaper">
			</div><!--wallpaper-->
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-life-style-top-container"><ul id="menu-life-style-top" class="menu"><li id="menu-item-74119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74119"><a title="Top 10 From Sundance 2017 (Nicholas Bell)" href="http://www.ioncinema.com/news/film-festivals/julian-rosefeldt-manifesto-leads-nicholas-bell-2017-sundance-film-fest-top-ten">Top 10 From Sundance 2017 (Nicholas Bell)</a></li>
<li id="menu-item-67186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67186"><a title="Top 10 From Sundance 2017 (Eric Lavallee)" href="http://www.ioncinema.com/news/film-festivals/kitty-green-casting-jonbenet-leads-eric-lavallee-2017-sundance-film-fest-top-ten">Top 10 From Sundance 2017 (Eric Lavallee)</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80038"><a title="Top 10 From Berlin 2017 (Nicholas Bell)" href="http://www.ioncinema.com/news/film-festivals/2017-berlin-intl-film-festival-nicholas-bells-top-10-most-anticipated-films">Top 10 From Berlin 2017 (Nicholas Bell)</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/ioncinema" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/ioncinema" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																		<li><a href="http://www.vimeo.com/ioncinema" alt="Vimeo" class="vimeo-but" target="_blank"></a></li>
																		<li><a href="http://www.instagram.com/ioncinema" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																		<li><a href="http://google.com/+Ioncinema" alt="Google Plus" class="google-but" target="_blank"></a></li>
																		<li><a href="http://www.youtube.com/user/ioncinema" alt="YouTube" class="youtube-but" target="_blank"></a></li>
																		<li><a href="http://www.ioncinema.com/feed/rss" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
						<div class="full-width ad-sec">			
							<div class="row mb">
						<div class="ad-01">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:982px;height:90px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="5319007503"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
						</div>
													<div class="row mb" itemscope itemtype="http://schema.org/Organization">
											<div class="ad-03"><a itemprop="url" href="http://www.ioncinema.com"><img itemprop="logo" src="http://www.ioncinema.com/wp-content/themes/ioncinema/images/logo-new.jpg" alt="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema" /></a></div>
									</div><!--logo-wrapper-->
			</div>
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<ul class="main-nav">
				<div class="menu-life-style-container"><ul id="menu-life-style" class="menu"><li id="menu-item-45608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45608"><a title="U.S. INDIE" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE</a>
<ul class="sub-menu">
	<li id="menu-item-45669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45669"><a title="U.S. Indie Film News" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. Indie Film News</a></li>
	<li id="menu-item-45668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45668"><a title="Acquisitions &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/acquisitions-indie-films-2">Acquisition News</a></li>
	<li id="menu-item-45673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45673"><a title="Casting &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">Casting News</a></li>
	<li id="menu-item-45609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45609"><a title="Reviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-review">Reviews</a></li>
	<li id="menu-item-45617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45617"><a title="Interviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-45680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45680"><a title="FOREIGN FILMS" href="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN</a>
<ul class="sub-menu">
	<li id="menu-item-49692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49692"><a title="Foreign Film News" href="http://www.ioncinema.com/tag/foreign-film-news">Foreign Film News</a></li>
	<li id="menu-item-49693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49693"><a title="Acquisition News" href="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">Acquisition News</a></li>
	<li id="menu-item-49694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49694"><a title="Casting News" href="http://www.ioncinema.com/tag/casting-news-foreign-films">Casting News</a></li>
	<li id="menu-item-49695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49695"><a title="Reviews" href="http://www.ioncinema.com/tag/foreign-film-review">Reviews</a></li>
	<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49696"><a title="Interviews" href="http://www.ioncinema.com/tag/foreign-films-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-49655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49655"><a title="DOCU FILMS" href="http://www.ioncinema.com/tag/documentary">DOCUMENTARY</a>
<ul class="sub-menu">
	<li id="menu-item-49697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49697"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49698"><a title="Acquisitions" href="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">Acquisitions</a></li>
	<li id="menu-item-49699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49699"><a title="Reviews" href="http://www.ioncinema.com/tag/documentary-film-review">Reviews</a></li>
	<li id="menu-item-49700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49700"><a title="Interviews" href="http://www.ioncinema.com/tag/documentary-film-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-49656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49656"><a href="http://ioncinema.com/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-49683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49683"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE (Monthly)</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot (Monthly)</a></li>
	<li id="menu-item-49685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49685"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio (Monthly)</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49686"><a href="http://www.ioncinema.com/tag/critics-picks">Top 3 Critics&#8217; Picks (Monthly)</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49687"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
</ul>
</li>
<li id="menu-item-49659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49659"><a href="http://www.ioncinema.com/reviews">REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-49701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49701"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">U.S. Indie</a></li>
	<li id="menu-item-49702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49702"><a href="http://www.ioncinema.com/tag/foreign-film-review">Foreign Films</a></li>
	<li id="menu-item-49705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Films</a></li>
	<li id="menu-item-49706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="http://www.ioncinema.com/tag/studio-film-review">Studio Films</a></li>
	<li id="menu-item-49707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49707"><a href="http://www.ioncinema.com/disc-reviews">Disc Reviews</a></li>
</ul>
</li>
<li id="menu-item-49660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49660"><a href="http://www.ioncinema.com/interviews">INTERVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-49708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49708"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">U.S.</a></li>
	<li id="menu-item-49709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49709"><a href="http://www.ioncinema.com/tag/foreign-films-interview">Foreign</a></li>
	<li id="menu-item-49710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49710"><a href="http://www.ioncinema.com/tag/documentary-film-interview">Documentary</a></li>
</ul>
</li>
<li id="menu-item-49661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49661"><a href="http://www.ioncinema.com/this_week">RELEASE SCHEDULE</a>
<ul class="sub-menu">
	<li id="menu-item-49675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49675"><a href="http://www.ioncinema.com/this_week">This WEEK</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49676"><a href="http://www.ioncinema.com/this_month">This MONTH</a></li>
	<li id="menu-item-49677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49677"><a href="http://www.ioncinema.com/this_year_and_beyond">This YEAR</a></li>
	<li id="menu-item-49678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="http://www.ioncinema.com/distributors">By DISTRIBUTOR</a></li>
</ul>
</li>
</ul></div>			</ul><!--main-nav-->
			<div id="nav-mobi">
 				<div class="menu-life-style-container"><select><option value="#">Menu</option><option value="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE	<option value="http://www.ioncinema.com/tag/u-s-indie-film-news">-U.S. Indie Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-indie-films-2">-Acquisition News</option>
	<option value="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">-Casting News</option>
	<option value="http://www.ioncinema.com/tag/u-s-indie-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/u-s-indie-film-interview">-Interviews</option>
</option>
<option value="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN	<option value="http://www.ioncinema.com/tag/foreign-film-news">-Foreign Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">-Acquisition News</option>
	<option value="http://www.ioncinema.com/tag/casting-news-foreign-films">-Casting News</option>
	<option value="http://www.ioncinema.com/tag/foreign-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/foreign-films-interview">-Interviews</option>
</option>
<option value="http://www.ioncinema.com/tag/documentary">DOCUMENTARY	<option value="http://www.ioncinema.com/tag/documentary-film-news">-Documentary Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">-Acquisitions</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-interview">-Interviews</option>
</option>
<option value="http://ioncinema.com/">FEATURES	<option value="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">-IONCINEPHILE (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/tracking-shot">-Tracking Shot (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/desperately-seeking-studio">-Desperately Seeking Studio (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/critics-picks">-Top 3 Critics&#8217; Picks (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/short-film-corner">-Short Film Corner</option>
</option>
<option value="http://www.ioncinema.com/reviews">REVIEWS	<option value="http://www.ioncinema.com/tag/u-s-indie-film-review">-U.S. Indie</option>
	<option value="http://www.ioncinema.com/tag/foreign-film-review">-Foreign Films</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-review">-Documentary Films</option>
	<option value="http://www.ioncinema.com/tag/studio-film-review">-Studio Films</option>
	<option value="http://www.ioncinema.com/disc-reviews">-Disc Reviews</option>
</option>
<option value="http://www.ioncinema.com/interviews">INTERVIEWS	<option value="http://www.ioncinema.com/tag/u-s-indie-film-interview">-U.S.</option>
	<option value="http://www.ioncinema.com/tag/foreign-films-interview">-Foreign</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-interview">-Documentary</option>
</option>
<option value="http://www.ioncinema.com/this_week">RELEASE SCHEDULE	<option value="http://www.ioncinema.com/this_week">-This WEEK</option>
	<option value="http://www.ioncinema.com/this_month">-This MONTH</option>
	<option value="http://www.ioncinema.com/this_year_and_beyond">-This YEAR</option>
	<option value="http://www.ioncinema.com/distributors">-By DISTRIBUTOR</option>
</option>
</select></div>			</div><!--nav-mobi-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>			</div><!--main-search-->
		</div><!--nav-wrapper-->

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.ioncinema.com">Home</a> / <a href="http://www.ioncinema.com/category/news">Indie Film News</a> / <a href="http://www.ioncinema.com/category/news/disc-reviews">Disc Reviews</a> / <span class="current">Criterion Collection: Blow-Up | Blu-ray Review</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Criterion Collection: Blow-Up | Blu-ray Review</h1>
			<span class="post-byline">By <a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> on March 28, 2017</span><span class="twitter-byline"><a href="http://www.twitter.com/RagingBells" target="blank">@RagingBells</a></span>		</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-80359 post type-post status-publish format-standard has-post-thumbnail hentry category-disc-reviews tag-criterion-collection tag-david-hemmings tag-foreign-film-blu-ray-review tag-jane-birkin tag-john-castle tag-michelangelo-antonioni tag-sarah-miles tag-top-stories tag-vanessa-redgrave">
								<div id="social-box">
				<!--	<ul class="post-social">
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fcriterion-collection-blow-up-blu-ray-review&media=http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-review-620.jpg&description=Criterion Collection: Blow-Up | Blu-ray Review" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
					</ul>
-->
					<span class='st_sharethis_hcount' displayText='ShareThis'></span>
					<span class='st_facebook_hcount' displayText='Facebook'></span>
					<span class='st_twitter_hcount' displayText='Tweet'></span>
					<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
					<span class='st_pinterest_hcount' displayText='Pinterest'></span>
					<span class='st_email_hcount' displayText='Email'></span>
					
					<script type="text/javascript">var switchTo5x=true;</script>
					<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
					<script type="text/javascript">stLight.options({publisher: "12c3f420-9ab1-404a-94ef-4109d944d699", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
					
				</div><!--social-box-->
								<div id="content-area">
																	<div class="post-image">
							<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-review-620.jpg" class="attachment-post-thumb wp-post-image" alt="Blow Up Blu-ray Review" />						</div><!--post-image-->
																<p><a href="http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-cover.jpg" rel="lightbox[80359]" title="Criterion Collection: Blow-Up | Blu-ray Review"><img class="alignright wp-image-80361 size-full" style="margin-bottom: 10px; margin-left: 10px;" src="http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-cover.jpg" alt="Blow-Up-blu-ray-cover" width="200" height="282" /></a>Italian auteur <strong>Michelangelo Antonioni</strong> ended the 1960s, his most consequential and revered cinematic period, with a legendary bang. Following his quartet of brooding treatments on contemporary alienation and troubling social ennui, Antonioni signed a three film contract with MGM, and his first English language film, <em><strong>Blow-Up</strong></em>, would become his most critically acclaimed and profitable picture. Credited with serving as one of the final nails in the coffin of the infamous Production Code, the title is a formidable change of pace for Antonioni, also working in color for this first time as he examines the spaces, objects, and perspectives surrounding a possible murder in London’s swinging 1960s. Taking home the Palme d’Or at the 1967 Cannes Film Festival (and also scoring Antonioni his only two Oscar nods, for Director and Screenplay), the film remains as infamous and influential amongst filmmakers and cineastes as it did following its premiere.</p>
<p>Popular but emotionally stagnant London photographer Thomas (David Hemmings) seems to have the world at his fingertips. A family securely and unobtrusively at home while gorgeous women throw themselves at his feet, his entitlement is unbridled…and yet, something seems to be missing from his sense of creative purpose, which is suggested by his interactions with a neighbor (Sarah Miles). One early morning while spying on a couple (Vanessa Redgrave, John Castle) in the middle of Maryon Park, a strange interaction occurs. The woman, Jane, becomes alarmed at Thomas and demands he give her the film from his camera as she had not agreed to be photographed. Intrigued by her aggressiveness, he suggests he has every right to ‘do his job’ in public spaces and they arrange to meet at a later date. But when Thomas develops the photos, he believes he may have unwittingly been a witness to murder.</p>
<p>At its core, <em>Blow-Up</em> may be the ultimate homage to the notion of scopophilic pleasure as depicted in a cinematic medium (even more so than Michael Powell’s pervy <em>Peeping Tom</em>, 1960). The film opens much the same way it closes, a group of people screaming with pleasure as they carouse through the mannered streets of London (later, Antonioni captivates both Thomas and the audience with the group of college kids, apparently engaged in a tradition known as ‘rag,’ but what we might casually dismiss as mimes playing tennis, a testament to the film’s fluid perspective on seeing as believing). And we’re immediately thrust into the ragtag world of a posh heterosexual photographer, a mussed-up David Hemmings as Thomas, who holds as much disdain for his female models as he does a pair of homosexual men with poodles outside an antique shop he frequents.</p>
<p>The notion of the male gaze is tantamount to <em>Blow-Up</em>, notoriously an anti-thriller more about perspective and the limited relationship to objects in one’s trajectory. It takes the film nearly an hour for Thomas to actually develop the photographs, and prior to this we’ve seen him be dismissive towards his models (the famous Veruschka, playing herself shortly before a self-titled film and Ennio Morricone score would further cement her cult status) and engage in a suspiciously demeaning orgy between two nameless woman who have been pestering him (a sequence famous for its nudity and a nubile Jane Birkin). Hemmings’ Thomas is a man obsessed with how things ‘look’ but only inherently interested in exploring what he cannot possibly control.</p>
<p>Sneering at the ‘queers and their poodles’ snatching a semblance of agency by daring to gaze (and treating Thomas to a taste of his own objectification), Thomas randomly buys a propeller (get it?), a ‘prop’ (or McGuffin) which is aligned with an earlier conversation Thomas has about a painting and the initial meaninglessness of art. “Afterwards I find something to hang onto,” says a painter, carelessly glomming onto an obscure detail of an item which heretofore was a “mess,” which gives him the sense of “finding a clue in a detective story,” and thus we understand the real sense of satisfaction Thomas (as the artist) derives from a profession otherwise wholly superficial. In the same sense, he asks the owner of the antique shop about what she would do with the propeller if she had to make sense of it. Crafting one’s own explanations to make sense of their surroundings is also at the heart of Andrzej Zulawski’s final masterpiece, <em>Cosmos</em> (2015), which focuses on the inherent meaning we project onto signs, symbols, and language itself.</p>
<p>The women Thomas doesn’t seem to loathe are only those who he readily determines to be unavailable to him. He’s most sympathetic to the neighbor played by Sarah Miles, but his wonkiest moments come with Vanessa Redgrave’s Jane, an anxious, angular sort who doesn’t seem to have an interest in him or his potentially lucrative profession, but readily throws off all her clothes and tokes on a little of the devil’s grass (perhaps the only invocation of the source story by Julio Cortazar, “The Devil’s Drool”), anything she can to wheedle her way into possession of those pictures. After they uncomfortably listen to jazz together (she can barely keep still and he advises her to move calmly, against the beat), we seem to lose all sense of her peculiarity, and only later wonder, is she a victim or maybe even a murderess? His own jitteriness is something else entirely, as evidenced by a jarring monologue where he attempts to explain his relationship with the mother of his children, contradicting every clichéd description with a suggestion of the exact opposite. In the end, it seems their relationship is what it is&#8212;nothing. “We just have some kids.”</p>
<p>We’re saved from considering Thomas’ instability (or, are we really?) as Antonioni verifies his suspicions about a crouched figure in the grass to be real, to some degree. But if this is arguably the one true thing about Blow-Up and all else is either Thomas’ flighty conjectures or our assumptions about Thomas and what exists between the frames (one delicious moment shows him positioned betwixt the enlarged hanging photographs), then this is merely a process of deconstruction, providing us with the murder mystery as a disappearing act. Having never unveiled the ‘what’ or the ‘why,’ Antonioni erases even the ‘who’ at the center of his swinging universe.</p>
<h3>Disc Review:</h3>
<p>The Criterion Collection has at last acquired this iconic Antonioni title, and it’s been worth the wait. The newly restored 4K digital transfer is presented in its original aspect ratio of 1.85:1 with uncompressed monaural soundtrack. The visual acuity, and all ‘fab’ color palettes, look astounding, as Blow-Up is a masterful line-up of exquisite frames from DP Carlo Di Palma (in what’s arguably his best work outside of his Woody Allen period, which lasted from 1986’s <em>Hannah and Her Sisters</em> to 1997’s <em>Deconstructing Harry</em>), while Herbie Hancock’s score (paired with highly praised appearance of The Yardbirds, featuring Jimmy Page and Jeff Beck) lends a hand in creating a heady time capsule of a groovy period in a time and place that disappeared long ago.</p>
<p><em><strong>Michelangelo Antonioni:</strong></em><br />
Criterion includes this five minute excerpt from the 2001 documentary Michelangelo Antonioni: The Eye That Changed Cinema, which includes footage of the director accepting his Palme d’Or at the 1967 Cannes Film Festival, as well as his experiences shooting in London and eventual plans to make a film in America.</p>
<p><em><strong>Blow Up of “Blow Up:”</strong></em><br />
Valentina Agostinis directed this fifty-three minute 2016 documentary to celebrate the fiftieth anniversary of Blow-Up, which revisits several key locations as well as Antonioni’s particular approach to art and photography. Dialogue assistant Piers Haggard, model Jill Kennington, photographer David Montgomery, historian Philippe Garner, and art historian David Alan Mellor are amongst the many figures who reminisce about their involvement in the production.</p>
<p><em><strong>David Hemmings:</strong></em><br />
Criterion includes excerpts from two interviews with David Hemmings, the first a 1968 bit while the actor was on set of Basil Dearden’s <em>Only When I Larf</em>, the second a conversation between Hemmings and host Brian Linehan on the program City Lights from 1977.</p>
<p><em><strong>Vanessa Redgrave:</strong></em><br />
In celebration of the film’s fiftieth anniversary, historian Philippe Garner sat down with Vanessa Redgrave in 2016 for this forty-four minute interview on Antonioni and the film.</p>
<p><em><strong>Jane Birkin:</strong></em><br />
This nine minute excerpt from a 1989 interview finds Jane Birkin recalling her audition for <em>Blow-Up</em>, as well as her experiences working with Antonioni and co-stars David Hemmings and Vanessa Redgrave.</p>
<p><em><strong>Antonioni’s Hypnotic Vision:</strong></em><br />
Criterion produced these two pieces, “Modernism” and “Photography,” the first from David Alan Mellor (curator and art historian at the University of Sussex) and the second from historian Philippe Garner and Walter Moser (head of the photographic collection at the Albertina museum in Vienna) to explore Antonioni’s engagement with modernism and his complex explorations of photography.</p>
<h3>Final Thoughts:</h3>
<p>Heralded as a counterculture masterpiece (although it would be hard to relegate any of Antonioni’s more prolific titles as anything less), <em><strong>Blow-Up</strong></em> demands and succeeds by immersing us truly into an ambience where nothing is what it seems, including our own ability to comprehend, define, and explain.</p>
<p>Film Review: ★★★★/☆☆☆☆☆<br />
Disc Review: ★★★★/☆☆☆☆☆</p>
									</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
						Nicholas Bell is a Los Angeles based film critic/journalist for IONCINEMA.com, covering film festivals such as Sundance, Cannes, TIFF, AFI, as well as weekly film reviews. Nicholas is also a regular contributor to men's fashion periodical, MM Magazine. Top Films From Contemporary Film Auteurs: Almodóvar (All About My Mother), Coen Bros. (No Country For Old Men), Dardenne Bros. (The Kid With a Bike), Haneke (The Piano Teacher), Hsiao-Hsien (Flight of the Red Balloon), Kar-wai (In The Mood For Love), Kiarostami (Close-Up), Lynch (Blue Velvet), Tarantino (Inglourious Basterds), Van Sant (My Own Private Idaho), von Trier (Dogville), Zulawski (Possession), Carax (Mauvais Sang)					</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.ioncinema.com/tag/criterion-collection" rel="tag">Criterion Collection</a><a href="http://www.ioncinema.com/tag/david-hemmings" rel="tag">David Hemmings</a><a href="http://www.ioncinema.com/tag/foreign-film-blu-ray-review" rel="tag">Foreign Film Blu Ray Review</a><a href="http://www.ioncinema.com/tag/jane-birkin" rel="tag">Jane Birkin</a><a href="http://www.ioncinema.com/tag/john-castle" rel="tag">John Castle</a><a href="http://www.ioncinema.com/tag/michelangelo-antonioni" rel="tag">Michelangelo Antonioni</a><a href="http://www.ioncinema.com/tag/sarah-miles" rel="tag">Sarah Miles</a><a href="http://www.ioncinema.com/tag/top-stories" rel="tag">Top Stories</a><a href="http://www.ioncinema.com/tag/vanessa-redgrave" rel="tag">Vanessa Redgrave</a>				</div><!--post-tags-->
								<div id="social-box">
					<!--<ul class="post-social">
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fcriterion-collection-blow-up-blu-ray-review&media=http://www.ioncinema.com/wp-content/uploads/2017/03/Blow-Up-blu-ray-review-620.jpg&description=Criterion Collection: Blow-Up | Blu-ray Review" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
					</ul>-->
					<span class='st_sharethis_hcount' displayText='ShareThis'></span>
					<span class='st_facebook_hcount' displayText='Facebook'></span>
					<span class='st_twitter_hcount' displayText='Tweet'></span>
					<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
					<span class='st_pinterest_hcount' displayText='Pinterest'></span>
					<span class='st_email_hcount' displayText='Email'></span>
					
					<script type="text/javascript">var switchTo5x=true;</script>
					<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
					<script type="text/javascript">stLight.options({publisher: "12c3f420-9ab1-404a-94ef-4109d944d699", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
					
				</div><!--social-box-->
							</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.ioncinema.com/news/disc-reviews/z-p-g-michael-campus-blu-ray-review" rel="prev">ZPG (Zero Population Growth) | Blu-ray Review</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/the-conversation/the-conversation-producer-vincent-maraval" rel="bookmark" title="The Conversation: Producer Vincent Maraval"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/03/620x400-F-The-Conversation-vincent-maraval-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="The Conversation: Producer Vincent Maraval" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/the-conversation/the-conversation-producer-vincent-maraval" class="main-headline">The Conversation: Producer Vincent Maraval</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/reviews/life-daniel-espinosa-review" rel="bookmark" title="Life | Review"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/03/life-review-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="Daniel Espinosa Life" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/reviews/life-daniel-espinosa-review" class="main-headline">Life | Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/reviews/i-olga-hepnarova-review" rel="bookmark" title="I, Olga Hepnarova | Review"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/03/olga-review-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="I, Olga Hepnarova" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/reviews/i-olga-hepnarova-review" class="main-headline">I, Olga Hepnarova | Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ioncinema.com/news/disc-reviews/criterion-collection-blow-up-blu-ray-review';
var disqus_identifier = '80359 http://www.ioncinema.com/?p=80359';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ioncinema';
var disqus_title = "Criterion Collection: Blow-Up | Blu-ray Review";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=80359';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div><!--home-main-->
		<div id="sidebar-wrapper">
	<ul>
		<li class="sidebar-widget">			<div class="textwidget"><div style="background: #ffffff;">
<img src="http://www.ioncinema.com/wp-content/themes/genesis/images/cinephile_top.jpg" alt="#" style="line-height: 0px; margin-bottom: -4px; padding: 0px;"><div style="background: white; width:277px;border:1px solid #d2d2d2; margin:0 auto; padding: 10px; line-height: 18px;">
<img src="http://www.ioncinema.com/wp-content/uploads/2016/09/travis120-120.jpg" alt="#" style="margin-right: 10px; width: 120px; height: 120px;line-height: 18px;padding-bottom:15px" align="left">
<p style="width:90%;font-size:12px;color:#777777;"><strong>Travis Gutiérrez Senger (Desert Cathedral)</strong>
  <br />
“It’s elegant with a touch of heavy metal, which we needed to punctuate the climax.”
<a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/travis-gutierrez-senger-desert-cathedral">Read more</a>
</p>
  <div class="clear:both;"></div>
 </div>
<img src="http://www.ioncinema.com/wp-content/themes/genesis/images/cinephile_bottom.jpg" alt="#"></div>
<div class="clear:both;"></div></div>
		</li><li class="sidebar-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Review</h3></span>


					<div class="category-dark">
						
						<div class="cat-dark-top">
							<a href="http://www.ioncinema.com/reviews/life-daniel-espinosa-review">
							
								<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/03/life-review.jpg" class="attachment-post-thumb wp-post-image" alt="Daniel Espinosa Life" />
							
							<div class="cat-dark-text">
								<span class="cat-dark-byline">By Nicholas Bell</span>
								<h2>Life | Review</h2>
								<p>In Space No One Can See You Steal: Espinosa Imitates another Celluloid Form The vastness of space and the limitlessness of the universe are abstract, unfathomable parameters to comprehend....</p>
							</div><!--cat-dark-text-->
							</a>
							
							
						</div><!--cat-dark-top-->
						
						
						<div class="cat-dark-bottom">
							<ul>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/i-olga-hepnarova-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/03/olga-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="I, Olga Hepnarova" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | March 24, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/i-olga-hepnarova-review">I, Olga Hepnarova | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/metamorphoses-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2015/03/metamorphoses-review1-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Christophe Honore Metamorphoses" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | March 22, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/metamorphoses-review">Metamorphoses | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/beauty-and-the-beast-bill-condon-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/03/beauty_and_the_beast_review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Beauty and the Beast" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | March 17, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/beauty-and-the-beast-bill-condon-review">Beauty and the Beast | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/after-the-storm-koreeda-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/03/After-the-Storm-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="After the Storm Poster" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | March 17, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/after-the-storm-koreeda-review">After the Storm | Review</a></p>
								</li>
								
							</ul>
						</div><!--cat-dark-bottom-->
						
					</div><!--category-dark-->


		</li><li class="sidebar-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Interviews</h3></span>


					<div class="category-dark">
						
						<div class="cat-dark-top">
							<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-4-ryland-aldrich-l-a-times">
							
								<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/02/ryland-back-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="Ryland Aldrich" />
							
							<div class="cat-dark-text">
								<span class="cat-dark-byline">By Eric Lavallee</span>
								<h2>2017 Sundance Trading Card Series: #4. Ryland Aldrich (L.A. Times)</h2>
								<p>Eric Lavallee: Name me three of your favorite “2016 discoveries”. Ryland Aldrich: #1. They Call Me Jeeg. Gabrielle Mainetti’s Italian-language superhero crime actioner hit me completely by surprise at...</p>
							</div><!--cat-dark-text-->
							</a>
							
							
						</div><!--cat-dark-top-->
						
						
						<div class="cat-dark-bottom">
							<ul>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-3-alex-lipschultz-menashe"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/02/alex-back-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="alex-back" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | February 6, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-3-alex-lipschultz-menashe">2017 Sundance Trading Card Series: #3. Alex Lipschultz (Menashe)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-2-jade-healy-a-ghost-story"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/01/jade-back-header-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="jade-back-header" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | January 23, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-2-jade-healy-a-ghost-story">2017 Sundance Trading Card Series: #2. Jade Healy (A Ghost Story)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/interview-isabelle-huppert-paul-verhoeven-elle"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2016/11/isabelle-huppert-85x54.png" class="attachment-small-thumb wp-post-image" alt="Isabelle Huppert Interview Elle" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | November 17, 2016</span>
									<p><a href="http://www.ioncinema.com/interviews/interview-isabelle-huppert-paul-verhoeven-elle">Interview: Isabelle Huppert (Paul Verhoeven&#8217;s Elle)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/video-interview-antonio-campos-christine"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2016/10/antonio-campos-christine-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Antonio Campos Christine Interview" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | October 20, 2016</span>
									<p><a href="http://www.ioncinema.com/interviews/video-interview-antonio-campos-christine">Video Interview: Antonio Campos (Christine)</a></p>
								</li>
								
							</ul>
						</div><!--cat-dark-bottom-->
						
					</div><!--category-dark-->


		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Masthead</h3></span>			<div class="textwidget">			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"> <span>CEO and Editor in Chief: </span><br/><a href="http://www.ioncinema.com/author/elavallee">Eric Lavallée</a>
			</div>

			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"> <span>Chief film critic</span><br/><a href="http://www.ioncinema.com/author/nbell">Nicholas Bell</a><br/>
			</div>

			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"><span>Special Features</span><br/>

			<a href="http://www.ioncinema.com/author/jsmith">Jordan M. Smith</a> - What's Up Doc?<br/>


<a href="http://www.ioncinema.com/author/nbell">Nicholas Bell</a>  - The Conversation <br/>
			</div>

<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			">
			</div>

			</div></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Facebook</h3></span>

		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ioncinema&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</li><li class="sidebar-widget">			<div class="textwidget"></div>
		</li><li class="sidebar-widget">			<div class="textwidget"><a href="http://www.ioncinema.com/tag/the-conversation"><img src="http://www.ioncinema.com/wp-content/uploads/2015/10/ad-300x600-theconversation.jpg" width="300" height="600" alt="Banner"></a></div>
		</li>	</ul>
</div><!--sidebar-wrapper--><div id="footer_coming_soon" style="padding-bottom: 50px;clear: both;">
	<h2>Coming Soon</h2>
	
	<div class="poster-list">
		<ul>				<li><strong>03/31/17</strong></li>
							<li><a href="/movies/live-cargo" style="font-size:12px;text-decoration:none;color:inherit">Live Cargo</a></li>
							<li><strong>04/07/17</strong></li>
							<li><a href="/movies/graduation-2017" style="font-size:12px;text-decoration:none;color:inherit">Graduation</a></li>
							<li><strong>04/21/17</strong></li>
							<li><a href="/movies/lost-city-of-z" style="font-size:12px;text-decoration:none;color:inherit">The Lost City of Z</a></li>
					</ul>
	</div>
</div>
<div id="footer-wrapper">
	<div id="footer-top">
		<ul></ul>
	</div>
	<!--footer-top-->
	<div id="footer-bottom">
		<p>Copyright © <script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script> IONCINEMA.com<br>
<a href="http://www.face3media.com/fr/" style="font-size:10px;text-decoration:none;color:inherit">Face3 Media - Conception et  développement de sites internet à Montréal</a>
</p>
		<div class="menu-life-style-container"><ul id="menu-life-style-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45608"><a title="U.S. INDIE" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45669"><a title="U.S. Indie Film News" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. Indie Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45668"><a title="Acquisitions &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/acquisitions-indie-films-2">Acquisition News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45673"><a title="Casting &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">Casting News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45609"><a title="Reviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45617"><a title="Interviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45680"><a title="FOREIGN FILMS" href="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49692"><a title="Foreign Film News" href="http://www.ioncinema.com/tag/foreign-film-news">Foreign Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49693"><a title="Acquisition News" href="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">Acquisition News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49694"><a title="Casting News" href="http://www.ioncinema.com/tag/casting-news-foreign-films">Casting News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49695"><a title="Reviews" href="http://www.ioncinema.com/tag/foreign-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49696"><a title="Interviews" href="http://www.ioncinema.com/tag/foreign-films-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49655"><a title="DOCU FILMS" href="http://www.ioncinema.com/tag/documentary">DOCUMENTARY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49697"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49698"><a title="Acquisitions" href="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49699"><a title="Reviews" href="http://www.ioncinema.com/tag/documentary-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49700"><a title="Interviews" href="http://www.ioncinema.com/tag/documentary-film-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49656"><a href="http://ioncinema.com/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49683"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49685"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49686"><a href="http://www.ioncinema.com/tag/critics-picks">Top 3 Critics&#8217; Picks (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49687"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49659"><a href="http://www.ioncinema.com/reviews">REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49701"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">U.S. Indie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49702"><a href="http://www.ioncinema.com/tag/foreign-film-review">Foreign Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="http://www.ioncinema.com/tag/studio-film-review">Studio Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49707"><a href="http://www.ioncinema.com/disc-reviews">Disc Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49660"><a href="http://www.ioncinema.com/interviews">INTERVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49708"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">U.S.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49709"><a href="http://www.ioncinema.com/tag/foreign-films-interview">Foreign</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49710"><a href="http://www.ioncinema.com/tag/documentary-film-interview">Documentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49661"><a href="http://www.ioncinema.com/this_week">RELEASE SCHEDULE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49675"><a href="http://www.ioncinema.com/this_week">This WEEK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49676"><a href="http://www.ioncinema.com/this_month">This MONTH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49677"><a href="http://www.ioncinema.com/this_year_and_beyond">This YEAR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="http://www.ioncinema.com/distributors">By DISTRIBUTOR</a></li>
</ul>
</li>
</ul></div>	</div>
	<!--footer-bottom-->
</div>
<!--footer-wrapper-->
</div><!--content-wrapper-->
</div><!--main-->
</div><!--wrapper-->
</div><!--site-->

<script type='text/javascript'>
   //<![CDATA[
   jQuery(document).ready(function($){
   var aboveHeight = $('#header-wrapper').outerHeight();
   $(window).scroll(function(){
   	if ($(window).scrollTop() > aboveHeight){
   	$('#nav-wrapper').addClass('fixed').css('top','0').next()
   	.css('margin-top','52px');
   	} else {
   	$('#nav-wrapper').removeClass('fixed').next()
   	.css('margin-top','0');
   	}
   });
   
   $('.carousel-wrapper').elastislide({
   	imageW 	: 229,
   	minItems	: 1,
   	margin		: 0
   });
   });
   //]]>
</script>
<div id="fb-root"></div>
<script>
   //<![CDATA[
   (function(d, s, id) {
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return;
     js = d.createElement(s); js.id = id;
     js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
   (function() {
       window.PinIt = window.PinIt || { loaded:false };
       if (window.PinIt.loaded) return;
       window.PinIt.loaded = true;
       function async_load(){
           var s = document.createElement("script");
           s.type = "text/javascript";
           s.async = true;
           s.src = "http://assets.pinterest.com/js/pinit.js";
           var x = document.getElementsByTagName("script")[0];
           x.parentNode.insertBefore(s, x);
       }
       if (window.attachEvent)
           window.attachEvent("onload", async_load);
       else
           window.addEventListener("load", async_load, false);
   })();
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
     (function() {
       var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
       po.src = 'https://apis.google.com/js/plusone.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
     })();
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
   !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
   //]]>
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-x-uqyCF-jbpX9"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-x-uqyCF-jbpX9.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ioncinema';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	    <!-- WP-Cufon Plugin (ie6/7 compatibility tag)  -->    
        
<!-- Lightbox Plus Colorbox v2.7.1/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/tps.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"440166092739254","channelUrl":"http:\/\/www.ioncinema.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555511010281748e"></script>

</body>
</html>