<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-plus-minus.jpg" /><link rel="pingback" href="http://www.ioncinema.com/xmlrpc.php" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg" />
<meta name="twitter:image" content="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Agnieszka Smoczynska’s idiosyncratic directorial debut The Lure has cult classic written all over it. A fairy tale about two siren sisters in 1980’s Warsaw gets outfitted as a feminist horror-musical, announcing its director at the forefront of what promises to be the most promising crop of Polish cinema to hit international festivals in some time. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review">
<meta name="twitter:title" content="Criterion Collection: The Lure | Blu-ray Review">
<meta name="twitter:description" content="Agnieszka Smoczynska’s idiosyncratic directorial debut The Lure has cult classic written all over it. A fairy tale about two siren sisters in 1980’s Warsaw gets outfitted as a feminist horror-musical, announcing its director at the forefront of what promises to be the most promising crop of Polish cinema to hit international festivals in some time. [&hellip;]">
<title>Criterion Collection: The Lure | Blu-ray Review - IONCINEMA.com</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Criterion Collection: The Lure | Blu-ray Review - IONCINEMA.com" />
<meta property="og:description" content="Agnieszka Smoczynska’s idiosyncratic directorial debut The Lure has cult classic written all over it. A fairy tale about two siren sisters in 1980’s Warsaw gets outfitted as a feminist horror-musical, announcing its director at the forefront of what promises to be the most promising crop of Polish cinema to hit international festivals in some time. &hellip;" />
<meta property="og:url" content="http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review" />
<meta property="og:site_name" content="IONCINEMA.com" />
<meta property="article:publisher" content="https://www.facebook.com/ioncinema" />
<meta property="article:tag" content="Agnieszka Smoczynska" />
<meta property="article:tag" content="Andrzej Konopka" />
<meta property="article:tag" content="Foreign Film Blu Ray Review" />
<meta property="article:tag" content="Jakub Gierszal" />
<meta property="article:tag" content="Kinga Preis" />
<meta property="article:tag" content="Marta Mazurek" />
<meta property="article:tag" content="Michalina Olszanska" />
<meta property="article:tag" content="The Criterion Collection" />
<meta property="article:tag" content="Zygmunt Malanowicz" />
<meta property="article:section" content="Disc Reviews" />
<meta property="article:published_time" content="2017-10-17T13:30:05-04:00" />
<meta property="article:modified_time" content="2017-10-14T16:24:58-04:00" />
<meta property="og:updated_time" content="2017-10-14T16:24:58-04:00" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Agnieszka Smoczynska’s idiosyncratic directorial debut The Lure has cult classic written all over it. A fairy tale about two siren sisters in 1980’s Warsaw gets outfitted as a feminist horror-musical, announcing its director at the forefront of what promises to be the most promising crop of Polish cinema to hit international festivals in some time. [&hellip;]" />
<meta name="twitter:title" content="Criterion Collection: The Lure | Blu-ray Review - IONCINEMA.com" />
<meta name="twitter:site" content="@ioncinema" />
<meta name="twitter:image" content="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg" />
<meta name="twitter:creator" content="@RagingBells" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ioncinema.com\/","name":"IONCINEMA.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ioncinema.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.ioncinema.com\/news\/disc-reviews\/criterion-collection-lure-blu-ray-review","sameAs":["https:\/\/www.facebook.com\/ioncinema","https:\/\/www.instagram.com\/ioncinema","https:\/\/www.linkedin.com\/company\/ioncinema.com","https:\/\/www.youtube.com\/user\/ioncinema","https:\/\/it.pinterest.com\/ioncinema\/","https:\/\/twitter.com\/ioncinema"],"@id":"#organization","name":"IONCINEMA.com","logo":"http:\/\/www.ioncinema.com\/wp-content\/uploads\/2017\/06\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Feed" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Comments Feed" href="http://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Criterion Collection: The Lure | Blu-ray Review Comments Feed" href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.ioncinema.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.ioncinema.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.min.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ioncinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.ioncinema.com/?p=92002' />
<link rel="alternate" type="application/json+oembed" href="http://www.ioncinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fcriterion-collection-lure-blu-ray-review" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ioncinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fcriterion-collection-lure-blu-ray-review&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=wp.8449b42b-50e9-4cea-aaf9-9512e20df772&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.8449b42b-50e9-4cea-aaf9-9512e20df772","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.8.2";</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#mvp-content-main p {
    font-size: 1rem !important;
    line-height: 150% !important;
}

#mvp-404 {
    margin: 0 auto;
    text-align: center;
    width: 100%;
    background-image: url(/wp-content/uploads/2017/05/404-image.jpg);
    min-height: 530px;
    padding: 120px 0 0 0;
    background-repeat: no-repeat;
}


#mvp-404 > h1 {
    color: white;
}

#mvp-404 p {
    color: #ccc;

}

#mvp-404 p:before {
    color: #FFF;
    font-family: 'Work Sans', sans-serif;
    font-size: 1.5rem;
	display:block;
	padding:10px;
    content: "Nothing to see here. Please disperse. ";
}

@media screen and (max-width: 767px) and (min-width: 660px)
media-queries.c…ver=4.7.5:1437
#mvp-side-wrap {
text-align: center;
}		</style>
	

</head>
<body class="post-template-default single single-post postid-92002 single-format-standard do-etfw">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.ioncinema.com/"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-1955 page_item_has_children"><a href="http://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a>
<ul class='children'>
	<li class="page_item page-item-1970"><a href="http://www.ioncinema.com/about-ioncinema-com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-1960"><a href="http://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li class="page_item page-item-1967"><a href="http://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li class="page_item page-item-1963"><a href="http://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li class="page_item page-item-5"><a href="http://www.ioncinema.com/">Home</a></li>
<li class="page_item page-item-99"><a href="http://www.ioncinema.com/latest-news">Latest News</a></li>
<li class="page_item page-item-90018"><a href="http://www.ioncinema.com/our-logo">Our Logo</a></li>
<li class="page_item page-item-90013"><a href="http://www.ioncinema.com/sitemap-xml">Sitemap</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://it.pinterest.com/ioncinema" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="http://google.com/+Ioncinema" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="http://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://itunes.apple.com/us/movie/without/id1292163771?ls=1"><img src="http://www.ioncinema.com/wp-content/uploads/2017/10/without-ad-for-mark-jacksonII.png" width="982" height="90" alt="Banner"></a>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.ioncinema.com/"><img itemprop="logo" src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">IONCINEMA.com</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-89782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89782"><a href="http://www.ioncinema.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-89781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89781"><a href="http://#">Weekly</a>
	<ul  class="sub-menu">
		<li id="menu-item-89783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89783"><a href="http://www.ioncinema.com/category/features/fruits-of-the-week">Fruits of the Week</a></li>
		<li id="menu-item-89784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89784"><a href="http://www.ioncinema.com/category/features/numbers-figures">Numbers &#038; Figures</a></li>
		<li id="menu-item-89785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89785"><a href="http://www.ioncinema.com/category/features/tgif-thank-god-its-film-day">TGIF (Thank God It&#8217;s Film Day)</a></li>
	</ul>
</li>
	<li id="menu-item-89786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89786"><a href="http://#">Monthly</a>
	<ul  class="sub-menu">
		<li id="menu-item-89788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89788"><a href="http://www.ioncinema.com/tag/best-of-fests">Best of Fests</a></li>
		<li id="menu-item-89790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89790"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio</a></li>
		<li id="menu-item-89948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89948"><a href="http://www.ioncinema.com/category/features/houses-of-worship">Houses of Worship</a></li>
		<li id="menu-item-89791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89791"><a href="http://www.ioncinema.com/tag/in-the-pipeline">In the Pipline</a></li>
		<li id="menu-item-89796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89796"><a href="http://dev.ioncinema.com/tag/breakfast-of-champions-indies">INDIES: Filmography of Champs</a></li>
		<li id="menu-item-89792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89792"><a href="http://www.ioncinema.com/tag/project-redlight">Project Redline</a></li>
		<li id="menu-item-89793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89793"><a href="http://www.ioncinema.com/tag/seven-degrees-of-kevin-corrigan">Seven Degrees of Kevin Corrigan</a></li>
		<li id="menu-item-89794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89794"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
	</ul>
</li>
	<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928"><a href="http://www.ioncinema.com/tag/critics-picks">Top of the Month</a>
	<ul  class="sub-menu">
		<li id="menu-item-89927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89927"><a href="http://www.ioncinema.com/tag/critics-picks">Critic&#8217;s Picks</a></li>
		<li id="menu-item-89787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89787"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE of the Month</a></li>
		<li id="menu-item-89795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89795"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89913"><a href="http://www.ioncinema.com/tag/american-indie-film">American Indie</a>
<ul  class="sub-menu">
	<li id="menu-item-89914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89914"><a href="http://www.ioncinema.com/tag/u-s-indie-film">American Indie Film News</a></li>
	<li id="menu-item-89915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89915"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">American Indie Film Reviews</a></li>
	<li id="menu-item-89916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89916"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">American Indie Film Interviews</a></li>
</ul>
</li>
<li id="menu-item-89920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89920"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema</a>
<ul  class="sub-menu">
	<li id="menu-item-89917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89917"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema News</a></li>
	<li id="menu-item-89918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89918"><a href="http://www.ioncinema.com/tag/foreign-film-review">World Cinema Reviews</a></li>
	<li id="menu-item-89919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89919"><a href="http://www.ioncinema.com/tag/foreign-films-interview">World Cinema Interviews</a></li>
</ul>
</li>
<li id="menu-item-89921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89921"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary</a>
<ul  class="sub-menu">
	<li id="menu-item-89922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89922"><a href="http://www.ioncinema.com/tag/whats-up-doc">What&#8217;s Up Doc?</a></li>
	<li id="menu-item-89923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89923"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-89924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89924"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Film Reviews</a></li>
	<li id="menu-item-89926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89926"><a href="http://dev.ioncinema.com/tag/documentary-film-interview">Documentary Film Interviews</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="www.facebook.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="www.twitter.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
										
									</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
												</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-92002 post type-post status-publish format-standard has-post-thumbnail hentry category-disc-reviews tag-agnieszka-smoczynska tag-andrzej-konopka tag-foreign-film-blu-ray-review tag-jakub-gierszal tag-kinga-preis tag-marta-mazurek tag-michalina-olszanska tag-the-criterion-collection tag-zygmunt-malanowicz">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review"/>
																																																	<div id="mvp-post-feat2-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg" class="attachment- size- wp-post-image" alt="Agnieszka Smoczynska The Lure" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg 1000w, http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review-560x336.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion-review.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
											<div id="mvp-post-feat2-text">
												<a class="mvp-post-cat-link" href="http://www.ioncinema.com/category/news/disc-reviews"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Disc Reviews</span></h3></a>
												<div class="mvp-post-feat2-title left relative">
													<h1 class="mvp-post-title entry-title" itemprop="headline">Criterion Collection: The Lure | Blu-ray Review</h1>
												</div><!--mvp-post-feat2-title-->
											</div><!--mvp-post-feat2-text-->
										</div><!--mvp-post-feat2-img-->
																																											<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																														<div class="mvp-post-feat2-title-blank">
												<h2 class="entry-title" itemprop="headline">Criterion Collection: The Lure | Blu-ray Review</h2>
											</div><!--mvp-post-feat2-title-->
																																					<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span> <span class="mvp-author-twit"><a href="RagingBells" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-10-17">October 17, 2017</time></span>
														<meta itemprop="dateModified" content="2017-10-14"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-92002 post type-post status-publish format-standard has-post-thumbnail hentry category-disc-reviews tag-agnieszka-smoczynska tag-andrzej-konopka tag-foreign-film-blu-ray-review tag-jakub-gierszal tag-kinga-preis tag-marta-mazurek tag-michalina-olszanska tag-the-criterion-collection tag-zygmunt-malanowicz">
									<p class="no-break"><span class='st_sharethis_hcount' st_title='Criterion Collection: The Lure | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review'></span><span class='st_facebook_hcount' st_title='Criterion Collection: The Lure | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review'></span><span st_via='ioncinema' st_username='ioncinema' class='st_twitter_hcount' st_title='Criterion Collection: The Lure | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review'></span><span class='st_linkedin_hcount' st_title='Criterion Collection: The Lure | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review'></span><span class='st_email_hcount' st_title='Criterion Collection: The Lure | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review'></span><span class='st_pinterest_hcount' st_title='Criterion Collection: The Lure | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/criterion-collection-lure-blu-ray-review'></span></p><p><strong><img class="alignright wp-image-92008 size-full" style="margin-bottom: 10px; margin-left: 10px;" src="http://www.ioncinema.com/wp-content/uploads/2017/10/the-lure-agnieszka-smoczynska-criterion.jpg" alt="Agnieszka Smoczynska The Lure" width="200" height="280" />Agnieszka Smoczynska</strong>’s idiosyncratic directorial debut <em><strong>The Lure</strong></em> has cult classic written all over it. A fairy tale about two siren sisters in 1980’s Warsaw gets outfitted as a feminist horror-musical, announcing its director at the forefront of what promises to be the most promising crop of Polish cinema to hit international festivals in some time. It is the most pronouncedly distinct title to arrive since names like Zulawski, Polanski, Kieslowski, Has, and Skolimowski scattered to more promising international productions following struggles with Communism and censorship, while Poland’s cinematic infrastructure is still struggling with a somewhat undetermined modern nationality&#8212;at least as far as how to formulate a contemporary identity without taking into consideration its politically fraught past and present. Released in her native Poland right before a splashy international premiere at the 2016 Sundance Film Festival (where it scooped up the Special Jury Prize in the World Dramatic competition), Smoczynska’s title joins a shortlist of challenging women directors (Malgorzata Szumowska, Urszula Antoniak) broadening the horizons of Polish art-house cinema.</p>
<p>With incredible style and flair, it’s almost easy to forgive a somewhat meandering screenplay, which suddenly morphs into hyper drive for a rushed finale. Still, until we reach these truncated moments, it’s an often unpredictable and visually arresting series of sequences accompanied by catchy pop covers or its own insanely strange pieces.</p>
<p>On a dark night, a family of musicians encounter a pair of singing mermaids as they carouse on the shore. Begging to be invited to land, a handsome Bass player (Jakub Gierszal) and his Drummer dad (Andrzej Konopka) help the sisters out of the water, though a piercing shriek from lead vocalist mom (Kinga Preis) indicates trouble to come. The sisters, Silver (Marta Mazurek) and Golden (Michalina Olszanska) follow the musical family to the nightclub where they work, and are immediately signed as new musical act by the club’s owner (Zygmunt Malanowicz). But no one seems to realize the sisters might, in fact, be malignant, and as they become a new sensation known as “The Lure,” Golden starts to fall in love with the bass player.</p>
<p>As a unique hybrid with its own particular agenda, <em>The Lure</em> isn’t effective as horror or dark comedy, but should find beloved fans in search of a new cult musical to worship. Initially, uneasiness lurks around every sequence since we’re expecting these multi-lingual siren sisters to wreak utter havoc on the small Polish community. Why they’ve chosen this current hamlet isn’t quite clear, but they stay longer than normal thanks to Golden’s love for the first-wave hipster bass player. While Silver feeds off members of the local population, we’re given vague details about the fate of those who fall in love with humans unable to reciprocate their attachment, at which point we’re pretty sure what’s in store.</p>
<p>Smoczynska’s actual title translates as “The Daughter of the Dancing” referring to the types of venues depicted here, establishments aping Western pop songs and popular cultural reference, eventually abolished. These alien creatures seem an awful lot like Hans Christian Anderson crossed with figures from Greek mythology, and Smoczynska’s resurrection of a particular lost moment recalls a similarly nostalgic, unattainable period. However, most of these characters aren’t given actual names, all representative of familiar types.</p>
<p>In the first half of the film, lead singer/mother Kinga Preis is an arresting character, resembling the white Julie Brown and crooning a hypnotic cover of Donna Summers’ “I Feel Love.” She falls to the wayside while her son’s doomed love story plays out, though what we’re supposed to take away from the fate of the mermaids seems unclear beyond the usual consequences of attaching oneself to objects slated to expire. Always interesting, but not quite as outlandish as all its garish angles would indicate, <em>The Lure </em>marks Agnieszka Smoczynska as a talented, contemporary figure in the Polish film industry, and this calling card bodes well for a promising, unpredictable future.</p>
<h3>Disc Review:</h3>
<p>DP Kuba Kijowski supervised this high-definition digital master transfer from Criterion, presenting <em><strong>The Lure</strong></em> in 2.39:1 with 5.1 Surround DTS-HD Master Audio. Picture and sound quality are superb in this presentation of the visual and aural genre splice, and as usual, arrives with a stockpile of noteworthy extra features from the label, including two of Smoczynska’s previous short films.</p>
<p><strong>Off the Hook:</strong><br />
In this new forty-one-minute documentary feature on the making of <em>The Lure</em>, director Agnieszka Smoczynska is joined by screenwriter Robert Bolesto, actors Marta Mazurek and Michalina Olszanska, sound designer Marcin Lenarczyk, cinematographer Kuba Kijowski, music composers Barbara and Zuzanna Wronskie, and choreographer Kaya Kolodziejczyk.</p>
<p><strong>Deleted Scenes:</strong><br />
Six deleted scenes, including an alternate opening and ending of the film, are included here.</p>
<p><strong>Aria Diva:</strong><br />
Smoczynska’s first short, Aria Diva, filmed in 2007 while she was a student at the Wadja School in Warsaw, features a housewife who becomes enamored with her upstairs neighbor, an opera diva.</p>
<p><strong>Viva Maria!:</strong><br />
Smoczynska directed this short documentary on opera singer Maria Foltyn in 2010 while still a student at the Wadja School in Warsaw.</p>
<h3>Final Thoughts:</h3>
<p>A perversely strange take on <em>The Little Mermaid</em> lore, <em><strong>The Lure</strong></em> takes you into its stylish depths to relay the fate of some poor, unfortunate souls.</p>
<p>Film Review: ★★★/☆☆☆☆☆<br />
Disc Review: ★★★★/☆☆☆☆☆</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.ioncinema.com/tag/agnieszka-smoczynska" rel="tag">Agnieszka Smoczynska</a>, <a href="http://www.ioncinema.com/tag/andrzej-konopka" rel="tag">Andrzej Konopka</a>, <a href="http://www.ioncinema.com/tag/foreign-film-blu-ray-review" rel="tag">Foreign Film Blu Ray Review</a>, <a href="http://www.ioncinema.com/tag/jakub-gierszal" rel="tag">Jakub Gierszal</a>, <a href="http://www.ioncinema.com/tag/kinga-preis" rel="tag">Kinga Preis</a>, <a href="http://www.ioncinema.com/tag/marta-mazurek" rel="tag">Marta Mazurek</a>, <a href="http://www.ioncinema.com/tag/michalina-olszanska" rel="tag">Michalina Olszanska</a>, <a href="http://www.ioncinema.com/tag/the-criterion-collection" rel="tag">The Criterion Collection</a>, <a href="http://www.ioncinema.com/tag/zygmunt-malanowicz" rel="tag">Zygmunt Malanowicz</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span>
													<p>Los Angeles based Nicholas Bell is IONCINEMA.com's Chief Film Critic and covers film festivals such as Sundance, Berlin, Cannes, TIFF and AFI. His top 3 for 2016: Toni Erdmann (Maren Ade), Elle (Paul Verhoeven) and OJ: Made in America (Ezra Edelman).</p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="RagingBells" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																			<a href="ragingbells" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																													</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.ioncinema.com/wp-content/uploads/2017/08/ion-2017-logo-lg.png"/>
											<meta itemprop="url" content="http://www.ioncinema.com/wp-content/uploads/2017/08/ion-2017-logo-lg.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="IONCINEMA.com">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="92002 http://www.ioncinema.com/?p=92002">1 Comment</span></span>
										</div><!--mvp-comments-button-->
										
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-3309">
        <div id="dsq-comment-header-3309" class="dsq-comment-header">
            <cite id="dsq-cite-3309">
                <span id="dsq-author-user-3309">Ken Schellenberg</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3309" class="dsq-comment-body">
            <div id="dsq-comment-message-3309" class="dsq-comment-message"><p>Holy Moly! We loved this film. It&#8217;s gory and tuneful and weird in a good way. Perfect for artsy fartsy types at Halloween.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Disc Reviews</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-barry-lyndon-1975-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Barry London Stanley Kubrick" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Barry London Stanley Kubrick" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-barry-lyndon-1975-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Barry Lyndon (1975) | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 24, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Within the omnipresent and overpowering narration guiding Barry Lyndon, a passage on the title character’s wife...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-barry-lyndon-1975-blu-ray-review&t=Criterion Collection: Barry Lyndon (1975) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Barry Lyndon (1975) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-barry-lyndon-1975-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-barry-lyndon-1975-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/barry-london-stanley-kubrick-review.jpg&amp;description=Criterion Collection: Barry Lyndon (1975) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-personal-shopper-olivier-assayas-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Olivier Assayas Personal Shopper" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Olivier Assayas Personal Shopper" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-personal-shopper-olivier-assayas-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Personal Shopper | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 17, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>One of French auteur Olivier Assayas’ most divisive films to date (it drew jeers at its...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-personal-shopper-olivier-assayas-blu-ray-review&t=Criterion Collection: Personal Shopper | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Personal Shopper | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-personal-shopper-olivier-assayas-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-personal-shopper-olivier-assayas-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/personal-shopper-criterion-blu-ray-review.jpg&amp;description=Criterion Collection: Personal Shopper | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/maurice-james-ivory-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="James Ivory Maurice Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="James Ivory Maurice Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/maurice-james-ivory-blu-ray-review" rel="bookmark"><h2>Maurice (1987) | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 10, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>“England has always been disinclined to accept human nature,” states a congenial Ben Kingsley, playing a...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/maurice-james-ivory-blu-ray-review&t=Maurice (1987) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Maurice (1987) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/maurice-james-ivory-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/maurice-james-ivory-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/maurice-james-ivory-blu-ray-review.jpg&amp;description=Maurice (1987) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/the-flesh-1991-marco-ferreri-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Flesh Marco Ferreri" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Flesh Marco Ferreri" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/the-flesh-1991-marco-ferreri-blu-ray-review" rel="bookmark"><h2>The Flesh (1991) | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 10, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Marco Ferreri remains one of the unsung provocateurs from Italy’s golden age of contemporary auteurs, an...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/the-flesh-1991-marco-ferreri-blu-ray-review&t=The Flesh (1991) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Flesh (1991) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/the-flesh-1991-marco-ferreri-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/the-flesh-1991-marco-ferreri-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/The-Flesh-Marco-Ferreri-blu-ray-review.jpg&amp;description=The Flesh (1991) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/dont-torture-duckling-1972-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Don’t Torture a Duckling" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Don’t Torture a Duckling" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/dont-torture-duckling-1972-blu-ray-review" rel="bookmark"><h2>Don&#8217;t Torture a Duckling (1972) | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 10, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Arrow Video resurrects one of Italian horror maestro Luci Fulci’s (the Godfather of Gore) best but...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/dont-torture-duckling-1972-blu-ray-review&t=Don&#8217;t Torture a Duckling (1972) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Don&#8217;t Torture a Duckling (1972) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/dont-torture-duckling-1972-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/dont-torture-duckling-1972-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/Dont-Torture-A-Duckling-blu-ray-review.jpg&amp;description=Don&#8217;t Torture a Duckling (1972) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-the-piano-teacher-haneke-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Piano Teacher Michael Haneke" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Piano Teacher Michael Haneke" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-the-piano-teacher-haneke-blu-ray-review" rel="bookmark"><h2>Criterion Collection: The Piano Teacher | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 3, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Rare are the performers who can surpass the sadistic tendencies of an oligarchically inclined auteur, but...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-the-piano-teacher-haneke-blu-ray-review&t=Criterion Collection: The Piano Teacher | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: The Piano Teacher | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-the-piano-teacher-haneke-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-the-piano-teacher-haneke-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/09/la-pianiste-haneke-review-huppert.jpg&amp;description=Criterion Collection: The Piano Teacher | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/ghost-story-david-lowery-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="A Ghost Story David Lowery Blu-ray Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="A Ghost Story David Lowery Blu-ray Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/ghost-story-david-lowery-blu-ray-review" rel="bookmark"><h2>A Ghost Story | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 3, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>With commendable marketing following the strong critical reception out of the 2017 Sundance Film Festival, David...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/ghost-story-david-lowery-blu-ray-review&t=A Ghost Story | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A Ghost Story | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/ghost-story-david-lowery-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/ghost-story-david-lowery-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/09/a-ghost-story-blu-ray-review.jpg&amp;description=A Ghost Story | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-rebecca-criterion-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Alfred Hitchcock Rebecca" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Alfred Hitchcock Rebecca" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-rebecca-criterion-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Rebecca | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 26, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>“Last night I dreamt of Manderley again,” opens the famous 1938 novel Rebecca by esteemed mystery...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-rebecca-criterion-blu-ray-review&t=Criterion Collection: Rebecca | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Rebecca | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-rebecca-criterion-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-rebecca-criterion-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/09/rebecca-alfred-hitchcock-criterion-review.jpg&amp;description=Criterion Collection: Rebecca | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/the-long-riders-water-hill-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Long Riders Water Hill" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Long Riders Water Hill" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/the-long-riders-water-hill-blu-ray-review" rel="bookmark"><h2>The Long Riders | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 26, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Having conspicuously professed that every film he’s ever done has been a western, genre revivalist auteur...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/the-long-riders-water-hill-blu-ray-review&t=The Long Riders | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Long Riders | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/the-long-riders-water-hill-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/the-long-riders-water-hill-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/09/Walter-Hill-the-long-riders-review.jpg&amp;description=The Long Riders | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/stephane-brize-a-woman-life-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Stephane Brize’s A Woman’s Life" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Stephane Brize’s A Woman’s Life" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/stephane-brize-a-woman-life-blu-ray-review" rel="bookmark"><h2>A Woman’s Life | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 26, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Winning the FIPRESCI Prize at the 2016 Venice Film Festival, and snagging two Cesar nominations (for...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/stephane-brize-a-woman-life-blu-ray-review&t=A Woman’s Life | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A Woman’s Life | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/stephane-brize-a-woman-life-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/stephane-brize-a-woman-life-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/09/Stephane-Brize-A-Womans-Life-review.jpg&amp;description=A Woman’s Life | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.ioncinema.com/news/disc-reviews/maurice-james-ivory-blu-ray-review" rel="prev">Maurice (1987) | Blu-ray Review</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-personal-shopper-olivier-assayas-blu-ray-review" rel="next">Criterion Collection: Personal Shopper | Blu-ray Review</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
						<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/theo-anthony-rat-film"><img src="http://www.ioncinema.com/wp-content/uploads/2017/09/rat-film-300.jpg" width="300" height="250" alt="Banner"></a></div></section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div><!--mvp-widget-ad-->
		</section><section id="newsletterwidget-4" class="mvp-side-widget widget_newsletterwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form method="post" action="http://www.ioncinema.com/?na=s" onsubmit="return newsletter_check(this)" action="//ioncinema.us10.list-manage.com/subscribe/post?u=980972a370ff8bba35f88e4a6&id=a5997e1381" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_980972a370ff8bba35f88e4a6_a5997e1381" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
<input type="hidden" name="nr" value="widget"/></form>
</div>

<!--End mc_embed_signup--></section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Super 8: Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/killing-sacred-deer-yorgos-lanthimos-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Killing-of-a-Sacred-Deer-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Killing of a Sacred Deer Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Killing-of-a-Sacred-Deer-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Killing-of-a-Sacred-Deer-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/killing-sacred-deer-yorgos-lanthimos-review" rel="bookmark"><h2>The Killing of a Sacred Deer | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/killing-sacred-deer-yorgos-lanthimos-review&t=The Killing of a Sacred Deer | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Killing of a Sacred Deer | Review -&url=http://www.ioncinema.com/reviews/killing-sacred-deer-yorgos-lanthimos-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/killing-sacred-deer-yorgos-lanthimos-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/The-Killing-of-a-Sacred-Deer-review.jpg&amp;description=The Killing of a Sacred Deer | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/wonderstruck-todd-haynes-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/wonderstruck-haynes-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Wonderstruck Todd Haynes Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/wonderstruck-haynes-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/wonderstruck-haynes-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/wonderstruck-todd-haynes-review" rel="bookmark"><h2>Wonderstruck | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/wonderstruck-todd-haynes-review&t=Wonderstruck | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Wonderstruck | Review -&url=http://www.ioncinema.com/reviews/wonderstruck-todd-haynes-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/wonderstruck-todd-haynes-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/wonderstruck-haynes-review.jpg&amp;description=Wonderstruck | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/the-square-ruben-ostlund-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/the-square-ruben-ostlund-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Square Ruben Ostlund" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/the-square-ruben-ostlund-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-square-ruben-ostlund-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/the-square-ruben-ostlund-review" rel="bookmark"><h2>The Square | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/the-square-ruben-ostlund-review&t=The Square | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Square | Review -&url=http://www.ioncinema.com/reviews/the-square-ruben-ostlund-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/the-square-ruben-ostlund-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/the-square-ruben-ostlund-review.jpg&amp;description=The Square | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/bpm-beats-per-minute-robin-campillo-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/120-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="120 Beats Per Minute Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/120-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/120-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/bpm-beats-per-minute-robin-campillo-review" rel="bookmark"><h2>BPM (Beats Per Minute) | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/bpm-beats-per-minute-robin-campillo-review&t=BPM (Beats Per Minute) | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=BPM (Beats Per Minute) | Review -&url=http://www.ioncinema.com/reviews/bpm-beats-per-minute-robin-campillo-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/bpm-beats-per-minute-robin-campillo-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/120.jpg&amp;description=BPM (Beats Per Minute) | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/casting-news/wicked-leaks-charlie-plummer-joins-rhianne-barreto-pippa-bianco-feature-debut" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/bianco-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Rhianne Barreto Charlie Plummer Bianco" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/bianco-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/bianco-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Casting News</span></h3>
								<a href="http://www.ioncinema.com/news/casting-news/wicked-leaks-charlie-plummer-joins-rhianne-barreto-pippa-bianco-feature-debut" rel="bookmark"><h2>Wicked Leaks: Charlie Plummer Joins Rhianne Barreto in Pippa Bianco&#8217;s Feature Debut</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/casting-news/wicked-leaks-charlie-plummer-joins-rhianne-barreto-pippa-bianco-feature-debut&t=Wicked Leaks: Charlie Plummer Joins Rhianne Barreto in Pippa Bianco&#8217;s Feature Debut', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Wicked Leaks: Charlie Plummer Joins Rhianne Barreto in Pippa Bianco&#8217;s Feature Debut -&url=http://www.ioncinema.com/news/casting-news/wicked-leaks-charlie-plummer-joins-rhianne-barreto-pippa-bianco-feature-debut', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/casting-news/wicked-leaks-charlie-plummer-joins-rhianne-barreto-pippa-bianco-feature-debut&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/bianco.jpg&amp;description=Wicked Leaks: Charlie Plummer Joins Rhianne Barreto in Pippa Bianco&#8217;s Feature Debut', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/film-festivals/martin-mcdonagh-three-billboards-outside-ebbing-missouri-2017-tiff" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/three-1-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/three-1-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/three-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Film Festivals</span></h3>
								<a href="http://www.ioncinema.com/news/film-festivals/martin-mcdonagh-three-billboards-outside-ebbing-missouri-2017-tiff" rel="bookmark"><h2>Video: Martin McDonagh&#8217;s Three Billboards Outside Ebbing, Missouri &#8211; 2017 TIFF Post Screening Q&#038;A</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/film-festivals/martin-mcdonagh-three-billboards-outside-ebbing-missouri-2017-tiff&t=Video: Martin McDonagh&#8217;s Three Billboards Outside Ebbing, Missouri &#8211; 2017 TIFF Post Screening Q&#038;A', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Video: Martin McDonagh&#8217;s Three Billboards Outside Ebbing, Missouri &#8211; 2017 TIFF Post Screening Q&#038;A -&url=http://www.ioncinema.com/news/film-festivals/martin-mcdonagh-three-billboards-outside-ebbing-missouri-2017-tiff', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/film-festivals/martin-mcdonagh-three-billboards-outside-ebbing-missouri-2017-tiff&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/three-1.jpg&amp;description=Video: Martin McDonagh&#8217;s Three Billboards Outside Ebbing, Missouri &#8211; 2017 TIFF Post Screening Q&#038;A', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/film-festivals/andrew-haigh-lean-on-pete-2017-tiff" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/lean-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/lean-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/lean-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Film Festivals</span></h3>
								<a href="http://www.ioncinema.com/news/film-festivals/andrew-haigh-lean-on-pete-2017-tiff" rel="bookmark"><h2>Video: Andrew Haigh&#8217;s Lean on Pete &#8211; 2017 TIFF Post Screening Q&#038;A</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/film-festivals/andrew-haigh-lean-on-pete-2017-tiff&t=Video: Andrew Haigh&#8217;s Lean on Pete &#8211; 2017 TIFF Post Screening Q&#038;A', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Video: Andrew Haigh&#8217;s Lean on Pete &#8211; 2017 TIFF Post Screening Q&#038;A -&url=http://www.ioncinema.com/news/film-festivals/andrew-haigh-lean-on-pete-2017-tiff', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/film-festivals/andrew-haigh-lean-on-pete-2017-tiff&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/lean.jpg&amp;description=Video: Andrew Haigh&#8217;s Lean on Pete &#8211; 2017 TIFF Post Screening Q&#038;A', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Film Festivals</span></h3>
								<a href="http://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa" rel="bookmark"><h2>Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa&t=Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A -&url=http://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot.jpg&amp;description=Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="do-etfw-3" class="mvp-side-widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="280" data-height="400" data-tweet-limit="6" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/ioncinema">Tweets by @ioncinema</a>
</section><section id="text-3" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="http://www.ioncinema.com/tag/the-conversation"><img src="http://www.ioncinema.com/wp-content/uploads/2017/04/ad-300x600-theconversation.jpg" width="300" height="600" alt="Banner"></a></div>
		</section><section id="text-12" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="http://www.ioncinema.com/category/houses-of-worship"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-1.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/tag/tracking-shot"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-2.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/tag/desperately-seeking-studio"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-3.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/category/fruit-of-the-week"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-4.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a></div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								

							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="http://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="http://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://it.pinterest.com/ioncinema" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																						<li><a href="http://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
																						<li><a href="http://google.com/+Ioncinema" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																						<li><a href="http://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																						<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																				</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2009"><a href="http://www.ioncinema.com/?page_id=126">Meet the Team</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="http://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90021"><a href="http://www.ioncinema.com/our-logo">Our Logo</a></li>
<li id="menu-item-90116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90116"><a href="http://www.ioncinema.com/sitemap.html">Sitemap</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2000-2017 IONCINEMA.com.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.8.2'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.9'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"92002 http:\/\/www.ioncinema.com\/?p=92002","disqusShortname":"ioncinema","disqusTitle":"Criterion Collection: The Lure | Blu-ray Review","disqusUrl":"http:\/\/www.ioncinema.com\/news\/disc-reviews\/criterion-collection-lure-blu-ray-review","options":{"manualSync":false},"postId":"92002"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ioncinema"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5698/5811 objects using disk
Page Caching using disk: enhanced
Database Caching 4/58 queries in 0.031 seconds using disk

 Served from: www.ioncinema.com @ 2017-10-29 05:32:09 by W3 Total Cache -->