<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-review-150x150.jpg" />


<title>
  Property is No Longer a Theft | Blu-ray Review - U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema</title>

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://www.ioncinema.com/wp-content/uploads/2013/11/ionicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ioncinema.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ioncinema.com/feed/atom" />
<link rel="pingback" href="http://www.ioncinema.com/xmlrpc.php" />

<style type="text/css">
</style>

<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Feed" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Comments Feed" href="http://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Property is No Longer a Theft | Blu-ray Review Comments Feed" href="http://www.ioncinema.com/news/disc-reviews/property-is-no-longer-a-theft-blu-ray-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='countdown-style-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='cb_pinterest-css'  href='http://www.ioncinema.com/wp-content/plugins/cb-pinterest-image-pinner/styles/style.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='face3_theme_options-css'  href='http://www.ioncinema.com/wp-content/plugins/face3-related/inc/face3_relateds.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='ht-style-css'  href='http://www.ioncinema.com/wp-content/themes/ioncinema/style.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ioncinema.com/wp-content/themes/hottopix/css/reset.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/css/buttons-orange.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.ioncinema.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.css?ver=2.7.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/cb-pinterest-image-pinner/scripts/main.js?ver=1.91'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/scripts.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/respond.min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/retina.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/tps-transition-slide.js?ver=1.1.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House – Two Stories | Blu-ray' href='http://www.ioncinema.com/news/disc-reviews/house-two-stories-blu-ray' />
<link rel='next' title='Lifeboat | Blu-ray Review' href='http://www.ioncinema.com/news/disc-reviews/alfred-hitchcock-lifeboat' />
<meta name="generator" content="WordPress 4.2.13" />
<link rel='canonical' href='http://www.ioncinema.com/news/disc-reviews/property-is-no-longer-a-theft-blu-ray-review' />
<link rel='shortlink' href='http://www.ioncinema.com/?p=80554' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Property is No Longer a Theft | Blu-ray Review' />
<meta property='og:url' content='http://www.ioncinema.com/news/disc-reviews/property-is-no-longer-a-theft-blu-ray-review' />
<meta property='og:description' content='Elio Petri remains one of the unsung auteurs of Italian cinema, a master of the grotesque and bizarre, who’s morbid narratives were often more politically outré than the works of peers like Fellini or Scola, and never quite as internationally scandalizing as Ferreri or Pasolini. His legacy, (and the availability of his films), perhaps remains obscured because he was often more celebrated abroad rather than at home. This accounts for an impressive array of accolades on a number of major festival platforms sans Venice. Competing three times in Berlin (he won the Silver Bear for the terrific psychological horror film A Quiet Place in the Country starring Vanessa Redgrave and Franco Nero), he took home a major prize each of the three times he competed in Cannes, including Best Screenplay for 1967’s We Still Kill the Old Way, the Grand Jury and FIPRESCI Prize for his widely renowned masterwork Investigation of a Citizen Above Suspicion in 1970 (which also [...]' />
<meta property='og:site_name' content='U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema' />
<meta property='fb:app_id' content='440166092739254' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-review.jpg' />
<link rel='image_src' href='http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-review.jpg' />
<meta property='og:image' content='http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-cover.jpg' />
<link rel='image_src' href='http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-cover.jpg' />
    
    <!-- WP-Cufon Plugin 1.6.10 START  -->
    <script type="text/javascript" src="http://www.ioncinema.com/wp-content/plugins/wp-cufon/js/cufon-yui.js"></script>
            
                    
   
            
	 <!-- WP-Cufon Plugin Replacements --> 
	<script type="text/javascript">
         
    </script>            
	<!-- WP-Cufon END  -->	
	



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

ul.main-nav li a,
ul.main-nav li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

ul.main-nav li:hover,
ul.main-nav li a:hover,
ul.main-nav li.current-menu-item,
ul.main-nav li.current-post-parent {
	background: #000000 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover {
	background: #000000;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #000000;
	}

ol.commentlist {
	border-bottom: 3px solid #000000;
	}

.prev-post,
.next-post {
	color: #000000;
	}

#nav-wrapper {
	background: #488bd2 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

ul.main-nav li ul li {
	background: #488bd2;
	}

#nav-mobi select {
	background: #488bd2 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #488bd2;
	}

#wallpaper {
	background: url(http://www.ioncinema.com/wp-content/uploads/2013/10/1.jpg) no-repeat 50% 0;
	}

</style>

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.2.13 -->
<link rel="stylesheet" href="http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <script>jQuery(document).ready(function() { 
   jQuery('body').bind('cb_pinner_reload',function(){ 
       new CB_Pinterest_Pinner('.entry img,.advanced-recent-posts img','#pins-feed-follow img',25,25); 
   }); 
   jQuery('body').trigger('cb_pinner_reload'); 
}); 
</script><link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/ioncinema/custom.css?v=111" />
<link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/ioncinema/style.css?v=325" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2329372-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<meta name="google-site-verification" content="vBI1AknW9DV_lquMH1pJLMn9a7clOVfGcWDHGMzRWMg" />
</head>

<body class="single single-post postid-80554 single-format-standard">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '934877643297488',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>


<div id="site">
		<div id="wallpaper">
			</div><!--wallpaper-->
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-life-style-top-container"><ul id="menu-life-style-top" class="menu"><li id="menu-item-74119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74119"><a title="Top 10 From Sundance 2017 (Nicholas Bell)" href="http://www.ioncinema.com/news/film-festivals/julian-rosefeldt-manifesto-leads-nicholas-bell-2017-sundance-film-fest-top-ten">Top 10 From Sundance 2017 (Nicholas Bell)</a></li>
<li id="menu-item-67186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67186"><a title="Top 10 From Sundance 2017 (Eric Lavallee)" href="http://www.ioncinema.com/news/film-festivals/kitty-green-casting-jonbenet-leads-eric-lavallee-2017-sundance-film-fest-top-ten">Top 10 From Sundance 2017 (Eric Lavallee)</a></li>
<li id="menu-item-80038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80038"><a title="Top 10 From Berlin 2017 (Nicholas Bell)" href="http://www.ioncinema.com/news/film-festivals/2017-berlin-intl-film-festival-nicholas-bells-top-10-most-anticipated-films">Top 10 From Berlin 2017 (Nicholas Bell)</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/ioncinema" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/ioncinema" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																		<li><a href="http://www.vimeo.com/ioncinema" alt="Vimeo" class="vimeo-but" target="_blank"></a></li>
																		<li><a href="http://www.instagram.com/ioncinema" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																		<li><a href="http://google.com/+Ioncinema" alt="Google Plus" class="google-but" target="_blank"></a></li>
																		<li><a href="http://www.youtube.com/user/ioncinema" alt="YouTube" class="youtube-but" target="_blank"></a></li>
																		<li><a href="http://www.ioncinema.com/feed/rss" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
						<div class="full-width ad-sec">			
							<div class="row mb">
						<div class="ad-01">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:982px;height:90px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="5319007503"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
						</div>
													<div class="row mb" itemscope itemtype="http://schema.org/Organization">
											<div class="ad-03"><a itemprop="url" href="http://www.ioncinema.com"><img itemprop="logo" src="http://www.ioncinema.com/wp-content/themes/ioncinema/images/logo-new.jpg" alt="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema" /></a></div>
									</div><!--logo-wrapper-->
			</div>
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<ul class="main-nav">
				<div class="menu-life-style-container"><ul id="menu-life-style" class="menu"><li id="menu-item-45608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45608"><a title="U.S. INDIE" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE</a>
<ul class="sub-menu">
	<li id="menu-item-45669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45669"><a title="U.S. Indie Film News" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. Indie Film News</a></li>
	<li id="menu-item-45668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45668"><a title="Acquisitions &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/acquisitions-indie-films-2">Acquisition News</a></li>
	<li id="menu-item-45673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45673"><a title="Casting &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">Casting News</a></li>
	<li id="menu-item-45609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45609"><a title="Reviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-review">Reviews</a></li>
	<li id="menu-item-45617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45617"><a title="Interviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-45680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45680"><a title="FOREIGN FILMS" href="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN</a>
<ul class="sub-menu">
	<li id="menu-item-49692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49692"><a title="Foreign Film News" href="http://www.ioncinema.com/tag/foreign-film-news">Foreign Film News</a></li>
	<li id="menu-item-49693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49693"><a title="Acquisition News" href="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">Acquisition News</a></li>
	<li id="menu-item-49694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49694"><a title="Casting News" href="http://www.ioncinema.com/tag/casting-news-foreign-films">Casting News</a></li>
	<li id="menu-item-49695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49695"><a title="Reviews" href="http://www.ioncinema.com/tag/foreign-film-review">Reviews</a></li>
	<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49696"><a title="Interviews" href="http://www.ioncinema.com/tag/foreign-films-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-49655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49655"><a title="DOCU FILMS" href="http://www.ioncinema.com/tag/documentary">DOCUMENTARY</a>
<ul class="sub-menu">
	<li id="menu-item-49697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49697"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49698"><a title="Acquisitions" href="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">Acquisitions</a></li>
	<li id="menu-item-49699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49699"><a title="Reviews" href="http://www.ioncinema.com/tag/documentary-film-review">Reviews</a></li>
	<li id="menu-item-49700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49700"><a title="Interviews" href="http://www.ioncinema.com/tag/documentary-film-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-49656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49656"><a href="http://ioncinema.com/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-49683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49683"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE (Monthly)</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot (Monthly)</a></li>
	<li id="menu-item-49685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49685"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio (Monthly)</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49686"><a href="http://www.ioncinema.com/tag/critics-picks">Top 3 Critics&#8217; Picks (Monthly)</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49687"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
</ul>
</li>
<li id="menu-item-49659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49659"><a href="http://www.ioncinema.com/reviews">REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-49701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49701"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">U.S. Indie</a></li>
	<li id="menu-item-49702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49702"><a href="http://www.ioncinema.com/tag/foreign-film-review">Foreign Films</a></li>
	<li id="menu-item-49705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Films</a></li>
	<li id="menu-item-49706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="http://www.ioncinema.com/tag/studio-film-review">Studio Films</a></li>
	<li id="menu-item-49707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49707"><a href="http://www.ioncinema.com/disc-reviews">Disc Reviews</a></li>
</ul>
</li>
<li id="menu-item-49660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49660"><a href="http://www.ioncinema.com/interviews">INTERVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-49708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49708"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">U.S.</a></li>
	<li id="menu-item-49709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49709"><a href="http://www.ioncinema.com/tag/foreign-films-interview">Foreign</a></li>
	<li id="menu-item-49710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49710"><a href="http://www.ioncinema.com/tag/documentary-film-interview">Documentary</a></li>
</ul>
</li>
<li id="menu-item-49661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49661"><a href="http://www.ioncinema.com/this_week">RELEASE SCHEDULE</a>
<ul class="sub-menu">
	<li id="menu-item-49675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49675"><a href="http://www.ioncinema.com/this_week">This WEEK</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49676"><a href="http://www.ioncinema.com/this_month">This MONTH</a></li>
	<li id="menu-item-49677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49677"><a href="http://www.ioncinema.com/this_year_and_beyond">This YEAR</a></li>
	<li id="menu-item-49678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="http://www.ioncinema.com/distributors">By DISTRIBUTOR</a></li>
</ul>
</li>
</ul></div>			</ul><!--main-nav-->
			<div id="nav-mobi">
 				<div class="menu-life-style-container"><select><option value="#">Menu</option><option value="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE	<option value="http://www.ioncinema.com/tag/u-s-indie-film-news">-U.S. Indie Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-indie-films-2">-Acquisition News</option>
	<option value="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">-Casting News</option>
	<option value="http://www.ioncinema.com/tag/u-s-indie-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/u-s-indie-film-interview">-Interviews</option>
</option>
<option value="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN	<option value="http://www.ioncinema.com/tag/foreign-film-news">-Foreign Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">-Acquisition News</option>
	<option value="http://www.ioncinema.com/tag/casting-news-foreign-films">-Casting News</option>
	<option value="http://www.ioncinema.com/tag/foreign-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/foreign-films-interview">-Interviews</option>
</option>
<option value="http://www.ioncinema.com/tag/documentary">DOCUMENTARY	<option value="http://www.ioncinema.com/tag/documentary-film-news">-Documentary Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">-Acquisitions</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-interview">-Interviews</option>
</option>
<option value="http://ioncinema.com/">FEATURES	<option value="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">-IONCINEPHILE (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/tracking-shot">-Tracking Shot (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/desperately-seeking-studio">-Desperately Seeking Studio (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/critics-picks">-Top 3 Critics&#8217; Picks (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/short-film-corner">-Short Film Corner</option>
</option>
<option value="http://www.ioncinema.com/reviews">REVIEWS	<option value="http://www.ioncinema.com/tag/u-s-indie-film-review">-U.S. Indie</option>
	<option value="http://www.ioncinema.com/tag/foreign-film-review">-Foreign Films</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-review">-Documentary Films</option>
	<option value="http://www.ioncinema.com/tag/studio-film-review">-Studio Films</option>
	<option value="http://www.ioncinema.com/disc-reviews">-Disc Reviews</option>
</option>
<option value="http://www.ioncinema.com/interviews">INTERVIEWS	<option value="http://www.ioncinema.com/tag/u-s-indie-film-interview">-U.S.</option>
	<option value="http://www.ioncinema.com/tag/foreign-films-interview">-Foreign</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-interview">-Documentary</option>
</option>
<option value="http://www.ioncinema.com/this_week">RELEASE SCHEDULE	<option value="http://www.ioncinema.com/this_week">-This WEEK</option>
	<option value="http://www.ioncinema.com/this_month">-This MONTH</option>
	<option value="http://www.ioncinema.com/this_year_and_beyond">-This YEAR</option>
	<option value="http://www.ioncinema.com/distributors">-By DISTRIBUTOR</option>
</option>
</select></div>			</div><!--nav-mobi-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>			</div><!--main-search-->
		</div><!--nav-wrapper-->

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.ioncinema.com">Home</a> / <a href="http://www.ioncinema.com/category/news">Indie Film News</a> / <a href="http://www.ioncinema.com/category/news/disc-reviews">Disc Reviews</a> / <span class="current">Property is No Longer a Theft | Blu-ray Review</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Property is No Longer a Theft | Blu-ray Review</h1>
			<span class="post-byline">By <a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> on April 11, 2017</span><span class="twitter-byline"><a href="http://www.twitter.com/RagingBells" target="blank">@RagingBells</a></span>		</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-80554 post type-post status-publish format-standard has-post-thumbnail hentry category-disc-reviews tag-daria-nicolodi tag-elio-petri tag-flavio-bucci tag-foreign-film-blu-ray-review tag-mario-sccacia tag-orazio-orlando tag-the-property-is-no-longer-a-theft tag-ugo-tognazzi">
								<div id="social-box">
				<!--	<ul class="post-social">
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fproperty-is-no-longer-a-theft-blu-ray-review&media=http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-review.jpg&description=Property is No Longer a Theft | Blu-ray Review" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
					</ul>
-->
					<span class='st_sharethis_hcount' displayText='ShareThis'></span>
					<span class='st_facebook_hcount' displayText='Facebook'></span>
					<span class='st_twitter_hcount' displayText='Tweet'></span>
					<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
					<span class='st_pinterest_hcount' displayText='Pinterest'></span>
					<span class='st_email_hcount' displayText='Email'></span>
					
					<script type="text/javascript">var switchTo5x=true;</script>
					<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
					<script type="text/javascript">stLight.options({publisher: "12c3f420-9ab1-404a-94ef-4109d944d699", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
					
				</div><!--social-box-->
								<div id="content-area">
																	<div class="post-image">
							<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-review-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="Property is No Longer a Theft" />						</div><!--post-image-->
																<p><a href="http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-cover.jpg" rel="lightbox[80554]" title="Property is No Longer a Theft | Blu-ray Review"><img class="alignright wp-image-80563 size-full" style="margin-bottom: 10px; margin-left: 10px;" src="http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-cover.jpg" alt="Property is No Longer a Theft" width="200" height="249" /></a><strong>Elio Petri</strong> remains one of the unsung auteurs of Italian cinema, a master of the grotesque and bizarre, who’s morbid narratives were often more politically outré than the works of peers like Fellini or Scola, and never quite as internationally scandalizing as Ferreri or Pasolini. His legacy, (and the availability of his films), perhaps remains obscured because he was often more celebrated abroad rather than at home. This accounts for an impressive array of accolades on a number of major festival platforms sans Venice. Competing three times in Berlin (he won the Silver Bear for the terrific psychological horror film <em><strong>A Quiet Place in the Country</strong></em> starring Vanessa Redgrave and Franco Nero), he took home a major prize each of the three times he competed in Cannes, including Best Screenplay for 1967’s <em><strong>We Still Kill the Old Way</strong></em>, the Grand Jury and FIPRESCI Prize for his widely renowned masterwork <em><strong>Investigation of a Citizen Above Suspicion</strong></em> in 1970 (which also netted him an Oscar nod for Best Writing), and won the Palme d’Or in 1971 for <em>The Working Class Goes to Heaven</em>. His 1973 title, the black comedy <em><strong>Property is No Longer a Theft</strong></em>, the third part of his trilogy of neurosis, broke his winning streak, premiering in Berlin and later raked over the coals by the Italian press who widely disparaged the film. Having taken on the perversions of power and the futility of labor relations, it would be his blatant attack on capitalism which seemed to spark the most intense ire, detailing the vengeance of a dispirited bank clerk who refuses his social standing by quitting his job and slowly stealing the prize possessions of the onerous but filthy rich butcher he once attended at his job.</p>
<p>Total (Flavio Bucci), a young and naive bank teller, finds he is allergic to money, which causes some unsightly abrading of the skin while at work. However, Total becomes all the more obsessed with acquiring money, seeing as neither he nor his father, with whom he lives, have much of it. Inspired by the brash and demanding butcher (Ugo Tognazzi) who remains one of the bank’s VIPs, Total attempts to take out a loan to purchase some property, understanding in order to have economic wealth, he needs to acquire some. Turned down promptly by his supervisor, Total quits, and takes to tormenting the butcher by stealing first his possessions and then his mistress (Daria Nicolodi). Eventually, he blackmails a well-revered thief, Albertone (Mario Scaccia) to assist in a more elaborate burglary of the butcher&#8217;s property.</p>
<p>While Petri is today best remembered for his 1965 cult sci-fi item <em>The 10th Victim</em> starring Marcello Mastroianni and Ursula Andress, his body of work was more often a blunt examination of political realities. In an interview with Simon Mizrahi concerning <em>Todo Modo</em> (1976), Petri stated “the purpose of a political film is to contribute to de-trivializing both the way to see and what there is to see.” Property is, without a doubt, a political statement on class and materialism, most of its dialogue heavily laden with cynical, bitter observations from a character refusing to accept his proscribed situation. Petri allows his main characters to address the audience in theatrical asides, which includes an opening statement on how we are “equal in our needs but unequal in how we satisfy them.”</p>
<p>Flavio Bucci, playing a clerk with the last name of Total (a surname which indicates a crushing finality&#8212;he has already reached the pinnacle, or total limits of existence), has the need to feel equal, as evidenced by his attempts to mimic the process of financial gain he has observed by Tognazzi’s butcher. “A property owner must not be confused with a non-property owner,” Total’s tired father, who retired quietly and penniless out of the same exact position his son now occupies. “What right do you have?” is the admonishment which greets him when he attempts to secure a loan, a way to procure property, and thus breach the entryway to the upper echelons.</p>
<p>Bucci, who famously played the blind pianist in Argento’s masterwork <em>Suspiria</em> (1977) is a gangly, frustrating fool, whose manic scratching he develops as an actual allergy to money is one of several comic gags. Looking like a cross between Al Pacino and Adrien Brody, his breaking point allows him to be more than the spineless loser he’s been addressed as his entire life, and the early encounters in the rigid social structure of the bank are reminiscent of Sam Raimi’s jumping off point for 2009’s <em>Drag Me to Hell</em>.</p>
<p>Italian star Ugo Tognazzi (every bit the brutish butcher stereotype as emobodied by Jean Yanne’s serial killer in <em>Le Boucher</em>, except much less friendly) is an easy target to hate, even belittling the police inspector who seem actually interested in catching the man who has chosen to so bizarrely terrorize the businessman. A bully and a poor loser, he uses the theft of his belongings as a way scam the insurance company for even more money, which only helps drive his mistress, Daria Nicolodi (who was involved in a long term relationship with Dario Argento, starring in several of his films, and eventually resulting in their daughter, Asia Argento) further into the arms of Total, going so far as to bring him veal even after she’s been sexually manipulated and assaulted by the vengeful young man.</p>
<p>All of the characters of <em>Property is No Longer a Theft</em>, (which positions property and not money as the inherent root of all social evil), are motivated by the ownership of property. At Albertone’s funeral, the old thief is given a grand eulogy about how it is they (thieves) who allow capitalism to stand, for without their taking of property belonging to others, there would be no need for law and no establishment of worth. And then there’s the law, here seen as responsible for the resuscitation of stolen property or the equivalent punishment. And woman, who is seen here as merely something belonging to man.</p>
<p>Nicolodi is entertaining as the literal object of desire, who may voice her preference for the brutish Tognazzi, but is at least allowed to object to her treatment at the hands of Bucci, who she seems to understand. Nominated for a Golden Goblet for Best New Actress, the performance remains one of her most intriguing non-genre roles. Paired with another notable score from Ennio Morricone (although nowhere near as pronounced as the masterful compositions from his work on Investigation), this is perhaps a bit too sardonically downbeat for wider appreciation.</p>
<h3>Disc Review:</h3>
<p><em><strong>Property is No Longer a Theft</strong></em> arrives as one part of the newer Arrow Academy releases, a highbrow sister label of Arrow Video which has been consistently refurbishing a number of exciting but neglected titles of world cinema in brand new deluxe editions. This new 4K restoration, presented in 1.85:1 high definition DVD and Blu-ray, is the best packaging of Petri’s work since Criterion restored <em>Investigation of a Citizen Above Suspicion</em> several year’s prior (and is Arrow Academy’s second recuperation of Petri’s following the 1961 debut <em>L’assassino</em>). As usual, several noteworthy extra features are included, new interviews courtesy of Arrow.</p>
<p><strong><em>My Name is Total:</em></strong><br />
Flavio Bucci is interviewed in this new twenty minute segment to discuss his experiences on Petri&#8217;s film.</p>
<p><em><strong>The Middle Class Communist:</strong></em><br />
Producer Claudio Mancini is interviewed in this new twenty-three minute interview, discussing how he first met Petri and their working relationship.</p>
<p><em><strong>The Best Man:</strong></em><br />
Make-up artist Pierantonio Mecacci shares is memories of the film in this new twenty-three minute interview.</p>
<h3>Final Thoughts:</h3>
<p>An excellent restoration of one of Petri’s most acerbic, cynical titles <strong><em>Property is No Longer a Theft</em></strong> remains bleakly amusing.</p>
<p>Film Review: ★★★★/☆☆☆☆☆<br />
Disc Review: ★★★★/☆☆☆☆☆</p>
									</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
						Nicholas Bell is a Los Angeles based film critic/journalist for IONCINEMA.com, covering film festivals such as Sundance, Cannes, TIFF, AFI, as well as weekly film reviews. Nicholas is also a regular contributor to men's fashion periodical, MM Magazine. Top Films From Contemporary Film Auteurs: Almodóvar (All About My Mother), Coen Bros. (No Country For Old Men), Dardenne Bros. (The Kid With a Bike), Haneke (The Piano Teacher), Hsiao-Hsien (Flight of the Red Balloon), Kar-wai (In The Mood For Love), Kiarostami (Close-Up), Lynch (Blue Velvet), Tarantino (Inglourious Basterds), Van Sant (My Own Private Idaho), von Trier (Dogville), Zulawski (Possession), Carax (Mauvais Sang)					</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.ioncinema.com/tag/daria-nicolodi" rel="tag">Daria Nicolodi</a><a href="http://www.ioncinema.com/tag/elio-petri" rel="tag">Elio Petri</a><a href="http://www.ioncinema.com/tag/flavio-bucci" rel="tag">Flavio Bucci</a><a href="http://www.ioncinema.com/tag/foreign-film-blu-ray-review" rel="tag">Foreign Film Blu Ray Review</a><a href="http://www.ioncinema.com/tag/mario-sccacia" rel="tag">Mario Sccacia</a><a href="http://www.ioncinema.com/tag/orazio-orlando" rel="tag">Orazio Orlando</a><a href="http://www.ioncinema.com/tag/the-property-is-no-longer-a-theft" rel="tag">The Property Is No Longer a Theft</a><a href="http://www.ioncinema.com/tag/ugo-tognazzi" rel="tag">Ugo Tognazzi</a>				</div><!--post-tags-->
								<div id="social-box">
					<!--<ul class="post-social">
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fproperty-is-no-longer-a-theft-blu-ray-review&media=http://www.ioncinema.com/wp-content/uploads/2017/04/the-property-is-no-longer-a-theft-blu-ray-review.jpg&description=Property is No Longer a Theft | Blu-ray Review" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
					</ul>-->
					<span class='st_sharethis_hcount' displayText='ShareThis'></span>
					<span class='st_facebook_hcount' displayText='Facebook'></span>
					<span class='st_twitter_hcount' displayText='Tweet'></span>
					<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
					<span class='st_pinterest_hcount' displayText='Pinterest'></span>
					<span class='st_email_hcount' displayText='Email'></span>
					
					<script type="text/javascript">var switchTo5x=true;</script>
					<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
					<script type="text/javascript">stLight.options({publisher: "12c3f420-9ab1-404a-94ef-4109d944d699", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
					
				</div><!--social-box-->
							</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.ioncinema.com/news/disc-reviews/house-two-stories-blu-ray" rel="prev">House – Two Stories | Blu-ray</a>				</div><!--prev-post-->
				<div class="next-post">
					Next Story &rarr; <a href="http://www.ioncinema.com/news/disc-reviews/alfred-hitchcock-lifeboat" rel="next">Lifeboat | Blu-ray Review</a>				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-blow-up-blu-ray-review" rel="bookmark" title="Criterion Collection: Blow-Up | Blu-ray Review"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/03/blow-up-blu-ray-review-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="Blow Up Blu-ray Review" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-blow-up-blu-ray-review" class="main-headline">Criterion Collection: Blow-Up | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/news/disc-reviews/elle-paul-verhoeven-blu-ray-review" rel="bookmark" title="Elle | Blu-ray Review"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/03/elle-blu-ray-review-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="elle-blu-ray-review" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/news/disc-reviews/elle-paul-verhoeven-blu-ray-review" class="main-headline">Elle | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-canoa-a-shameful-memory-felipe-cazals-blu-ray-review" rel="bookmark" title="Criterion Collection: Canoa: a Shameful Memory | Blu-ray Review"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/03/Canoa-A-Shameful-Memory-Felipe-Cazals-blu-ray-review-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="Canoa-A-Shameful-Memory-Felipe-Cazals-blu-ray-review" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-canoa-a-shameful-memory-felipe-cazals-blu-ray-review" class="main-headline">Criterion Collection: Canoa: a Shameful Memory | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			<div id="comments">
	
	
	
	

	

						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><h3 class="comment-header">Leave a Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/disc-reviews/property-is-no-longer-a-theft-blu-ray-review#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.ioncinema.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80554' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>					</form>
							</div><!-- #respond -->
			

</div><!--comments-->		</div><!--home-main-->
		<div id="sidebar-wrapper">
	<ul>
		<li class="sidebar-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Review</h3></span>


					<div class="category-dark">
						
						<div class="cat-dark-top">
							<a href="http://www.ioncinema.com/reviews/the-lost-city-of-z-james-gray-review">
							
								<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/02/the-lost-city-of-z-review-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="James Gray The Lost City of Z" />
							
							<div class="cat-dark-text">
								<span class="cat-dark-byline">By Nicholas Bell</span>
								<h2>The Lost City of Z | Review</h2>
								<p>Zed and Buried: Gray’s Period Adventure a Meticulous Throwback of Epic Filmmaking American auteur James Gray unveils his most provocative film yet with the painstaking, portrait of obsession, The...</p>
							</div><!--cat-dark-text-->
							</a>
							
							
						</div><!--cat-dark-top-->
						
						
						<div class="cat-dark-bottom">
							<ul>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/the-ticket-ido-fluk-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/04/the-ticket-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="The Ticket" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | April 7, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/the-ticket-ido-fluk-review">The Ticket | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/their-finest-lone-scherfig-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/04/their-finest-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Their Finest Review" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | April 7, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/their-finest-lone-scherfig-review">Their Finest | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/aftermath-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/04/aftermath-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Aftermath Elliott Lester" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | April 6, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/aftermath-review">Aftermath | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/truman-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/04/truman-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Truman | Review" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | April 6, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/truman-review">Truman | Review</a></p>
								</li>
								
							</ul>
						</div><!--cat-dark-bottom-->
						
					</div><!--category-dark-->


		</li><li class="sidebar-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Interviews</h3></span>


					<div class="category-dark">
						
						<div class="cat-dark-top">
							<a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/logan-sandler-top-10-films-of-all-time-list">
							
								<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/04/live-cargo-1-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="IONCINEPHILE of the Month: Logan Sandler (Live Cargo)" />
							
							<div class="cat-dark-text">
								<span class="cat-dark-byline">By Eric Lavallee</span>
								<h2>IONCINEPHILE of the Month: Logan Sandler&#8217;s Top Ten Films of All Time List</h2>
								<p>Have you ever wondered what are the films that inspire the next generation of visionary filmmakers? As part of our monthly IONCINEPHILE profile, we ask the filmmaker (this month: American...</p>
							</div><!--cat-dark-text-->
							</a>
							
							
						</div><!--cat-dark-top-->
						
						
						<div class="cat-dark-bottom">
							<ul>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/logan-sandler-live-cargo"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/04/live-cargo-2-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="IONCINEPHILE of the Month: Logan Sandler (Live Cargo)" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | April 10, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/logan-sandler-live-cargo">IONCINEPHILE of the Month: Logan Sandler (Live Cargo)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-4-ryland-aldrich-l-a-times"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/02/ryland-back-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Ryland Aldrich" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | February 6, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-4-ryland-aldrich-l-a-times">2017 Sundance Trading Card Series: #4. Ryland Aldrich (L.A. Times)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-3-alex-lipschultz-menashe"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/02/alex-back-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="alex-back" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | February 6, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-3-alex-lipschultz-menashe">2017 Sundance Trading Card Series: #3. Alex Lipschultz (Menashe)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-2-jade-healy-a-ghost-story"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/01/jade-back-header-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="jade-back-header" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | January 23, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-2-jade-healy-a-ghost-story">2017 Sundance Trading Card Series: #2. Jade Healy (A Ghost Story)</a></p>
								</li>
								
							</ul>
						</div><!--cat-dark-bottom-->
						
					</div><!--category-dark-->


		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Masthead</h3></span>			<div class="textwidget">			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"> <span>CEO and Editor in Chief: </span><br/><a href="http://www.ioncinema.com/author/elavallee">Eric Lavallée</a>
			</div>

			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"> <span>Chief film critic</span><br/><a href="http://www.ioncinema.com/author/nbell">Nicholas Bell</a><br/>
			</div>

			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"><span>Special Features</span><br/>

			<a href="http://www.ioncinema.com/author/jsmith">Jordan M. Smith</a> - What's Up Doc?<br/>


<a href="http://www.ioncinema.com/author/nbell">Nicholas Bell</a>  - The Conversation <br/>
			</div>

<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			">
			</div>

			</div></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Facebook</h3></span>

		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ioncinema&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</li><li class="sidebar-widget">			<div class="textwidget"></div>
		</li><li class="sidebar-widget">			<div class="textwidget"><a href="http://www.ioncinema.com/tag/the-conversation"><img src="http://www.ioncinema.com/wp-content/uploads/2015/10/ad-300x600-theconversation.jpg" width="300" height="600" alt="Banner"></a></div>
		</li>	</ul>
</div><!--sidebar-wrapper--><div id="footer_coming_soon" style="padding-bottom: 50px;clear: both;">
	<h2>Coming Soon</h2>
	
	<div class="poster-list">
		<ul>				<li><strong>04/21/17</strong></li>
							<li><a href="/movies/lost-city-of-z" style="font-size:12px;text-decoration:none;color:inherit">The Lost City of Z</a></li>
					</ul>
	</div>
</div>
<div id="footer-wrapper">
	<div id="footer-top">
		<ul></ul>
	</div>
	<!--footer-top-->
	<div id="footer-bottom">
		<p>Copyright © <script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script> IONCINEMA.com<br>
<a href="http://www.face3media.com/fr/" style="font-size:10px;text-decoration:none;color:inherit">Face3 Media - Conception et  développement de sites internet à Montréal</a>
</p>
		<div class="menu-life-style-container"><ul id="menu-life-style-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45608"><a title="U.S. INDIE" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45669"><a title="U.S. Indie Film News" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. Indie Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45668"><a title="Acquisitions &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/acquisitions-indie-films-2">Acquisition News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45673"><a title="Casting &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">Casting News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45609"><a title="Reviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45617"><a title="Interviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45680"><a title="FOREIGN FILMS" href="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49692"><a title="Foreign Film News" href="http://www.ioncinema.com/tag/foreign-film-news">Foreign Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49693"><a title="Acquisition News" href="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">Acquisition News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49694"><a title="Casting News" href="http://www.ioncinema.com/tag/casting-news-foreign-films">Casting News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49695"><a title="Reviews" href="http://www.ioncinema.com/tag/foreign-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49696"><a title="Interviews" href="http://www.ioncinema.com/tag/foreign-films-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49655"><a title="DOCU FILMS" href="http://www.ioncinema.com/tag/documentary">DOCUMENTARY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49697"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49698"><a title="Acquisitions" href="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49699"><a title="Reviews" href="http://www.ioncinema.com/tag/documentary-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49700"><a title="Interviews" href="http://www.ioncinema.com/tag/documentary-film-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49656"><a href="http://ioncinema.com/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49683"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49685"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49686"><a href="http://www.ioncinema.com/tag/critics-picks">Top 3 Critics&#8217; Picks (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49687"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49659"><a href="http://www.ioncinema.com/reviews">REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49701"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">U.S. Indie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49702"><a href="http://www.ioncinema.com/tag/foreign-film-review">Foreign Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="http://www.ioncinema.com/tag/studio-film-review">Studio Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49707"><a href="http://www.ioncinema.com/disc-reviews">Disc Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49660"><a href="http://www.ioncinema.com/interviews">INTERVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49708"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">U.S.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49709"><a href="http://www.ioncinema.com/tag/foreign-films-interview">Foreign</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49710"><a href="http://www.ioncinema.com/tag/documentary-film-interview">Documentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49661"><a href="http://www.ioncinema.com/this_week">RELEASE SCHEDULE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49675"><a href="http://www.ioncinema.com/this_week">This WEEK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49676"><a href="http://www.ioncinema.com/this_month">This MONTH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49677"><a href="http://www.ioncinema.com/this_year_and_beyond">This YEAR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="http://www.ioncinema.com/distributors">By DISTRIBUTOR</a></li>
</ul>
</li>
</ul></div>	</div>
	<!--footer-bottom-->
</div>
<!--footer-wrapper-->
</div><!--content-wrapper-->
</div><!--main-->
</div><!--wrapper-->
</div><!--site-->

<script type='text/javascript'>
   //<![CDATA[
   jQuery(document).ready(function($){
   var aboveHeight = $('#header-wrapper').outerHeight();
   $(window).scroll(function(){
   	if ($(window).scrollTop() > aboveHeight){
   	$('#nav-wrapper').addClass('fixed').css('top','0').next()
   	.css('margin-top','52px');
   	} else {
   	$('#nav-wrapper').removeClass('fixed').next()
   	.css('margin-top','0');
   	}
   });
   
   $('.carousel-wrapper').elastislide({
   	imageW 	: 229,
   	minItems	: 1,
   	margin		: 0
   });
   });
   //]]>
</script>
<div id="fb-root"></div>
<script>
   //<![CDATA[
   (function(d, s, id) {
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return;
     js = d.createElement(s); js.id = id;
     js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
   (function() {
       window.PinIt = window.PinIt || { loaded:false };
       if (window.PinIt.loaded) return;
       window.PinIt.loaded = true;
       function async_load(){
           var s = document.createElement("script");
           s.type = "text/javascript";
           s.async = true;
           s.src = "http://assets.pinterest.com/js/pinit.js";
           var x = document.getElementsByTagName("script")[0];
           x.parentNode.insertBefore(s, x);
       }
       if (window.attachEvent)
           window.attachEvent("onload", async_load);
       else
           window.addEventListener("load", async_load, false);
   })();
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
     (function() {
       var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
       po.src = 'https://apis.google.com/js/plusone.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
     })();
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
   !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
   //]]>
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-x-uqyCF-jbpX9"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-x-uqyCF-jbpX9.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

	    <!-- WP-Cufon Plugin (ie6/7 compatibility tag)  -->    
        
<!-- Lightbox Plus Colorbox v2.7.1/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/tps.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Your email seems wrong, check it please.","name_error":"Your name cannot be empty","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy informative to subscribe."},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"440166092739254","channelUrl":"http:\/\/www.ioncinema.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555511010281748e"></script>

</body>
</html>