<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-plus-minus.jpg" /><link rel="pingback" href="http://www.ioncinema.com/xmlrpc.php" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg" />
<meta name="twitter:image" content="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Au Poste Having taken a two-year break from filmmaking to work on a new album under his pseudonym Mr. Oizo (the famed electro house musician), French filmmaker Quentin Dupieux announced production on a new film this past fall, Au Poste, the filmmaker’s first film project in France since his 2007 film Steak. He returns to [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste">
<meta name="twitter:title" content="Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste">
<meta name="twitter:description" content="Au Poste Having taken a two-year break from filmmaking to work on a new album under his pseudonym Mr. Oizo (the famed electro house musician), French filmmaker Quentin Dupieux announced production on a new film this past fall, Au Poste, the filmmaker’s first film project in France since his 2007 film Steak. He returns to [&hellip;]">
<title>Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#039;s Au Poste - IONCINEMA.com</title>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Make sure to check out ALL the titles in our top 100 Most Anticipated Foreign Films of 2018 list! For more American indie film &amp; world cinema news, reviews &amp; interviews visit IONCINEMA.com!"/>
<link rel="canonical" href="http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#039;s Au Poste - IONCINEMA.com" />
<meta property="og:description" content="Make sure to check out ALL the titles in our top 100 Most Anticipated Foreign Films of 2018 list! For more American indie film &amp; world cinema news, reviews &amp; interviews visit IONCINEMA.com!" />
<meta property="og:url" content="http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste" />
<meta property="og:site_name" content="IONCINEMA.com" />
<meta property="article:publisher" content="https://www.facebook.com/ioncinema" />
<meta property="article:tag" content="2018 Most Anticipated Foreign Films List" />
<meta property="article:tag" content="Anaïs Demoustier" />
<meta property="article:tag" content="Au Poste" />
<meta property="article:tag" content="Benoît Poelvoorde" />
<meta property="article:tag" content="Orelsan" />
<meta property="article:tag" content="top-stories" />
<meta property="article:section" content="Annual Top Films Lists" />
<meta property="article:published_time" content="2018-01-03T12:45:03-05:00" />
<meta property="article:modified_time" content="2018-01-03T13:12:53-05:00" />
<meta property="og:updated_time" content="2018-01-03T13:12:53-05:00" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Make sure to check out ALL the titles in our top 100 Most Anticipated Foreign Films of 2018 list! For more American indie film &amp; world cinema news, reviews &amp; interviews visit IONCINEMA.com!" />
<meta name="twitter:title" content="Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#039;s Au Poste - IONCINEMA.com" />
<meta name="twitter:site" content="@ioncinema" />
<meta name="twitter:image" content="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg" />
<meta name="twitter:creator" content="@RagingBells" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ioncinema.com\/","name":"IONCINEMA.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ioncinema.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.ioncinema.com\/news\/annual-top-films-lists\/quentin-dupieux-au-poste","sameAs":["https:\/\/www.facebook.com\/ioncinema","https:\/\/www.instagram.com\/ioncinema","https:\/\/www.linkedin.com\/company\/ioncinema.com","https:\/\/www.youtube.com\/user\/ioncinema","https:\/\/it.pinterest.com\/ioncinema\/","https:\/\/twitter.com\/ioncinema"],"@id":"#organization","name":"IONCINEMA.com","logo":"http:\/\/www.ioncinema.com\/wp-content\/uploads\/2017\/06\/logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Feed" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Comments Feed" href="http://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste Comments Feed" href="http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2329372-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2329372-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.ioncinema.com/wp-content/plugins/share-this/css/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/style.css?ver=4.8.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/css/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.min.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.ioncinema.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ioncinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.ioncinema.com/?p=93372' />
<link rel="alternate" type="application/json+oembed" href="http://www.ioncinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fannual-top-films-lists%2Fquentin-dupieux-au-poste" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ioncinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fannual-top-films-lists%2Fquentin-dupieux-au-poste&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=wp.8449b42b-50e9-4cea-aaf9-9512e20df772&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.8449b42b-50e9-4cea-aaf9-9512e20df772","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.8.2";</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#mvp-content-main p {
    font-size: 1rem !important;
    line-height: 150% !important;
}

#mvp-404 {
    margin: 0 auto;
    text-align: center;
    width: 100%;
    background-image: url(/wp-content/uploads/2017/05/404-image.jpg);
    min-height: 530px;
    padding: 120px 0 0 0;
    background-repeat: no-repeat;
}


#mvp-404 > h1 {
    color: white;
}

#mvp-404 p {
    color: #ccc;

}

#mvp-404 p:before {
    color: #FFF;
    font-family: 'Work Sans', sans-serif;
    font-size: 1.5rem;
	display:block;
	padding:10px;
    content: "Nothing to see here. Please disperse. ";
}

@media screen and (max-width: 767px) and (min-width: 660px)
media-queries.c…ver=4.7.5:1437
#mvp-side-wrap {
text-align: center;
}		</style>
	

</head>
<body class="post-template-default single single-post postid-93372 single-format-standard do-etfw">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.ioncinema.com/"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-1955 page_item_has_children"><a href="http://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a>
<ul class='children'>
	<li class="page_item page-item-1970"><a href="http://www.ioncinema.com/about-ioncinema-com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-1960"><a href="http://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li class="page_item page-item-1967"><a href="http://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li class="page_item page-item-1963"><a href="http://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li class="page_item page-item-5"><a href="http://www.ioncinema.com/">Home</a></li>
<li class="page_item page-item-99"><a href="http://www.ioncinema.com/latest-news">Latest News</a></li>
<li class="page_item page-item-90018"><a href="http://www.ioncinema.com/our-logo">Our Logo</a></li>
<li class="page_item page-item-90013"><a href="http://www.ioncinema.com/sitemap-xml">Sitemap</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://it.pinterest.com/ioncinema" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="http://google.com/+Ioncinema" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="http://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->			<div id="mvp-wallpaper">
							<a href="https://loverforaday.mubi.com" class="mvp-wall-link" target="_blank"></a>
					</div><!--mvp-wallpaper-->
		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Smaller Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:982px;height:90px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="9888807900"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.ioncinema.com/"><img itemprop="logo" src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">IONCINEMA.com</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-89782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89782"><a href="http://www.ioncinema.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-89781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89781"><a href="http://#">Weekly</a>
	<ul  class="sub-menu">
		<li id="menu-item-89783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89783"><a href="http://www.ioncinema.com/category/features/fruits-of-the-week">Fruits of the Week</a></li>
		<li id="menu-item-89784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89784"><a href="http://www.ioncinema.com/category/features/numbers-figures">Numbers &#038; Figures</a></li>
		<li id="menu-item-89785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89785"><a href="http://www.ioncinema.com/category/features/tgif-thank-god-its-film-day">TGIF (Thank God It&#8217;s Film Day)</a></li>
	</ul>
</li>
	<li id="menu-item-89786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89786"><a href="http://#">Monthly</a>
	<ul  class="sub-menu">
		<li id="menu-item-89788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89788"><a href="http://www.ioncinema.com/tag/best-of-fests">Best of Fests</a></li>
		<li id="menu-item-89790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89790"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio</a></li>
		<li id="menu-item-89948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89948"><a href="http://www.ioncinema.com/category/features/houses-of-worship">Houses of Worship</a></li>
		<li id="menu-item-89791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89791"><a href="http://www.ioncinema.com/tag/in-the-pipeline">In the Pipline</a></li>
		<li id="menu-item-89796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89796"><a href="http://dev.ioncinema.com/tag/breakfast-of-champions-indies">INDIES: Filmography of Champs</a></li>
		<li id="menu-item-89792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89792"><a href="http://www.ioncinema.com/tag/project-redlight">Project Redline</a></li>
		<li id="menu-item-89793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89793"><a href="http://www.ioncinema.com/tag/seven-degrees-of-kevin-corrigan">Seven Degrees of Kevin Corrigan</a></li>
		<li id="menu-item-89794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89794"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
	</ul>
</li>
	<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928"><a href="http://www.ioncinema.com/tag/critics-picks">Top of the Month</a>
	<ul  class="sub-menu">
		<li id="menu-item-89927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89927"><a href="http://www.ioncinema.com/tag/critics-picks">Critic&#8217;s Picks</a></li>
		<li id="menu-item-89787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89787"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE of the Month</a></li>
		<li id="menu-item-89795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89795"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89913"><a href="http://www.ioncinema.com/tag/american-indie-film">American Indie</a>
<ul  class="sub-menu">
	<li id="menu-item-89914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89914"><a href="http://www.ioncinema.com/tag/u-s-indie-film">American Indie Film News</a></li>
	<li id="menu-item-89915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89915"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">American Indie Film Reviews</a></li>
	<li id="menu-item-89916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89916"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">American Indie Film Interviews</a></li>
</ul>
</li>
<li id="menu-item-89920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89920"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema</a>
<ul  class="sub-menu">
	<li id="menu-item-89917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89917"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema News</a></li>
	<li id="menu-item-89918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89918"><a href="http://www.ioncinema.com/tag/foreign-film-review">World Cinema Reviews</a></li>
	<li id="menu-item-89919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89919"><a href="http://www.ioncinema.com/tag/foreign-films-interview">World Cinema Interviews</a></li>
</ul>
</li>
<li id="menu-item-89921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89921"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary</a>
<ul  class="sub-menu">
	<li id="menu-item-89922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89922"><a href="http://www.ioncinema.com/tag/whats-up-doc">What&#8217;s Up Doc?</a></li>
	<li id="menu-item-89923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89923"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-89924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89924"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Film Reviews</a></li>
	<li id="menu-item-89926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89926"><a href="http://dev.ioncinema.com/tag/documentary-film-interview">Documentary Film Interviews</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="www.facebook.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="www.twitter.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
										
									</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
												</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-93372 post type-post status-publish format-standard has-post-thumbnail hentry category-annual-top-films-lists tag-2018-most-anticipated-foreign-films-list tag-anais-demoustier tag-au-poste tag-benoit-poelvoorde tag-orelsan tag-top-stories">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste"/>
																																																	<div id="mvp-post-feat2-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg" class="attachment- size- wp-post-image" alt="Quentin Dupieux Au Poste" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg 1000w, http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste-560x336.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="http://www.ioncinema.com/wp-content/uploads/2018/01/Quentin-Dupieux-Au-Poste.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
											<div id="mvp-post-feat2-text">
												<a class="mvp-post-cat-link" href="http://www.ioncinema.com/category/news/annual-top-films-lists"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Annual Top Films Lists</span></h3></a>
												<div class="mvp-post-feat2-title left relative">
													<h1 class="mvp-post-title entry-title" itemprop="headline">Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste</h1>
												</div><!--mvp-post-feat2-title-->
											</div><!--mvp-post-feat2-text-->
										</div><!--mvp-post-feat2-img-->
																																											<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																														<div class="mvp-post-feat2-title-blank">
												<h2 class="entry-title" itemprop="headline">Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste</h2>
											</div><!--mvp-post-feat2-title-->
																																					<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span> <span class="mvp-author-twit"><a href="RagingBells" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-01-03">January 3, 2018</time></span>
														<meta itemprop="dateModified" content="2018-01-03"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-93372 post type-post status-publish format-standard has-post-thumbnail hentry category-annual-top-films-lists tag-2018-most-anticipated-foreign-films-list tag-anais-demoustier tag-au-poste tag-benoit-poelvoorde tag-orelsan tag-top-stories">
									<p class="no-break"><span class='st_sharethis_hcount' st_title='Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste' st_url='http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste'></span><span class='st_facebook_hcount' st_title='Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste' st_url='http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste'></span><span st_via='ioncinema' st_username='ioncinema' class='st_twitter_hcount' st_title='Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste' st_url='http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste'></span><span class='st_linkedin_hcount' st_title='Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste' st_url='http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste'></span><span class='st_email_hcount' st_title='Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste' st_url='http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste'></span><span class='st_pinterest_hcount' st_title='Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux&#8217;s Au Poste' st_url='http://www.ioncinema.com/news/annual-top-films-lists/quentin-dupieux-au-poste'></span></p><h2>Au Poste</h2>
<p>Having taken a two-year break from filmmaking to work on a new album under his pseudonym <a href="https://en.wikipedia.org/wiki/Mr._Oizo">Mr. Oizo</a> (the famed electro house musician), French filmmaker <a href="http://www.ioncinema.com/tag/quentin-dupieux"><strong>Quentin Dupieux</strong></a> announced production on a new film this past fall, <em><strong>Au Poste</strong></em>, the filmmaker’s first film project in France since his 2007 film <strong><em>Steak</em></strong>. He returns to the world of law enforcement with his latest, which will take place in a police station where a bizarre murder has occurred. Dupieux lines up an exciting cast, including <a href="http://www.ioncinema.com/tag/anais-demoustier">Anais Demoustier</a> (Ozon’s <em>The New Girlfriend</em>) and rapper Orelsan alongside Belgium’s Benoit Poelvoorde, who replaces the originally announced Albert Dupontel.</p>
<p><a href="https://mubi.com/showing"><img class="size-full wp-image-93840 aligncenter" src="http://www.ioncinema.com/wp-content/uploads/2017/12/inbodybanner1_Volver.png" alt="Mubi &amp; IONCINEMA.com" width="600" height="80" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/inbodybanner1_Volver.png 600w, http://www.ioncinema.com/wp-content/uploads/2017/12/inbodybanner1_Volver-300x40.png 300w, http://www.ioncinema.com/wp-content/uploads/2017/12/inbodybanner1_Volver-560x75.png 560w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p><span style="text-decoration: underline;">Release Date/Prediction</span>: Dupieux’s <em><strong>Reality</strong></em> (2014) premiered in the Horizons sidebar in Venice. Dupieux also has a working relationship at Sundance, where <em>Wrong</em> competed in 2012 and <em><strong>Wrong Cops</strong></em> was screened as a work-in-progress, but the film’s production schedule would indicate Dupieux has a chance of bowing either in Locarno or a return to Venice, perhaps in a sidebar.</p>
<table border="0" width="700" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td align="left" valign="middle" width="122" height="56"><a href="http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling"><img class="aligncenter" src="http://www.ioncinema.com/images/btn_previous.gif" alt="" width="122" height="56" /></a></td>
<td></td>
<td style="text-align: center;" align="right" valign="middle" width="122" height="56"><a href="http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue"><img class="alignnone" src="http://www.ioncinema.com/images/btn_continue.gif" alt="" width="122" height="56" /></a></td>
</tr>
</tbody>
</table>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.ioncinema.com/tag/2018-most-anticipated-foreign-films-list" rel="tag">2018 Most Anticipated Foreign Films List</a>, <a href="http://www.ioncinema.com/tag/anais-demoustier" rel="tag">Anaïs Demoustier</a>, <a href="http://www.ioncinema.com/tag/au-poste" rel="tag">Au Poste</a>, <a href="http://www.ioncinema.com/tag/benoit-poelvoorde" rel="tag">Benoît Poelvoorde</a>, <a href="http://www.ioncinema.com/tag/orelsan" rel="tag">Orelsan</a>, <a href="http://www.ioncinema.com/tag/top-stories" rel="tag">top-stories</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span>
													<p>Los Angeles based Nicholas Bell is IONCINEMA.com's Chief Film Critic and covers film festivals such as Sundance, Berlin, Cannes, TIFF and AFI. His top 3 for 2016: Toni Erdmann (Maren Ade), Elle (Paul Verhoeven) and OJ: Made in America (Ezra Edelman).</p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="RagingBells" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																			<a href="ragingbells" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																													</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://www.ioncinema.com/wp-content/uploads/2017/08/ion-2017-logo-lg.png"/>
											<meta itemprop="url" content="http://www.ioncinema.com/wp-content/uploads/2017/08/ion-2017-logo-lg.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="IONCINEMA.com">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="93372 http://www.ioncinema.com/?p=93372">Click to comment</span></span>
										</div><!--mvp-comments-button-->
										
<div id="disqus_thread">
    </div>

																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Annual Top Films Lists</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Agnieszka Smoczynska Fugue" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Agnieszka Smoczynska Fugue" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #56. Agnieszka Smoczynska&#8217;s Fugue</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 3, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Fugue Polish director Agnieszka Smoczynska became an instant breakout success with her debut The Lure (read review), ...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue&t=Top 100 Most Anticipated Foreign Films of 2018: #56. Agnieszka Smoczynska&#8217;s Fugue', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #56. Agnieszka Smoczynska&#8217;s Fugue -&url=http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Agnieszka-Smoczynska-Fugue.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #56. Agnieszka Smoczynska&#8217;s Fugue', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Julie Bertuccelli Claire Darling" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Julie Bertuccelli Claire Darling" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #58. Julie Bertuccelli&#8217;s Claire Darling</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 3, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Claire Darling Documentary filmmaker Julie Bertuccelli, who worked with a stunning array of world auteurs as...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling&t=Top 100 Most Anticipated Foreign Films of 2018: #58. Julie Bertuccelli&#8217;s Claire Darling', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #58. Julie Bertuccelli&#8217;s Claire Darling -&url=http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Claire_Darling.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #58. Julie Bertuccelli&#8217;s Claire Darling', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/yann-gonzalez-a-knife-in-the-heart" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Yann Gonzalez Un couteau dans le coeur" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Yann Gonzalez Un couteau dans le coeur" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/yann-gonzalez-a-knife-in-the-heart" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #59. Yann Gonzalez&#8217;s Un couteau dans le coeur</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 3, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Un couteau dans le coeur Making headlines with his 2013 debut You and the Night, which...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/yann-gonzalez-a-knife-in-the-heart&t=Top 100 Most Anticipated Foreign Films of 2018: #59. Yann Gonzalez&#8217;s Un couteau dans le coeur', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #59. Yann Gonzalez&#8217;s Un couteau dans le coeur -&url=http://www.ioncinema.com/news/annual-top-films-lists/yann-gonzalez-a-knife-in-the-heart', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/yann-gonzalez-a-knife-in-the-heart&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Yann-Gonzalez-Un-couteau-dans-le-coeur.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #59. Yann Gonzalez&#8217;s Un couteau dans le coeur', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/adrian-panek-werewolf" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Adrian Panek Werewolf" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Adrian Panek Werewolf" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/adrian-panek-werewolf" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #60. Adrian Panek&#8217;s Werewolf</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 3, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Werewolf One of the more foreboding projects of 2018 promises to be Polish director Adrian Panek’s...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/adrian-panek-werewolf&t=Top 100 Most Anticipated Foreign Films of 2018: #60. Adrian Panek&#8217;s Werewolf', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #60. Adrian Panek&#8217;s Werewolf -&url=http://www.ioncinema.com/news/annual-top-films-lists/adrian-panek-werewolf', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/adrian-panek-werewolf&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/werewolf.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #60. Adrian Panek&#8217;s Werewolf', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/2018-chris-morris-comedy" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Chris Morris Comedy 2018" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Chris Morris Comedy 2018" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/2018-chris-morris-comedy" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #61. Untitled Chris Morris Comedy</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Can you believe it’s been eight years since Chris Morris’ 2010 debut Four Lions? The breakthrough...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/2018-chris-morris-comedy&t=Top 100 Most Anticipated Foreign Films of 2018: #61. Untitled Chris Morris Comedy', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #61. Untitled Chris Morris Comedy -&url=http://www.ioncinema.com/news/annual-top-films-lists/2018-chris-morris-comedy', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/2018-chris-morris-comedy&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/chris-morris.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #61. Untitled Chris Morris Comedy', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/benoit-jacquot-mr-casanova" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Benoit Jacquot Mr. Casanova" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Benoit Jacquot Mr. Casanova" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/benoit-jacquot-mr-casanova" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #62. Benoit Jacquot&#8217;s Mr. Casanova</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Mr. Casanova 2018 may be a two-hitter for French auteur Benoit Jacquot. Following his latest collaboration...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/benoit-jacquot-mr-casanova&t=Top 100 Most Anticipated Foreign Films of 2018: #62. Benoit Jacquot&#8217;s Mr. Casanova', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #62. Benoit Jacquot&#8217;s Mr. Casanova -&url=http://www.ioncinema.com/news/annual-top-films-lists/benoit-jacquot-mr-casanova', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/benoit-jacquot-mr-casanova&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Benoit-Jacquot-Mr.-Casanova.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #62. Benoit Jacquot&#8217;s Mr. Casanova', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/joachim-lafosse-keep-going" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Joachim Lafosse Keep Going" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Joachim Lafosse Keep Going" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/joachim-lafosse-keep-going" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #63. Joachim Lafosse&#8217;s Keep Going</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Keep Going Belgian director Joachim Lafosse knows something about keep on keeping on, forging quickly ahead...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/joachim-lafosse-keep-going&t=Top 100 Most Anticipated Foreign Films of 2018: #63. Joachim Lafosse&#8217;s Keep Going', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #63. Joachim Lafosse&#8217;s Keep Going -&url=http://www.ioncinema.com/news/annual-top-films-lists/joachim-lafosse-keep-going', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/joachim-lafosse-keep-going&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Joachim-Lafosse-Keep-Going.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #63. Joachim Lafosse&#8217;s Keep Going', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/ulrich-kohler-in-my-room" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ulrich Köhler In My Room" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Ulrich Köhler In My Room" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/ulrich-kohler-in-my-room" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #64. Ulrich Köhler’s In My Room</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>In My Room It’s been a seven-year absence for German director Ulrich Köhler, who’s third feature...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/ulrich-kohler-in-my-room&t=Top 100 Most Anticipated Foreign Films of 2018: #64. Ulrich Köhler’s In My Room', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #64. Ulrich Köhler’s In My Room -&url=http://www.ioncinema.com/news/annual-top-films-lists/ulrich-kohler-in-my-room', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/ulrich-kohler-in-my-room&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Ulrich-Kohler-In-My-Room.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #64. Ulrich Köhler’s In My Room', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/kim-ki-duk-human-space-time-and-human" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Kim Ki-duk Human, Space, Time and Human" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Kim Ki-duk Human, Space, Time and Human" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/kim-ki-duk-human-space-time-and-human" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #65. Kim Ki-duk’s Human, Space, Time and Human</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Human, Space, Time and Human Perennial South Korean auteur Kim Ki-duk is back with his twenty-first...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/kim-ki-duk-human-space-time-and-human&t=Top 100 Most Anticipated Foreign Films of 2018: #65. Kim Ki-duk’s Human, Space, Time and Human', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #65. Kim Ki-duk’s Human, Space, Time and Human -&url=http://www.ioncinema.com/news/annual-top-films-lists/kim-ki-duk-human-space-time-and-human', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/kim-ki-duk-human-space-time-and-human&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Kim-Ki-duk’.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #65. Kim Ki-duk’s Human, Space, Time and Human', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/annual-top-films-lists/brian-de-palma-domino" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Brian De Palma Domino" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Brian De Palma Domino" srcset="http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
									<a href="http://www.ioncinema.com/news/annual-top-films-lists/brian-de-palma-domino" rel="bookmark"><h2>Top 100 Most Anticipated Foreign Films of 2018: #66. Brian De Palma&#8217;s Domino</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Domino It’s been six years and several failed projects later, but American auteur Brian De Palma...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/annual-top-films-lists/brian-de-palma-domino&t=Top 100 Most Anticipated Foreign Films of 2018: #66. Brian De Palma&#8217;s Domino', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Top 100 Most Anticipated Foreign Films of 2018: #66. Brian De Palma&#8217;s Domino -&url=http://www.ioncinema.com/news/annual-top-films-lists/brian-de-palma-domino', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/annual-top-films-lists/brian-de-palma-domino&amp;media=http://www.ioncinema.com/wp-content/uploads/2018/01/Brian-De-Palma-Domino.jpg&amp;description=Top 100 Most Anticipated Foreign Films of 2018: #66. Brian De Palma&#8217;s Domino', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.ioncinema.com/news/annual-top-films-lists/julie-bertuccelli-claire-darling" rel="prev">Top 100 Most Anticipated Foreign Films of 2018: #58. Julie Bertuccelli&#8217;s Claire Darling</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.ioncinema.com/news/annual-top-films-lists/agnieszka-smoczynska-fugue" rel="next">Top 100 Most Anticipated Foreign Films of 2018: #56. Agnieszka Smoczynska&#8217;s Fugue</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
						<section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/theo-anthony-rat-film"><img src="http://www.ioncinema.com/wp-content/uploads/2017/09/rat-film-300.jpg" width="300" height="250" alt="Banner"></a></div></section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div><!--mvp-widget-ad-->
		</section><section id="newsletterwidget-4" class="mvp-side-widget widget_newsletterwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form method="post" action="http://www.ioncinema.com/?na=s" onsubmit="return newsletter_check(this)" action="//ioncinema.us10.list-manage.com/subscribe/post?u=980972a370ff8bba35f88e4a6&id=a5997e1381" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_980972a370ff8bba35f88e4a6_a5997e1381" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
<input type="hidden" name="nr" value="widget"/></form>
</div>

<!--End mc_embed_signup--></section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Super 8: Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/happy-end-michael-haneke-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-haneke-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Happy End Haneke" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-haneke-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-haneke-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/happy-end-michael-haneke-review" rel="bookmark"><h2>Happy End | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/happy-end-michael-haneke-review&t=Happy End | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Happy End | Review -&url=http://www.ioncinema.com/reviews/happy-end-michael-haneke-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/happy-end-michael-haneke-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-haneke-review.jpg&amp;description=Happy End | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/leisure-seeker-paolo-virzi-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/09/Paolo-Virz-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Paolo Virzi Leisure Seeker" srcset="http://www.ioncinema.com/wp-content/uploads/2017/09/Paolo-Virz-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/09/Paolo-Virz-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/leisure-seeker-paolo-virzi-review" rel="bookmark"><h2>The Leisure Seeker | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/leisure-seeker-paolo-virzi-review&t=The Leisure Seeker | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Leisure Seeker | Review -&url=http://www.ioncinema.com/reviews/leisure-seeker-paolo-virzi-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/leisure-seeker-paolo-virzi-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/09/Paolo-Virz.jpg&amp;description=The Leisure Seeker | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/festival-lab-news/maya-vitkova-amman-abbasi-beth-de-araujo-among-2018-sundance-institute-screenwriters-lab-fellows" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/12/sundance-2018-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Maya Vitkova, Amman Abbasi &amp; Beth de Araújo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/sundance-2018-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/12/sundance-2018-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Festival Lab News</span></h3>
								<a href="http://www.ioncinema.com/news/festival-lab-news/maya-vitkova-amman-abbasi-beth-de-araujo-among-2018-sundance-institute-screenwriters-lab-fellows" rel="bookmark"><h2>Maya Vitkova, Amman Abbasi &#038; Beth de Araújo Among 2018 Sundance Institute Screenwriters Lab Fellows</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/festival-lab-news/maya-vitkova-amman-abbasi-beth-de-araujo-among-2018-sundance-institute-screenwriters-lab-fellows&t=Maya Vitkova, Amman Abbasi &#038; Beth de Araújo Among 2018 Sundance Institute Screenwriters Lab Fellows', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Maya Vitkova, Amman Abbasi &#038; Beth de Araújo Among 2018 Sundance Institute Screenwriters Lab Fellows -&url=http://www.ioncinema.com/news/festival-lab-news/maya-vitkova-amman-abbasi-beth-de-araujo-among-2018-sundance-institute-screenwriters-lab-fellows', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/festival-lab-news/maya-vitkova-amman-abbasi-beth-de-araujo-among-2018-sundance-institute-screenwriters-lab-fellows&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/12/sundance-2018.jpg&amp;description=Maya Vitkova, Amman Abbasi &#038; Beth de Araújo Among 2018 Sundance Institute Screenwriters Lab Fellows', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/film-festivals/2018-sundance-add-ons-premieres-include-hannah-fidell-tamara-jenkins-lynne-ramsay-confirmed-spotlight" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/12/tamara-jenkins-sundance-2018-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="2018 Sundance Tamara Jenkins" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/tamara-jenkins-sundance-2018-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/12/tamara-jenkins-sundance-2018-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Film Festivals</span></h3>
								<a href="http://www.ioncinema.com/news/film-festivals/2018-sundance-add-ons-premieres-include-hannah-fidell-tamara-jenkins-lynne-ramsay-confirmed-spotlight" rel="bookmark"><h2>2018 Sundance Add-Ons: Premieres include Hannah Fidell &#038; Tamara Jenkins + Lynne Ramsay Confirmed for Spotlight</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/film-festivals/2018-sundance-add-ons-premieres-include-hannah-fidell-tamara-jenkins-lynne-ramsay-confirmed-spotlight&t=2018 Sundance Add-Ons: Premieres include Hannah Fidell &#038; Tamara Jenkins + Lynne Ramsay Confirmed for Spotlight', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=2018 Sundance Add-Ons: Premieres include Hannah Fidell &#038; Tamara Jenkins + Lynne Ramsay Confirmed for Spotlight -&url=http://www.ioncinema.com/news/film-festivals/2018-sundance-add-ons-premieres-include-hannah-fidell-tamara-jenkins-lynne-ramsay-confirmed-spotlight', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/film-festivals/2018-sundance-add-ons-premieres-include-hannah-fidell-tamara-jenkins-lynne-ramsay-confirmed-spotlight&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/12/tamara-jenkins-sundance-2018.jpg&amp;description=2018 Sundance Add-Ons: Premieres include Hannah Fidell &#038; Tamara Jenkins + Lynne Ramsay Confirmed for Spotlight', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/interviews/joachim-trier-thelma" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/12/trier-interview-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Joachim Trier Thelma Interview" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/trier-interview-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/12/trier-interview-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
								<a href="http://www.ioncinema.com/interviews/joachim-trier-thelma" rel="bookmark"><h2>Interview: Joachim Trier &#8211; Thelma</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/interviews/joachim-trier-thelma&t=Interview: Joachim Trier &#8211; Thelma', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Joachim Trier &#8211; Thelma -&url=http://www.ioncinema.com/interviews/joachim-trier-thelma', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/interviews/joachim-trier-thelma&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/12/trier-interview.jpg&amp;description=Interview: Joachim Trier &#8211; Thelma', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-desert-hearts-1985-donna-deitch-blu-ray-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/12/Desert-Hearts-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Donna Deitch Desert Hearts Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/Desert-Hearts-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/12/Desert-Hearts-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
								<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-desert-hearts-1985-donna-deitch-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Desert Hearts (1985) | Blu-ray Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-desert-hearts-1985-donna-deitch-blu-ray-review&t=Criterion Collection: Desert Hearts (1985) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Desert Hearts (1985) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-desert-hearts-1985-donna-deitch-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-desert-hearts-1985-donna-deitch-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/12/Desert-Hearts-review.jpg&amp;description=Criterion Collection: Desert Hearts (1985) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/ridley-scott-all-the-money-in-the-world-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/12/all-the-money-in-the-world-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="All the Money in the World Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/all-the-money-in-the-world-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/12/all-the-money-in-the-world-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/ridley-scott-all-the-money-in-the-world-review" rel="bookmark"><h2>All the Money in the World | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/ridley-scott-all-the-money-in-the-world-review&t=All the Money in the World | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=All the Money in the World | Review -&url=http://www.ioncinema.com/reviews/ridley-scott-all-the-money-in-the-world-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/ridley-scott-all-the-money-in-the-world-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/12/all-the-money-in-the-world-review.jpg&amp;description=All the Money in the World | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-jabberwocky-1977-blu-ray-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/12/jabberwocky-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Criterion Collection: Jabberwocky (1977) Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/12/jabberwocky-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/12/jabberwocky-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
								<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-jabberwocky-1977-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Jabberwocky (1977) | Blu-ray Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-jabberwocky-1977-blu-ray-review&t=Criterion Collection: Jabberwocky (1977) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Jabberwocky (1977) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-jabberwocky-1977-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-jabberwocky-1977-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/12/jabberwocky-review.jpg&amp;description=Criterion Collection: Jabberwocky (1977) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="do-etfw-3" class="mvp-side-widget widget-do-etfw">		
		<a class="twitter-timeline" data-width="280" data-height="400" data-tweet-limit="6" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/ioncinema">Tweets by @ioncinema</a>
</section><section id="text-3" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="http://www.ioncinema.com/tag/the-conversation"><img src="http://www.ioncinema.com/wp-content/uploads/2017/04/ad-300x600-theconversation.jpg" alt="the-conversation" height="auto" width="100%" style="margin: -2px 0;"></a></div>
		</section><section id="text-12" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="http://www.ioncinema.com/category/houses-of-worship"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-1.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/tag/tracking-shot"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-2.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/tag/desperately-seeking-studio"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-3.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/category/fruit-of-the-week"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-4.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a></div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="http://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="http://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://it.pinterest.com/ioncinema" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																						<li><a href="http://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
																						<li><a href="http://google.com/+Ioncinema" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																						<li><a href="http://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																						<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																				</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2009"><a href="http://www.ioncinema.com/?page_id=126">Meet the Team</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="http://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90021"><a href="http://www.ioncinema.com/our-logo">Our Logo</a></li>
<li id="menu-item-90116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90116"><a href="http://www.ioncinema.com/sitemap.html">Sitemap</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2000-2017 IONCINEMA.com.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-x-uqyCF-jbpX9",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-x-uqyCF-jbpX9.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.8.4'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"93372 http:\/\/www.ioncinema.com\/?p=93372","disqusShortname":"ioncinema","disqusTitle":"Top 100 Most Anticipated Foreign Films of 2018: #57. Quentin Dupieux\u2019s Au Poste","disqusUrl":"http:\/\/www.ioncinema.com\/news\/annual-top-films-lists\/quentin-dupieux-au-poste","options":{"manualSync":false},"postId":"93372"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ioncinema"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>



</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5526/275 objects using disk
Page Caching using disk: enhanced 
Database Caching 2/63 queries in 0.133 seconds using disk

Served from: www.ioncinema.com @ 2018-01-03 13:13:34 by W3 Total Cache
-->