<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/02/american-animals-150x150.jpg" />


<title>
  Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &amp; Jared Abrahamson - U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema</title>

<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="http://www.ioncinema.com/wp-content/uploads/2013/11/ionicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ioncinema.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ioncinema.com/feed/atom" />
<link rel="pingback" href="http://www.ioncinema.com/xmlrpc.php" />

<style type="text/css">
</style>

<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Feed" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Comments Feed" href="http://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema &raquo; Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &amp; Jared Abrahamson Comments Feed" href="http://www.ioncinema.com/news/casting-news/escape-planned-bart-layton-american-animals-arrests-blake-jenner-barry-keoghan-jared-abrahamson/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='countdown-style-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='face3_theme_options-css'  href='http://www.ioncinema.com/wp-content/plugins/face3-related/inc/face3_relateds.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ht-style-css'  href='http://www.ioncinema.com/wp-content/themes/ioncinema/style.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.ioncinema.com/wp-content/themes/hottopix/css/reset.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7COpen+Sans+Condensed%3A300%2C700%7COswald%3A300%2C400%2C700%7CAlegreya%3A400&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/css/buttons-orange.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.ioncinema.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.css?ver=2.7.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/scripts.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/respond.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/js/retina.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/tps-transition-slide.js?ver=1.1.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='John Wick: Chapter 2 | Review' href='http://www.ioncinema.com/reviews/john-wick-chapter-2-chad-stahelski-review' />
<meta name="generator" content="WordPress 4.2.12" />
<link rel='canonical' href='http://www.ioncinema.com/news/casting-news/escape-planned-bart-layton-american-animals-arrests-blake-jenner-barry-keoghan-jared-abrahamson' />
<link rel='shortlink' href='http://www.ioncinema.com/?p=79968' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Escape Planned: Bart Layton’s “American Animals” Arrests Blake Jenner, Barry Keoghan &amp; Jared Abrahamson' />
<meta property='og:url' content='http://www.ioncinema.com/news/casting-news/escape-planned-bart-layton-american-animals-arrests-blake-jenner-barry-keoghan-jared-abrahamson' />
<meta property='og:description' content='One of the most anticipated projects from the Sundance film labs is getting into gear for an immient shoot and Variety reports that Blake Jenner (most recently seen in Shawn Christensen’s Sidney Hall), Barry Keoghan, Jared Abrahamson, Ann Dowd (seminal perf in Zobel&#039;s Compliance) and legend veteran Udo Kier have been cast alongside Evan Peters in Bart Layton&#039;s fictional feature debut. Production on American Animals was originally set up for the beginning of 2017, but they are looking at a later date for what would likely be a Sundance 2018 premiere slot. Layton, Katherine Butler, Dimitri Doganis, Derrin Schlesinger (Four Lions) and Mary Jane Skalski (Wilson) will produce the UK/US project. Gist: A heist thriller American Animals will tell the unbelievable but mostly true story of four young men who mistook their lives for a movie and attempted one of the most audacious bank robberies in U.S. history. It promises to take the thrill of the heist genre and turn [...]' />
<meta property='og:site_name' content='U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema' />
<meta property='fb:app_id' content='440166092739254' />
<meta property='og:locale' content='en_US' />
<meta property='og:video' content='http://www.youtube.com/v/0adOWpgSg38?version=3&amp;autohide=1' />
<meta property='og:video:height' content='224' />
<meta property='og:video:width' content='398' />
<meta property='og:video:type' content='application/x-shockwave-flash' />
<meta property='og:image' content='http://img.youtube.com/vi/0adOWpgSg38/0.jpg' />
<link rel='image_src' href='http://img.youtube.com/vi/0adOWpgSg38/0.jpg' />
<meta property='og:image' content='http://www.ioncinema.com/wp-content/uploads/2017/02/american-animals.jpg' />
<link rel='image_src' href='http://www.ioncinema.com/wp-content/uploads/2017/02/american-animals.jpg' />
    
    <!-- WP-Cufon Plugin 1.6.10 START  -->
    <script type="text/javascript" src="http://www.ioncinema.com/wp-content/plugins/wp-cufon/js/cufon-yui.js"></script>
            
                    
   
            
	 <!-- WP-Cufon Plugin Replacements --> 
	<script type="text/javascript">
         
    </script>            
	<!-- WP-Cufon END  -->	
	



<style type='text/css'>

@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

ul.main-nav li a,
ul.main-nav li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 100px;
	}

ul.main-nav li:hover,
ul.main-nav li a:hover,
ul.main-nav li.current-menu-item,
ul.main-nav li.current-post-parent {
	background: #000000 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover {
	background: #000000;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #000000;
	}

ol.commentlist {
	border-bottom: 3px solid #000000;
	}

.prev-post,
.next-post {
	color: #000000;
	}

#nav-wrapper {
	background: #488bd2 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

ul.main-nav li ul li {
	background: #488bd2;
	}

#nav-mobi select {
	background: #488bd2 url(http://www.ioncinema.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #488bd2;
	}

#wallpaper {
	background: url(http://www.ioncinema.com/wp-content/uploads/2013/10/1.jpg) no-repeat 50% 0;
	}

</style>

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.2.12 -->
<link rel="stylesheet" href="http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://www.ioncinema.com/wp-content/plugins/dropdown-menu-widget/themes/web20.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown { white-space: nowrap; }
	/* Selected overlay:  */	
	.shailan-dropdown-menu .dropdown-horizontal-container, ul.dropdown li{ background-color:; }
	ul.dropdown a,
	ul.dropdown a:link,
	ul.dropdown a:visited,
	ul.dropdown li { color: ; }
	ul.dropdown a:hover,
	ul.dropdown li:hover { color: ; }
	ul.dropdown a:active	{ color: ; }
			
	ul.dropdown li.hover a, ul.dropdown li:hover a{ background-color: ; }
	ul.dropdown li.hover ul li, ul.dropdown li:hover ul li{ background-color: ;
		color: ; }
			
	ul.dropdown li.hover ul li.hover, ul.dropdown li:hover ul li:hover { background-image: none; }
	ul.dropdown li.hover a:hover, ul.dropdown li:hover a:hover { background-color: ; }
	
	ul.dropdown ul{ background-image:none; background-color:; border:1px solid ; }
	ul.dropdown-vertical li { border-bottom:1px solid ; }
		
	/** Show submenus */
	ul.dropdown li:hover > ul, ul.dropdown li.hover ul{ display: block; }
	
	/** Show current submenu */
	ul.dropdown li.hover ul, ul.dropdown ul li.hover ul, ul.dropdown ul ul li.hover ul, ul.dropdown ul ul ul li.hover ul, ul.dropdown ul ul ul ul li.hover ul , ul.dropdown li:hover ul, ul.dropdown ul li:hover ul, ul.dropdown ul ul li:hover ul, ul.dropdown ul ul ul li:hover ul, ul.dropdown ul ul ul ul li:hover ul { display: block; } 
				
			
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 <link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/ioncinema/custom.css?v=111" />
<link rel="stylesheet" type="text/css" href="http://www.ioncinema.com/wp-content/themes/ioncinema/style.css?v=325" />

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2329372-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<meta name="google-site-verification" content="vBI1AknW9DV_lquMH1pJLMn9a7clOVfGcWDHGMzRWMg" />
</head>

<body class="single single-post postid-79968 single-format-standard">

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '934877643297488',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>


<div id="site">
		<div id="wallpaper">
			</div><!--wallpaper-->
		<div id="wrapper">
		<div id="header-wrapper">
			<div id="top-header-wrapper">
				<div id="top-nav">
					<div class="menu-life-style-top-container"><ul id="menu-life-style-top" class="menu"><li id="menu-item-74119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74119"><a title="Top 20 Films of 2016" href="http://www.ioncinema.com/news/annual-top-films-lists/best-of-2016-nicholas-bells-top-20-theatrical-releases-picks-20-to-11">Top 20 Films of 2016</a></li>
<li id="menu-item-67186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67186"><a title="Top 100 Most Anticipated Foreign Films of 2017" href="http://www.ioncinema.com/news/annual-top-films-lists/top-100-most-anticipated-foreign-films-of-2017-urszula-antoniak-beyond-words">Top 100 Most Anticipated Foreign Films of 2017</a></li>
</ul></div>				</div><!--top-nav-->
				<div id="content-social">
					<ul>
												<li><a href="http://www.facebook.com/ioncinema" alt="Facebook" class="fb-but" target="_blank"></a></li>
																		<li><a href="http://www.twitter.com/ioncinema" alt="Twitter" class="twitter-but" target="_blank"></a></li>
																		<li><a href="http://www.vimeo.com/ioncinema" alt="Vimeo" class="vimeo-but" target="_blank"></a></li>
																		<li><a href="http://www.instagram.com/ioncinema" alt="Instagram" class="instagram-but" target="_blank"></a></li>
																		<li><a href="http://google.com/+Ioncinema" alt="Google Plus" class="google-but" target="_blank"></a></li>
																		<li><a href="http://www.youtube.com/user/ioncinema" alt="YouTube" class="youtube-but" target="_blank"></a></li>
																		<li><a href="http://www.ioncinema.com/feed/rss" alt="RSS Feed" class="rss-but"></a></li>
					</ul>
				</div><!--content-social-->
			</div><!--top-header-wrapper-->
						<div class="full-width ad-sec">			
							<div class="row mb">
						<div class="ad-01">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:982px;height:90px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="5319007503"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
						</div>
													<div class="row mb" itemscope itemtype="http://schema.org/Organization">
											<div class="ad-03"><a itemprop="url" href="http://www.ioncinema.com"><img itemprop="logo" src="http://www.ioncinema.com/wp-content/themes/ioncinema/images/logo-new.jpg" alt="U.S. Indie News, Filmmaker Interviews, Film Festivals, Movie Reviews | Ioncinema" /></a></div>
									</div><!--logo-wrapper-->
			</div>
					</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<ul class="main-nav">
				<div class="menu-life-style-container"><ul id="menu-life-style" class="menu"><li id="menu-item-45608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45608"><a title="U.S. INDIE" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE</a>
<ul class="sub-menu">
	<li id="menu-item-45669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45669"><a title="U.S. Indie Film News" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. Indie Film News</a></li>
	<li id="menu-item-45668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45668"><a title="Acquisitions &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/acquisitions-indie-films-2">Acquisition News</a></li>
	<li id="menu-item-45673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45673"><a title="Casting &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">Casting News</a></li>
	<li id="menu-item-45609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45609"><a title="Reviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-review">Reviews</a></li>
	<li id="menu-item-45617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45617"><a title="Interviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-45680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45680"><a title="FOREIGN FILMS" href="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN</a>
<ul class="sub-menu">
	<li id="menu-item-49692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49692"><a title="Foreign Film News" href="http://www.ioncinema.com/tag/foreign-film-news">Foreign Film News</a></li>
	<li id="menu-item-49693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49693"><a title="Acquisition News" href="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">Acquisition News</a></li>
	<li id="menu-item-49694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49694"><a title="Casting News" href="http://www.ioncinema.com/tag/casting-news-foreign-films">Casting News</a></li>
	<li id="menu-item-49695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49695"><a title="Reviews" href="http://www.ioncinema.com/tag/foreign-film-review">Reviews</a></li>
	<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49696"><a title="Interviews" href="http://www.ioncinema.com/tag/foreign-films-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-49655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49655"><a title="DOCU FILMS" href="http://www.ioncinema.com/tag/documentary">DOCUMENTARY</a>
<ul class="sub-menu">
	<li id="menu-item-49697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49697"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49698"><a title="Acquisitions" href="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">Acquisitions</a></li>
	<li id="menu-item-49699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49699"><a title="Reviews" href="http://www.ioncinema.com/tag/documentary-film-review">Reviews</a></li>
	<li id="menu-item-49700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49700"><a title="Interviews" href="http://www.ioncinema.com/tag/documentary-film-interview">Interviews</a></li>
</ul>
</li>
<li id="menu-item-49656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49656"><a href="http://ioncinema.com/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-49683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49683"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE (Monthly)</a></li>
	<li id="menu-item-49684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot (Monthly)</a></li>
	<li id="menu-item-49685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49685"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio (Monthly)</a></li>
	<li id="menu-item-49686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49686"><a href="http://www.ioncinema.com/tag/critics-picks">Top 3 Critics&#8217; Picks (Monthly)</a></li>
	<li id="menu-item-49687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49687"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
</ul>
</li>
<li id="menu-item-49659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49659"><a href="http://www.ioncinema.com/reviews">REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-49701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49701"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">U.S. Indie</a></li>
	<li id="menu-item-49702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49702"><a href="http://www.ioncinema.com/tag/foreign-film-review">Foreign Films</a></li>
	<li id="menu-item-49705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Films</a></li>
	<li id="menu-item-49706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="http://www.ioncinema.com/tag/studio-film-review">Studio Films</a></li>
	<li id="menu-item-49707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49707"><a href="http://www.ioncinema.com/disc-reviews">Disc Reviews</a></li>
</ul>
</li>
<li id="menu-item-49660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49660"><a href="http://www.ioncinema.com/interviews">INTERVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-49708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49708"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">U.S.</a></li>
	<li id="menu-item-49709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49709"><a href="http://www.ioncinema.com/tag/foreign-films-interview">Foreign</a></li>
	<li id="menu-item-49710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49710"><a href="http://www.ioncinema.com/tag/documentary-film-interview">Documentary</a></li>
</ul>
</li>
<li id="menu-item-49661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49661"><a href="http://www.ioncinema.com/this_week">RELEASE SCHEDULE</a>
<ul class="sub-menu">
	<li id="menu-item-49675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49675"><a href="http://www.ioncinema.com/this_week">This WEEK</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49676"><a href="http://www.ioncinema.com/this_month">This MONTH</a></li>
	<li id="menu-item-49677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49677"><a href="http://www.ioncinema.com/this_year_and_beyond">This YEAR</a></li>
	<li id="menu-item-49678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="http://www.ioncinema.com/distributors">By DISTRIBUTOR</a></li>
</ul>
</li>
<li id="menu-item-49663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49663"><a title="VIDEO" href="http://www.ioncinema.com/category/video">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-49672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49672"><a href="http://www.ioncinema.com/category/video/film-clip">CLIPS</a></li>
	<li id="menu-item-49674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49674"><a href="http://www.ioncinema.com/category/video/film-trailers">TRAILERS</a></li>
</ul>
</li>
</ul></div>			</ul><!--main-nav-->
			<div id="nav-mobi">
 				<div class="menu-life-style-container"><select><option value="#">Menu</option><option value="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE	<option value="http://www.ioncinema.com/tag/u-s-indie-film-news">-U.S. Indie Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-indie-films-2">-Acquisition News</option>
	<option value="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">-Casting News</option>
	<option value="http://www.ioncinema.com/tag/u-s-indie-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/u-s-indie-film-interview">-Interviews</option>
</option>
<option value="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN	<option value="http://www.ioncinema.com/tag/foreign-film-news">-Foreign Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">-Acquisition News</option>
	<option value="http://www.ioncinema.com/tag/casting-news-foreign-films">-Casting News</option>
	<option value="http://www.ioncinema.com/tag/foreign-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/foreign-films-interview">-Interviews</option>
</option>
<option value="http://www.ioncinema.com/tag/documentary">DOCUMENTARY	<option value="http://www.ioncinema.com/tag/documentary-film-news">-Documentary Film News</option>
	<option value="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">-Acquisitions</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-review">-Reviews</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-interview">-Interviews</option>
</option>
<option value="http://ioncinema.com/">FEATURES	<option value="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">-IONCINEPHILE (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/tracking-shot">-Tracking Shot (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/desperately-seeking-studio">-Desperately Seeking Studio (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/critics-picks">-Top 3 Critics&#8217; Picks (Monthly)</option>
	<option value="http://www.ioncinema.com/tag/short-film-corner">-Short Film Corner</option>
</option>
<option value="http://www.ioncinema.com/reviews">REVIEWS	<option value="http://www.ioncinema.com/tag/u-s-indie-film-review">-U.S. Indie</option>
	<option value="http://www.ioncinema.com/tag/foreign-film-review">-Foreign Films</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-review">-Documentary Films</option>
	<option value="http://www.ioncinema.com/tag/studio-film-review">-Studio Films</option>
	<option value="http://www.ioncinema.com/disc-reviews">-Disc Reviews</option>
</option>
<option value="http://www.ioncinema.com/interviews">INTERVIEWS	<option value="http://www.ioncinema.com/tag/u-s-indie-film-interview">-U.S.</option>
	<option value="http://www.ioncinema.com/tag/foreign-films-interview">-Foreign</option>
	<option value="http://www.ioncinema.com/tag/documentary-film-interview">-Documentary</option>
</option>
<option value="http://www.ioncinema.com/this_week">RELEASE SCHEDULE	<option value="http://www.ioncinema.com/this_week">-This WEEK</option>
	<option value="http://www.ioncinema.com/this_month">-This MONTH</option>
	<option value="http://www.ioncinema.com/this_year_and_beyond">-This YEAR</option>
	<option value="http://www.ioncinema.com/distributors">-By DISTRIBUTOR</option>
</option>
<option value="http://www.ioncinema.com/category/video">VIDEO	<option value="http://www.ioncinema.com/category/video/film-clip">-CLIPS</option>
	<option value="http://www.ioncinema.com/category/video/film-trailers">-TRAILERS</option>
</option>
</select></div>			</div><!--nav-mobi-->
			<div id="main-search">
				<form method="get" id="searchform" action="http://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="search-button" />
</form>			</div><!--main-search-->
		</div><!--nav-wrapper-->

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="http://www.ioncinema.com">Home</a> / <a href="http://www.ioncinema.com/category/news">Indie Film News</a> / <a href="http://www.ioncinema.com/category/news/casting-news">Casting News</a> / <span class="current">Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &#038; Jared Abrahamson</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &#038; Jared Abrahamson</h1>
			<span class="post-byline">By <a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> on February 9, 2017</span><span class="twitter-byline"><a href="http://www.twitter.com/ioncinema" target="blank">@ioncinema</a></span>		</div><!--title-main-->
		<div id="home-main">
			<div id="post-area" class="post-79968 post type-post status-publish format-standard has-post-thumbnail hentry category-casting-news tag-american-animals tag-ann-dowd tag-barry-keoghan tag-bart-layton tag-blake-jenner tag-casting-news-u-s-indie-films tag-evan-peters tag-jared-abrahamson tag-udo-kier">
								<div id="social-box">
				<!--	<ul class="post-social">
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fcasting-news%2Fescape-planned-bart-layton-american-animals-arrests-blake-jenner-barry-keoghan-jared-abrahamson&media=http://www.ioncinema.com/wp-content/uploads/2017/02/american-animals.jpg&description=Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &#038; Jared Abrahamson" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
					</ul>
-->
					<span class='st_sharethis_hcount' displayText='ShareThis'></span>
					<span class='st_facebook_hcount' displayText='Facebook'></span>
					<span class='st_twitter_hcount' displayText='Tweet'></span>
					<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
					<span class='st_pinterest_hcount' displayText='Pinterest'></span>
					<span class='st_email_hcount' displayText='Email'></span>
					
					<script type="text/javascript">var switchTo5x=true;</script>
					<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
					<script type="text/javascript">stLight.options({publisher: "12c3f420-9ab1-404a-94ef-4109d944d699", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
					
				</div><!--social-box-->
								<div id="content-area">
																	<div class="post-image">
							<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/02/american-animals.jpg" class="attachment-post-thumb wp-post-image" alt="Bart Layton&#039;s &quot;American Animals" />						</div><!--post-image-->
																<p>One of the most anticipated projects from the Sundance film labs is getting into gear for an immient shoot and Variety <a href="http://variety.com/2017/film/news/blake-jenner-set-for-bart-laytons-american-animals-1201982884/">reports</a> that Blake Jenner (most recently seen in Shawn Christensen’s <em>Sidney Hall</em>), Barry Keoghan, Jared Abrahamson, Ann Dowd (seminal perf in Zobel&#8217;s <em>Compliance</em>) and legend veteran Udo Kier have been cast alongside Evan Peters in <strong>Bart Layton</strong>&#8216;s fictional feature debut. Production on <em><strong>American Animals</strong></em> was originally set up for the beginning of 2017, but they are looking at a later date for what would likely be a Sundance 2018 premiere slot. Layton, Katherine Butler, Dimitri Doganis, Derrin Schlesinger (<em>Four Lions</em>) and Mary Jane Skalski (<em>Wilson</em>) will produce the UK/US project.</p>
<p><span style="text-decoration: underline;">Gist</span>: A heist thriller American Animals will tell the unbelievable but mostly true story of four young men who mistook their lives for a movie and attempted one of the most audacious bank robberies in U.S. history. It promises to take the thrill of the heist genre and turn it inside out blurring the line between truth and fiction in a wild story of money, movies and the search for meaning.</p>
<p><span style="text-decoration: underline;">Worth Noting</span>: This took part in Sundance&#8217;s Directors and Screenwriters Labs.</p>
<p><span style="text-decoration: underline;">Do We Care?</span>: The composition of a &#8220;meta&#8221; type fact based project that might resemble one facet of Natural Born Killers by a filmmaker who essentially blurred lines to perfection in <em><strong><a href="http://www.ioncinema.com/movies/the-imposter">The Imposter</a></strong></em> could be cooked up as highly original piece.</p>
<p><iframe src="https://www.youtube.com/embed/0adOWpgSg38" width="600" height="337" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
									</div><!--content-area-->
								<div id="author-info">
					<img alt='' src='http://2.gravatar.com/avatar/582265f945f8975ccae405b1cc58f108?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/582265f945f8975ccae405b1cc58f108?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />					<div id="author-text">
						Eric Lavallée is the founder, editor-in-chief and film critic at IONCINEMA.com (founded in 2000). Eric splits his time between his home base in Montreal, NYC, and is a regular at Sundance, Cannes and TIFF. He has a BFA in Film Studies at the Mel Hoppenheim School of Cinema. In 2013 he served as a Narrative Competition Jury Member at the SXSW Film Festival. Top Films From Contemporary Film Auteurs:
Almodóvar (Talk to Her), Coen Bros. (Fargo), Dardennes (La Promesse), Haneke (Caché), Hsiao-Hsien (Three Times), Kar-wai (In the Mood for Love), Kiarostami (Taste of Cherry), Lynch (Mulholland Dr.), Tarantino (Pulp Fiction), Van Sant (My Own Private Idaho), von Trier (Breaking the Waves)					</div><!--author-text-->
				</div><!--author-info-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="http://www.ioncinema.com/tag/american-animals" rel="tag">American Animals</a><a href="http://www.ioncinema.com/tag/ann-dowd" rel="tag">Ann Dowd</a><a href="http://www.ioncinema.com/tag/barry-keoghan" rel="tag">Barry Keoghan</a><a href="http://www.ioncinema.com/tag/bart-layton" rel="tag">Bart Layton</a><a href="http://www.ioncinema.com/tag/blake-jenner" rel="tag">Blake Jenner</a><a href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films" rel="tag">Casting News: U.S. Indie Films</a><a href="http://www.ioncinema.com/tag/evan-peters" rel="tag">Evan Peters</a><a href="http://www.ioncinema.com/tag/jared-abrahamson" rel="tag">Jared Abrahamson</a><a href="http://www.ioncinema.com/tag/udo-kier" rel="tag">Udo Kier</a>				</div><!--post-tags-->
								<div id="social-box">
					<!--<ul class="post-social">
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="inline" width="90"></g:plusone>
						</li>
						<li>
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fcasting-news%2Fescape-planned-bart-layton-american-animals-arrests-blake-jenner-barry-keoghan-jared-abrahamson&media=http://www.ioncinema.com/wp-content/uploads/2017/02/american-animals.jpg&description=Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &#038; Jared Abrahamson" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
					</ul>-->
					<span class='st_sharethis_hcount' displayText='ShareThis'></span>
					<span class='st_facebook_hcount' displayText='Facebook'></span>
					<span class='st_twitter_hcount' displayText='Tweet'></span>
					<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
					<span class='st_pinterest_hcount' displayText='Pinterest'></span>
					<span class='st_email_hcount' displayText='Email'></span>
					
					<script type="text/javascript">var switchTo5x=true;</script>
					<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
					<script type="text/javascript">stLight.options({publisher: "12c3f420-9ab1-404a-94ef-4109d944d699", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
					
				</div><!--social-box-->
							</div><!--post-area-->
						<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="http://www.ioncinema.com/news/casting-news/basic-instinct-wasikowska-christoper-abbott-topline-pesce-piercing" rel="prev">Basic Instinct: Wasikowska &#038; Christoper Abbott Topline Pesce&#8217;s &#8220;Piercing&#8221;</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/news/casting-news/basic-instinct-wasikowska-christoper-abbott-topline-pesce-piercing" rel="bookmark" title="Basic Instinct: Wasikowska &#038; Christoper Abbott Topline Pesce&#8217;s &#8220;Piercing&#8221;"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/02/piercing-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="piercing" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/news/casting-news/basic-instinct-wasikowska-christoper-abbott-topline-pesce-piercing" class="main-headline">Basic Instinct: Wasikowska &#038; Christoper Abbott Topline Pesce&#8217;s &#8220;Piercing&#8221;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/news/annual-top-films-lists/top-100-most-anticipated-foreign-films-of-2017-yorgos-lanthimos-the-killing-of-a-sacred-deer" rel="bookmark" title="Top 100 Most Anticipated Foreign Films of 2017: #16. Yorgos Lanthimos&#8217; The Killing of a Sacred Deer"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2017/01/16-300x194.jpg" class="attachment-medium-thumb wp-post-image" alt="16" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/news/annual-top-films-lists/top-100-most-anticipated-foreign-films-of-2017-yorgos-lanthimos-the-killing-of-a-sacred-deer" class="main-headline">Top 100 Most Anticipated Foreign Films of 2017: #16. Yorgos Lanthimos&#8217; The Killing of a Sacred Deer</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="http://www.ioncinema.com/reviews/collateral-beauty-dave-frankel-review" rel="bookmark" title="Collateral Beauty | Review"><img width="300" height="194" src="http://www.ioncinema.com/wp-content/uploads/2016/12/Collateral-Beauty-Dave-Frankel-review-300x194.png" class="attachment-medium-thumb wp-post-image" alt="Collateral Beauty Dave Frankel Review" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="http://www.ioncinema.com/reviews/collateral-beauty-dave-frankel-review" class="main-headline">Collateral Beauty | Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.ioncinema.com/news/casting-news/escape-planned-bart-layton-american-animals-arrests-blake-jenner-barry-keoghan-jared-abrahamson';
var disqus_identifier = '79968 http://www.ioncinema.com/?p=79968';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'ioncinema';
var disqus_title = "Escape Planned: Bart Layton&#8217;s &#8220;American Animals&#8221; Arrests Blake Jenner, Barry Keoghan &#038; Jared Abrahamson";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=79968';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div><!--home-main-->
		<div id="sidebar-wrapper">
	<ul>
		<li class="sidebar-widget">			<div class="textwidget"><div style="background: #ffffff;">
<img src="http://www.ioncinema.com/wp-content/themes/genesis/images/cinephile_top.jpg" alt="#" style="line-height: 0px; margin-bottom: -4px; padding: 0px;"><div style="background: white; width:277px;border:1px solid #d2d2d2; margin:0 auto; padding: 10px; line-height: 18px;">
<img src="http://www.ioncinema.com/wp-content/uploads/2016/09/travis120-120.jpg" alt="#" style="margin-right: 10px; width: 120px; height: 120px;line-height: 18px;padding-bottom:15px" align="left">
<p style="width:90%;font-size:12px;color:#777777;"><strong>Travis Gutiérrez Senger (Desert Cathedral)</strong>
  <br />
“It’s elegant with a touch of heavy metal, which we needed to punctuate the climax.”
<a href="http://www.ioncinema.com/interviews/ioncinephile-of-the-month/travis-gutierrez-senger-desert-cathedral">Read more</a>
</p>
  <div class="clear:both;"></div>
 </div>
<img src="http://www.ioncinema.com/wp-content/themes/genesis/images/cinephile_bottom.jpg" alt="#"></div>
<div class="clear:both;"></div></div>
		</li><li class="sidebar-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Review</h3></span>


					<div class="category-dark">
						
						<div class="cat-dark-top">
							<a href="http://www.ioncinema.com/reviews/john-wick-chapter-2-chad-stahelski-review">
							
								<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/02/john_wick_chapter_two-review.jpg" class="attachment-post-thumb wp-post-image" alt="Chad Stahelski John Wick: Chapter 2" />
							
							<div class="cat-dark-text">
								<span class="cat-dark-byline">By Nicholas Bell</span>
								<h2>John Wick: Chapter 2 | Review</h2>
								<p>Wick 2 Wick: Stahelski Forges Tenuous Franchise with Solemn Reeves Assassin Director Chad Stahelski steps out on his own for John Wick: Chapter 2, a sequel to the surprise...</p>
							</div><!--cat-dark-text-->
							</a>
							
							
						</div><!--cat-dark-top-->
						
						
						<div class="cat-dark-bottom">
							<ul>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/a-cure-for-wellness-gore-verbinski-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/02/cure_for_wellness_review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Gore Verbinski A Cure for Wellness" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | February 8, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/a-cure-for-wellness-gore-verbinski-review">A Cure for Wellness | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/dark-night-tim-sutton-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2016/11/dark_night_review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Tim Sutton Dark Night" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | February 6, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/dark-night-tim-sutton-review">Dark Night | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/the-lure-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2016/02/the-lure-review1-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="the-lure-review" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | February 6, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/the-lure-review">The Lure | Review</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/reviews/anatahan-1953-josef-von-sternberg-review"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/02/anatahan-review-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="anatahan" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | February 5, 2017</span>
									<p><a href="http://www.ioncinema.com/reviews/anatahan-1953-josef-von-sternberg-review">Anatahan (1953)| Review</a></p>
								</li>
								
							</ul>
						</div><!--cat-dark-bottom-->
						
					</div><!--category-dark-->


		</li><li class="sidebar-widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Interviews</h3></span>


					<div class="category-dark">
						
						<div class="cat-dark-top">
							<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-4-ryland-aldrich-l-a-times">
							
								<img width="620" height="400" src="http://www.ioncinema.com/wp-content/uploads/2017/02/ryland-back-620x400.jpg" class="attachment-post-thumb wp-post-image" alt="Ryland Aldrich" />
							
							<div class="cat-dark-text">
								<span class="cat-dark-byline">By Eric Lavallee</span>
								<h2>2017 Sundance Trading Card Series: #4. Ryland Aldrich (L.A. Times)</h2>
								<p>Eric Lavallee: Name me three of your favorite “2016 discoveries”. Ryland Aldrich: #1. They Call Me Jeeg. Gabrielle Mainetti’s Italian-language superhero crime actioner hit me completely by surprise at...</p>
							</div><!--cat-dark-text-->
							</a>
							
							
						</div><!--cat-dark-top-->
						
						
						<div class="cat-dark-bottom">
							<ul>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-3-alex-lipschultz-menashe"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/02/alex-back-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="alex-back" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | February 6, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-3-alex-lipschultz-menashe">2017 Sundance Trading Card Series: #3. Alex Lipschultz (Menashe)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-2-jade-healy-a-ghost-story"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2017/01/jade-back-header-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="jade-back-header" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | January 23, 2017</span>
									<p><a href="http://www.ioncinema.com/interviews/2017-sundance-trading-card-series-2-jade-healy-a-ghost-story">2017 Sundance Trading Card Series: #2. Jade Healy (A Ghost Story)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/interview-isabelle-huppert-paul-verhoeven-elle"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2016/11/isabelle-huppert-85x54.png" class="attachment-small-thumb wp-post-image" alt="Isabelle Huppert Interview Elle" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/nbell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a> | November 17, 2016</span>
									<p><a href="http://www.ioncinema.com/interviews/interview-isabelle-huppert-paul-verhoeven-elle">Interview: Isabelle Huppert (Paul Verhoeven&#8217;s Elle)</a></p>
								</li>
								
								<li>
									
										<a href="http://www.ioncinema.com/interviews/video-interview-antonio-campos-christine"><img width="85" height="54" src="http://www.ioncinema.com/wp-content/uploads/2016/10/antonio-campos-christine-85x54.jpg" class="attachment-small-thumb wp-post-image" alt="Antonio Campos Christine Interview" /></a>
									
									<span class="list-byline"><a href="http://www.ioncinema.com/author/elavallee" title="Posts by Eric Lavallee" rel="author">Eric Lavallee</a> | October 20, 2016</span>
									<p><a href="http://www.ioncinema.com/interviews/video-interview-antonio-campos-christine">Video Interview: Antonio Campos (Christine)</a></p>
								</li>
								
							</ul>
						</div><!--cat-dark-bottom-->
						
					</div><!--category-dark-->


		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Masthead</h3></span>			<div class="textwidget">			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"> <span>CEO and Editor in Chief: </span><br/><a href="http://www.ioncinema.com/author/elavallee">Eric Lavallée</a>
			</div>

			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"> <span>Chief film critic</span><br/><a href="http://www.ioncinema.com/author/nbell">Nicholas Bell</a><br/>
			</div>

			<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			"><span>Special Features</span><br/>

			<a href="http://www.ioncinema.com/author/jsmith">Jordan M. Smith</a> - What's Up Doc?<br/>


<a href="http://www.ioncinema.com/author/nbell">Nicholas Bell</a>  - The Conversation <br/>
			</div>

<div style="
				line-height: 16px;
				padding-top: 6px;
				margin-bottom:10px;
			">
			</div>

			</div></div>
		</li><li class="sidebar-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Facebook</h3></span>

		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ioncinema&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</li><li class="sidebar-widget">			<div class="textwidget"><img src="http://www.ioncinema.com/wp-content/themes/genesis/images/banner_others.png" style="padding-bottom:10px" />
<script src="http://www.zergnet.com/zerg.js?id=12081" type="text/javascript"></script><div id="zergnet-widget-12081" style="text-align:center;"><a href="http://www.zergnet.com/?w=12081" target="_blank"><b>ZergNet</b></a></div></div>
		</li><li class="sidebar-widget">			<div class="textwidget"><a href="http://www.ioncinema.com/tag/the-conversation"><img src="http://www.ioncinema.com/wp-content/uploads/2015/10/ad-300x600-theconversation.jpg" width="300" height="600" alt="Banner"></a></div>
		</li>	</ul>
</div><!--sidebar-wrapper--><div id="footer_coming_soon" style="padding-bottom: 50px;clear: both;">
	<h2>Coming Soon</h2>
	
	<div class="poster-list">
		<ul>				<li><strong>04/21/17</strong></li>
							<li><a href="/movies/lost-city-of-z" style="font-size:12px;text-decoration:none;color:inherit">The Lost City of Z</a></li>
					</ul>
	</div>
</div>
<div id="footer-wrapper">
	<div id="footer-top">
		<ul></ul>
	</div>
	<!--footer-top-->
	<div id="footer-bottom">
		<p>Copyright © <script language="JavaScript" type="text/javascript">
    now = new Date
    theYear=now.getYear()
    if (theYear < 1900)
    theYear=theYear+1900
    document.write(theYear)
</script> IONCINEMA.com<br>
<a href="http://www.face3media.com/fr/" style="font-size:10px;text-decoration:none;color:inherit">Face3 Media - Conception et  développement de sites internet à Montréal</a>
</p>
		<div class="menu-life-style-container"><ul id="menu-life-style-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45608"><a title="U.S. INDIE" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. INDIE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45669"><a title="U.S. Indie Film News" href="http://www.ioncinema.com/tag/u-s-indie-film-news">U.S. Indie Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45668"><a title="Acquisitions &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/acquisitions-indie-films-2">Acquisition News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45673"><a title="Casting &#8211; U.S. Indie Film" href="http://www.ioncinema.com/tag/casting-news-u-s-indie-films">Casting News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45609"><a title="Reviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45617"><a title="Interviews &#8211; U.S. Indie Films" href="http://www.ioncinema.com/tag/u-s-indie-film-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45680"><a title="FOREIGN FILMS" href="http://www.ioncinema.com/tag/foreign-film-news">FOREIGN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49692"><a title="Foreign Film News" href="http://www.ioncinema.com/tag/foreign-film-news">Foreign Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49693"><a title="Acquisition News" href="http://www.ioncinema.com/tag/acquisitions-foreign-films-2">Acquisition News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49694"><a title="Casting News" href="http://www.ioncinema.com/tag/casting-news-foreign-films">Casting News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49695"><a title="Reviews" href="http://www.ioncinema.com/tag/foreign-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49696"><a title="Interviews" href="http://www.ioncinema.com/tag/foreign-films-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49655"><a title="DOCU FILMS" href="http://www.ioncinema.com/tag/documentary">DOCUMENTARY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49697"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49698"><a title="Acquisitions" href="http://www.ioncinema.com/tag/acquisitions-documentary-films-3">Acquisitions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49699"><a title="Reviews" href="http://www.ioncinema.com/tag/documentary-film-review">Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49700"><a title="Interviews" href="http://www.ioncinema.com/tag/documentary-film-interview">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49656"><a href="http://ioncinema.com/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49683"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49684"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49685"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49686"><a href="http://www.ioncinema.com/tag/critics-picks">Top 3 Critics&#8217; Picks (Monthly)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49687"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49659"><a href="http://www.ioncinema.com/reviews">REVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49701"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">U.S. Indie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49702"><a href="http://www.ioncinema.com/tag/foreign-film-review">Foreign Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49705"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49706"><a href="http://www.ioncinema.com/tag/studio-film-review">Studio Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49707"><a href="http://www.ioncinema.com/disc-reviews">Disc Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49660"><a href="http://www.ioncinema.com/interviews">INTERVIEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49708"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">U.S.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49709"><a href="http://www.ioncinema.com/tag/foreign-films-interview">Foreign</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49710"><a href="http://www.ioncinema.com/tag/documentary-film-interview">Documentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49661"><a href="http://www.ioncinema.com/this_week">RELEASE SCHEDULE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49675"><a href="http://www.ioncinema.com/this_week">This WEEK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49676"><a href="http://www.ioncinema.com/this_month">This MONTH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49677"><a href="http://www.ioncinema.com/this_year_and_beyond">This YEAR</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="http://www.ioncinema.com/distributors">By DISTRIBUTOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49663"><a title="VIDEO" href="http://www.ioncinema.com/category/video">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49672"><a href="http://www.ioncinema.com/category/video/film-clip">CLIPS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49674"><a href="http://www.ioncinema.com/category/video/film-trailers">TRAILERS</a></li>
</ul>
</li>
</ul></div>	</div>
	<!--footer-bottom-->
</div>
<!--footer-wrapper-->
</div><!--content-wrapper-->
</div><!--main-->
</div><!--wrapper-->
</div><!--site-->

<script type='text/javascript'>
   //<![CDATA[
   jQuery(document).ready(function($){
   var aboveHeight = $('#header-wrapper').outerHeight();
   $(window).scroll(function(){
   	if ($(window).scrollTop() > aboveHeight){
   	$('#nav-wrapper').addClass('fixed').css('top','0').next()
   	.css('margin-top','52px');
   	} else {
   	$('#nav-wrapper').removeClass('fixed').next()
   	.css('margin-top','0');
   	}
   });
   
   $('.carousel-wrapper').elastislide({
   	imageW 	: 229,
   	minItems	: 1,
   	margin		: 0
   });
   });
   //]]>
</script>
<div id="fb-root"></div>
<script>
   //<![CDATA[
   (function(d, s, id) {
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return;
     js = d.createElement(s); js.id = id;
     js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
   (function() {
       window.PinIt = window.PinIt || { loaded:false };
       if (window.PinIt.loaded) return;
       window.PinIt.loaded = true;
       function async_load(){
           var s = document.createElement("script");
           s.type = "text/javascript";
           s.async = true;
           s.src = "http://assets.pinterest.com/js/pinit.js";
           var x = document.getElementsByTagName("script")[0];
           x.parentNode.insertBefore(s, x);
       }
       if (window.attachEvent)
           window.attachEvent("onload", async_load);
       else
           window.addEventListener("load", async_load, false);
   })();
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
     (function() {
       var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
       po.src = 'https://apis.google.com/js/plusone.js';
       var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
     })();
   //]]>
</script>
<script type="text/javascript">
   //<![CDATA[
   !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
   //]]>
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-x-uqyCF-jbpX9"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-x-uqyCF-jbpX9.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'ioncinema';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	    <!-- WP-Cufon Plugin (ie6/7 compatibility tag)  -->    
        
<!-- Lightbox Plus Colorbox v2.7.1/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
});
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/hottopix/admin/theia-post-slider/js/tps.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"440166092739254","channelUrl":"http:\/\/www.ioncinema.com\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
      };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-555511010281748e"></script>

</body>
</html>