<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://dev.ioncinema.com/wp-content/uploads/2017/05/ion-plus-minus.jpg" /><link rel="pingback" href="http://www.ioncinema.com/xmlrpc.php" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg" />
<meta name="twitter:image" content="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="One of Italy’s most celebrated auteurs, Francesco Rosi was a force to be reckoned with in the 1960s and 1970s. Taking home the Golden Bear in 1962 (Salvatore Giuliano), the Golden Lion in 1963 (Hands Over the City), and the Palme d’Or in 1972 (The Mattei Affair), his awards glory supersedes fellow countrymen whose reputations [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review">
<meta name="twitter:title" content="Three Brothers (1981) | Blu-ray Review">
<meta name="twitter:description" content="One of Italy’s most celebrated auteurs, Francesco Rosi was a force to be reckoned with in the 1960s and 1970s. Taking home the Golden Bear in 1962 (Salvatore Giuliano), the Golden Lion in 1963 (Hands Over the City), and the Palme d’Or in 1972 (The Mattei Affair), his awards glory supersedes fellow countrymen whose reputations [&hellip;]">
<title>Three Brothers (1981) | Blu-ray Review - IONCINEMA.com</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Three Brothers (1981) | Blu-ray Review - IONCINEMA.com" />
<meta property="og:description" content="One of Italy’s most celebrated auteurs, Francesco Rosi was a force to be reckoned with in the 1960s and 1970s. Taking home the Golden Bear in 1962 (Salvatore Giuliano), the Golden Lion in 1963 (Hands Over the City), and the Palme d’Or in 1972 (The Mattei Affair), his awards glory supersedes fellow countrymen whose reputations &hellip;" />
<meta property="og:url" content="http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review" />
<meta property="og:site_name" content="IONCINEMA.com" />
<meta property="article:tag" content="Andrea Ferreol" />
<meta property="article:tag" content="Charles Vanel" />
<meta property="article:tag" content="Foreign Film Blu Ray Review" />
<meta property="article:tag" content="Francesco Rosi" />
<meta property="article:tag" content="Maddalena Crippa" />
<meta property="article:tag" content="Michele Placido" />
<meta property="article:tag" content="Philippe Noiret" />
<meta property="article:tag" content="Three Brothers" />
<meta property="article:tag" content="Vittorio Mezzogiorno" />
<meta property="article:section" content="Disc Reviews" />
<meta property="article:published_time" content="2017-05-09T13:00:18-04:00" />
<meta property="article:modified_time" content="2017-05-05T22:44:10-04:00" />
<meta property="og:updated_time" content="2017-05-05T22:44:10-04:00" />
<meta property="og:image" content="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="One of Italy’s most celebrated auteurs, Francesco Rosi was a force to be reckoned with in the 1960s and 1970s. Taking home the Golden Bear in 1962 (Salvatore Giuliano), the Golden Lion in 1963 (Hands Over the City), and the Palme d’Or in 1972 (The Mattei Affair), his awards glory supersedes fellow countrymen whose reputations [&hellip;]" />
<meta name="twitter:title" content="Three Brothers (1981) | Blu-ray Review - IONCINEMA.com" />
<meta name="twitter:image" content="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg" />
<meta name="twitter:creator" content="@RagingBells" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Feed" href="http://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Comments Feed" href="http://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Three Brothers (1981) | Blu-ray Review Comments Feed" href="http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<style type="text/css" media="screen">
	 #shailan-countdown-3, .shailan-countdown-3.hasCountdown{ 
	background-color: #000000;
	color: #ffffff;
	margin:0px auto;}
	 #shailan-countdown-3, .shailan-countdown-3.hasCountdown a{ 
	color: #ffffff;}
</style>
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://www.ioncinema.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.ioncinema.com/wp-content/plugins/share-this/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ioncinema.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/style.css?ver=4.7.4' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/css/reset.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://www.ioncinema.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-custom-css-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery-ui.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.9.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-2329372-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2329372-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.ioncinema.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ioncinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.ioncinema.com/?p=89821' />
<link rel="alternate" type="application/json+oembed" href="http://www.ioncinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fthree-brothers-francesco-rosi-blu-ray-review" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ioncinema.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ioncinema.com%2Fnews%2Fdisc-reviews%2Fthree-brothers-francesco-rosi-blu-ray-review&#038;format=xml" />
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="http://www.ioncinema.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=&amp;product=sharethis-wordpress&amp;wordpress_version=4.7.3"></script><script type="text/javascript">stLight.options({publisher:'wp.8449b42b-50e9-4cea-aaf9-9512e20df772'});var st_type='wordpress4.7.3';</script><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#mvp-content-main p {
    font-size: 1rem !important;
    line-height: 150% !important;
}

#mvp-404 {
    margin: 0 auto;
    text-align: center;
    width: 100%;
    background-image: url(/wp-content/uploads/2017/05/404-image.jpg);
    min-height: 530px;
    padding: 120px 0 0 0;
    background-repeat: no-repeat;
}


#mvp-404 > h1 {
    color: white;
}

#mvp-404 p {
    color: white;
}		</style>
	

</head>
<body class="post-template-default single single-post postid-89821 single-format-standard do-etfw">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://www.ioncinema.com/"><img src="http://dev.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-1955 page_item_has_children"><a href="http://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a>
<ul class='children'>
	<li class="page_item page-item-1970"><a href="http://www.ioncinema.com/about-ioncinema-com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-1960"><a href="http://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li class="page_item page-item-1967"><a href="http://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li class="page_item page-item-1963"><a href="http://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li class="page_item page-item-5"><a href="http://www.ioncinema.com/">Home</a></li>
<li class="page_item page-item-99"><a href="http://www.ioncinema.com/latest-news">Latest News</a></li>
<li class="page_item page-item-90018"><a href="http://www.ioncinema.com/our-logo">Our Logo</a></li>
<li class="page_item page-item-90013"><a href="http://www.ioncinema.com/sitemap-xml">Sitemap</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="http://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="http://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://it.pinterest.com/ioncinema" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="http://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="http://google.com/+Ioncinema" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="http://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:990px;height:90px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="5319007503"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://www.ioncinema.com/"><img itemprop="logo" src="http://dev.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">IONCINEMA.com</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-89782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89782"><a href="http://www.ioncinema.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-89781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89781"><a href="http://#">Weekly</a>
	<ul class="sub-menu">
		<li id="menu-item-89783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89783"><a href="http://www.ioncinema.com/category/features/fruits-of-the-week">Fruits of the Week</a></li>
		<li id="menu-item-89784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89784"><a href="http://www.ioncinema.com/category/features/numbers-figures">Numbers &#038; Figures</a></li>
		<li id="menu-item-89785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89785"><a href="http://www.ioncinema.com/category/features/tgif-thank-god-its-film-day">TGIF (Thank God It&#8217;s Film Day)</a></li>
	</ul>
</li>
	<li id="menu-item-89786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89786"><a href="http://#">Monthly</a>
	<ul class="sub-menu">
		<li id="menu-item-89788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89788"><a href="http://www.ioncinema.com/tag/best-of-fests">Best of Fests</a></li>
		<li id="menu-item-89790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89790"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio</a></li>
		<li id="menu-item-89948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89948"><a href="http://www.ioncinema.com/category/features/houses-of-worship">Houses of Worship</a></li>
		<li id="menu-item-89791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89791"><a href="http://www.ioncinema.com/tag/in-the-pipeline">In the Pipline</a></li>
		<li id="menu-item-89796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89796"><a href="http://dev.ioncinema.com/tag/breakfast-of-champions-indies">INDIES: Filmography of Champs</a></li>
		<li id="menu-item-89792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89792"><a href="http://www.ioncinema.com/tag/project-redlight">Project Redline</a></li>
		<li id="menu-item-89793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89793"><a href="http://www.ioncinema.com/tag/seven-degrees-of-kevin-corrigan">Seven Degrees of Kevin Corrigan</a></li>
		<li id="menu-item-89794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89794"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
	</ul>
</li>
	<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928"><a href="http://www.ioncinema.com/tag/critics-picks">Top of the Month</a>
	<ul class="sub-menu">
		<li id="menu-item-89927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89927"><a href="http://www.ioncinema.com/tag/critics-picks">Critic&#8217;s Picks</a></li>
		<li id="menu-item-89787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89787"><a href="http://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE of the Month</a></li>
		<li id="menu-item-89795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89795"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89913"><a href="http://www.ioncinema.com/tag/american-indie-film">American Indie</a>
<ul class="sub-menu">
	<li id="menu-item-89914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89914"><a href="http://www.ioncinema.com/tag/u-s-indie-film">American Indie Film News</a></li>
	<li id="menu-item-89915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89915"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">American Indie Film Reviews</a></li>
	<li id="menu-item-89916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89916"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">American Indie Film Interviews</a></li>
</ul>
</li>
<li id="menu-item-89920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89920"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema</a>
<ul class="sub-menu">
	<li id="menu-item-89917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89917"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema News</a></li>
	<li id="menu-item-89918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89918"><a href="http://www.ioncinema.com/tag/foreign-film-review">World Cinema Reviews</a></li>
	<li id="menu-item-89919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89919"><a href="http://www.ioncinema.com/tag/foreign-films-interview">World Cinema Interviews</a></li>
</ul>
</li>
<li id="menu-item-89921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89921"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary</a>
<ul class="sub-menu">
	<li id="menu-item-89922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89922"><a href="http://www.ioncinema.com/tag/whats-up-doc">What&#8217;s Up Doc?</a></li>
	<li id="menu-item-89923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89923"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-89924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89924"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Film Reviews</a></li>
	<li id="menu-item-89926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89926"><a href="http://dev.ioncinema.com/tag/documentary-film-interview">Documentary Film Interviews</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="www.facebook.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="www.twitter.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
										
									</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Three Brothers (1981) | Blu-ray Review</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review&amp;t=Three Brothers (1981) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Three Brothers (1981) | Blu-ray Review -&amp;url=http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Three Brothers (1981) | Blu-ray Review http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg&amp;description=Three Brothers (1981) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Three Brothers (1981) | Blu-ray Review&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-89821 post type-post status-publish format-standard has-post-thumbnail hentry category-disc-reviews tag-andrea-ferreol tag-charles-vanel tag-foreign-film-blu-ray-review tag-francesco-rosi tag-maddalena-crippa tag-michele-placido tag-philippe-noiret tag-three-brothers tag-vittorio-mezzogiorno">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review"/>
																																																	<div id="mvp-post-feat2-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg" class="attachment- size- wp-post-image" alt="Francesco Rosi Three Brothers" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg 1000w, http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review-560x336.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
											<div id="mvp-post-feat2-text">
												<a class="mvp-post-cat-link" href="http://www.ioncinema.com/category/news/disc-reviews"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Disc Reviews</span></h3></a>
												<div class="mvp-post-feat2-title left relative">
													<h1 class="mvp-post-title entry-title" itemprop="headline">Three Brothers (1981) | Blu-ray Review</h1>
												</div><!--mvp-post-feat2-title-->
											</div><!--mvp-post-feat2-text-->
										</div><!--mvp-post-feat2-img-->
																																											<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review" rel="bookmark" title="Right Now, Wrong Then | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Right Now Wrong Then Hong Sangsoo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Right Now Wrong Then Hong Sangsoo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review">Right Now, Wrong Then | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review" rel="bookmark" title="The Assassin (1961) | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Elio Petri The Assassin" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Elio Petri The Assassin" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review">The Assassin (1961) | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review" rel="bookmark" title="Things to Come | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mia Hansen-Love Things to Come" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mia Hansen-Love Things to Come" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review">Things to Come | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review" rel="bookmark" title="The Red Turtle | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Michael Dudok de Wit The Red Turtle" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Michael Dudok de Wit The Red Turtle" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review">The Red Turtle | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																														<div class="mvp-post-feat2-title-blank">
												<h2 class="entry-title" itemprop="headline">Three Brothers (1981) | Blu-ray Review</h2>
											</div><!--mvp-post-feat2-title-->
																																					<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=45&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span> <span class="mvp-author-twit"><a href="RagingBells" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-05-09">May 9, 2017</time></span>
														<meta itemprop="dateModified" content="2017-05-05"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review&amp;t=Three Brothers (1981) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Three Brothers (1981) | Blu-ray Review -&amp;url=http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Three Brothers (1981) | Blu-ray Review http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-review.jpg&amp;description=Three Brothers (1981) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Three Brothers (1981) | Blu-ray Review&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text"><span class="dsq-postid" data-dsqidentifier="89821 http://dev.ioncinema.com/?p=89821">Comment</span></span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-89821 post type-post status-publish format-standard has-post-thumbnail hentry category-disc-reviews tag-andrea-ferreol tag-charles-vanel tag-foreign-film-blu-ray-review tag-francesco-rosi tag-maddalena-crippa tag-michele-placido tag-philippe-noiret tag-three-brothers tag-vittorio-mezzogiorno">
									<p><img class="alignright wp-image-89839 size-full" style="margin-bottom: 10px; margin-left: 10px;" src="http://dev.ioncinema.com/wp-content/uploads/2017/05/Francesco-Rosi-three-brothers-blu-ray-cover.jpg" alt="Francesco Rosi Three Brothers" width="200" height="231" />One of Italy’s most celebrated auteurs, <strong>Francesco Rosi</strong> was a force to be reckoned with in the 1960s and 1970s. Taking home the Golden Bear in 1962 (<em><strong>Salvatore Giuliano</strong></em>), the Golden Lion in 1963 (<em><strong>Hands Over the City</strong></em>), and the Palme d’Or in 1972 (<em><strong>The Mattei Affair</strong></em>), his awards glory supersedes fellow countrymen whose reputations and filmographies have been recuperated and revered internationally, such as Fellini or Pasolini.</p>
<p>By the 1980s, his output slowed, but this was his last prolific decade (although he made two additional features in the 1990s), tackling a famed film version of the opera <em><strong>Carmen</strong></em> (1984) and the Rupert Everett headlined co-production <em><strong>Chronicle of a Death Foretold</strong></em> (1987) from the Gabriel Garcia Marquez novel. But Rosi began the decade with a lauded adaptation (courtesy of Tonino Guerra) of Russian author Andrey Platonov’s novel <em><strong>Three Brothers</strong></em>, which explores three siblings reunited following the death of their mother. Each facing their own personal dilemmas, with agendas sometimes at odds, the brothers attempt to honor their mother’s memory. Rosi’s film premiered out of competition at the 1981 Cannes Film Festival and received an Oscar nomination for Best Foreign Language Film.</p>
<p>When a matriarch dies on her farmhouse in southern Italy, her husband Donato (Charles Vanel) summons his three sons home to mourn her death. Raffaele (Philippe Noiret), a prominent judge in Rome, must leave behind a high profile case which has resulted in threats to the well-being of himself and his family. The religious Rocco (Vittorio Mezzorgiono) works at a correctional institute for boys in Naples, and dreams of helping Italy’s troubled youth. And lastly, Nicola (Michele Placido), challenges his employers as a Turin factory worker who is currently estranged from his wife. The disparate siblings attempt to come together as they prepare their mother for burial.</p>
<p><em>Three Brothers</em> is in keeping with Rosi’s previous works in its attempt to provide discourse on Italy’s social landscape, reflected here in the professional aspirations of the brothers. Noiret’s Raffaele is a judge in Rome, currently being threatened due to a high profile case involving terrorist factions, his wife (Andrea Ferreol of Ferrari’s <em>La Grande Bouffe</em>) begging him to abandon his latest case.</p>
<p>Raffaele is at odds with the convictions of younger brother Nicola, a Turin factory worker, a man seen as an agitator who stands up for worker’s rights by inciting strikes and marches. Raffaele believes this behavior is a gateway for the anarchists he’s battling, but both of them have significant relationship issues due to their professional woes. Vittorio Mezzogiorno’s Rocco (the actor also plays his own father in flashbacks) is a teacher in Naples working with troubled youths, trying valiantly to secure them a future by steering them through adolescent pitfalls. Nicola and Rocco are also at ideological odds because of their opposing stances on inherently flawed social systems, which leads to additional levels of estrangement.</p>
<p>As the brothers each fantasize about the horrible possibilities of their futures in dreamy asides, Charles Vanel’s Donato disappears into the past, remembering the tail end of WWII and his romance with his now deceased wife. These sequences serve as the emotional core of the film, and allow for several touching passages between the youthful husband and wife, including a sweet sequence wherein he recalls helping sift through the sand on a beach to locate her lost wedding ring. Rosi doesn’t seem to take a stance on championing one ideology over the other, or even romanticizing one period over another, allowing for Three Brothers to be an observational portrait of a family united in grief but mostly overwhelmed by their own particular social issue predicaments.</p>
<h3>Disc Review:</h3>
<p>Arrow Academy is the first label to present Rosi’s <em>Three Brothers</em> in any kind of format in the U.S., brushing up the title with a new 2K restoration in a two-disc DVD and Blu-ray set. Another of the label’s delicious new international resurrections, the picture and sound quality are excellent restorations of Oscar winning DP Pasqualino De Santis compositions. Arrow also includes an archival bonus feature of Rosi.</p>
<p><em><strong>The Guardian Interview:</strong></em><br />
Derek Malcolm interviewed Francesco Rosi at London&#8217;s National Film Theater on June 1, 1987, and the hour plus interview is included here.</p>
<h3>Final Thoughts:</h3>
<p>A touching, if sometimes downplayed portrait of grief framed by malcontent, <em><strong>Three Brothers</strong></em> remains a resonant late period master work from Francesco Rosi.</p>
<p>Film Review: ★★★½/☆☆☆☆☆<br />
Disc Review: ★★★★/☆☆☆☆☆</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png" /></a></p><p class="no-break"><span class='st_facebook_buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='Twitter'></span><span class='st_email_buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Three Brothers (1981) | Blu-ray Review' st_url='http://www.ioncinema.com/news/disc-reviews/three-brothers-francesco-rosi-blu-ray-review' displayText='Pinterest'></span></p>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review" rel="bookmark" title="Right Now, Wrong Then | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Right Now Wrong Then Hong Sangsoo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Right Now Wrong Then Hong Sangsoo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review">Right Now, Wrong Then | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review" rel="bookmark" title="The Assassin (1961) | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Elio Petri The Assassin" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Elio Petri The Assassin" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review">The Assassin (1961) | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review" rel="bookmark" title="Things to Come | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mia Hansen-Love Things to Come" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mia Hansen-Love Things to Come" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review">Things to Come | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review" rel="bookmark" title="The Red Turtle | Blu-ray Review">
						<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Michael Dudok de Wit The Red Turtle" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Michael Dudok de Wit The Red Turtle" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review">The Red Turtle | Blu-ray Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://www.ioncinema.com/tag/andrea-ferreol" rel="tag">Andrea Ferreol</a>, <a href="http://www.ioncinema.com/tag/charles-vanel" rel="tag">Charles Vanel</a>, <a href="http://www.ioncinema.com/tag/foreign-film-blu-ray-review" rel="tag">Foreign Film Blu Ray Review</a>, <a href="http://www.ioncinema.com/tag/francesco-rosi" rel="tag">Francesco Rosi</a>, <a href="http://www.ioncinema.com/tag/maddalena-crippa" rel="tag">Maddalena Crippa</a>, <a href="http://www.ioncinema.com/tag/michele-placido" rel="tag">Michele Placido</a>, <a href="http://www.ioncinema.com/tag/philippe-noiret" rel="tag">Philippe Noiret</a>, <a href="http://www.ioncinema.com/tag/three-brothers" rel="tag">Three Brothers</a>, <a href="http://www.ioncinema.com/tag/vittorio-mezzogiorno" rel="tag">Vittorio Mezzogiorno</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt='' src='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6617df5c109a9c147f1bf2fd3c138ab?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span>
													<p>Los Angeles based Nicholas Bell is IONCINEMA.com's Chief Film Critic and covers film festivals such as Sundance, Berlin, Cannes, TIFF and AFI. His top 3 for 2016: Toni Erdmann (Maren Ade), Elle (Paul Verhoeven) and OJ: Made in America (Ezra Edelman).</p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="RagingBells" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																			<a href="ragingbells" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																													</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://dev.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo-lg.png"/>
											<meta itemprop="url" content="http://dev.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo-lg.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="IONCINEMA.com">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="89821 http://dev.ioncinema.com/?p=89821">Click to comment</span></span>
										</div><!--mvp-comments-button-->
										
<div id="disqus_thread">
    </div>

																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Disc Reviews</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/scar-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Scar Steve Sekely blu-ray-review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Scar Steve Sekely blu-ray-review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/scar-blu-ray-review" rel="bookmark"><h2>The Scar | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 9, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Originally released as Hollow Triumph (easily the more poetically layered metaphor of a moniker), Steve Sekely’s...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/scar-blu-ray-review&t=The Scar | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Scar | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/scar-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/scar-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/Steve-Sekely-The-Scar-blu-ray-review.jpg&amp;description=The Scar | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Right Now Wrong Then Hong Sangsoo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Right Now Wrong Then Hong Sangsoo" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review" rel="bookmark"><h2>Right Now, Wrong Then | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 9, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Recently formed distribution label Grasshopper Film has already managed to build a formidable reputation by saving...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review&t=Right Now, Wrong Then | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Right Now, Wrong Then | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/right-now-wrong-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/Right-Now-Wrong-Then-blu-ray-review.jpg&amp;description=Right Now, Wrong Then | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Elio Petri The Assassin" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Elio Petri The Assassin" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review" rel="bookmark"><h2>The Assassin (1961) | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 9, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Remembered best for his genre infused social issue/ills films through the 1960s and 1970s, Elio Petri...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review&t=The Assassin (1961) | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Assassin (1961) | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/the-assassin-1961-elio-petri-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/The-Assassin-blu-ray-review.jpg&amp;description=The Assassin (1961) | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mia Hansen-Love Things to Come" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mia Hansen-Love Things to Come" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review" rel="bookmark"><h2>Things to Come | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 9, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Although the thunderous awards campaign for Isabelle Huppert’s performance in Elle somewhat obscured the rightful acclaim...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review&t=Things to Come | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Things to Come | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/things-to-come-blu-ray-review.jpg&amp;description=Things to Come | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Michael Dudok de Wit The Red Turtle" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Michael Dudok de Wit The Red Turtle" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review" rel="bookmark"><h2>The Red Turtle | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 9, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>A quietly perceptive and rather matter-of-fact metaphor on embracing instead of rejecting one’s destiny, Dutch filmmaker...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review&t=The Red Turtle | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Red Turtle | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/Michael-Dudok-de-Wit-The-Red-Turtle-blu-ray-review.jpg&amp;description=The Red Turtle | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/pied-piper-jacques-demy-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Pied Piper Jacques Demy" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Pied Piper Jacques Demy" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/pied-piper-jacques-demy-blu-ray-review" rel="bookmark"><h2>The Pied Piper | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 3, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>A forgotten oddity from the early 1970s is Jacques Demy’s English language mounting of The Pied...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/pied-piper-jacques-demy-blu-ray-review&t=The Pied Piper | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Pied Piper | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/pied-piper-jacques-demy-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/pied-piper-jacques-demy-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/pied-piper-demy-blu-ray-review.jpg&amp;description=The Pied Piper | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/the-salesman-asghar-farhadi-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="the-salesman-asghar-farhadi-blu-ray-review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="the-salesman-asghar-farhadi-blu-ray-review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/the-salesman-asghar-farhadi-blu-ray-review" rel="bookmark"><h2>The Salesman | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 2, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Iranian auteur Asghar Farhadi’s The Salesman was his second film to win the Academy Award for...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/the-salesman-asghar-farhadi-blu-ray-review&t=The Salesman | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Salesman | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/the-salesman-asghar-farhadi-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/the-salesman-asghar-farhadi-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/the-salesman-blu-ray-review.jpg&amp;description=The Salesman | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-coppola-rumble-fish-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/criterion-collection-coppola-rumble-fish-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Rumble Fish | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 25, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>The 1980s began roughly for Francis Ford Coppola, one of the most lionized American auteurs ever,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/criterion-collection-coppola-rumble-fish-blu-ray-review&t=Criterion Collection: Rumble Fish | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Rumble Fish | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-coppola-rumble-fish-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/criterion-collection-coppola-rumble-fish-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/04/rumble-fish-blu-ray-review.jpg&amp;description=Criterion Collection: Rumble Fish | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/woman-of-the-year-george-stevens-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/woman-of-the-year-george-stevens-blu-ray-review" rel="bookmark"><h2>Criterion Collection: Woman of the Year | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 25, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>“Success is no fun unless you share it with someone,” confirms a composed Fay Bainter in...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/woman-of-the-year-george-stevens-blu-ray-review&t=Criterion Collection: Woman of the Year | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Criterion Collection: Woman of the Year | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/woman-of-the-year-george-stevens-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/woman-of-the-year-george-stevens-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/04/Woman-of-the-Year-blu-ray-review.jpg&amp;description=Criterion Collection: Woman of the Year | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://www.ioncinema.com/news/disc-reviews/daughters-of-the-dust-julie-dash-blu-ray-review" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-400x240.jpg 400w, http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-300x180.jpg 300w, http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-768x461.jpg 768w, http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-560x336.jpg 560w, http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Disc Reviews</span></h3>
									<a href="http://www.ioncinema.com/news/disc-reviews/daughters-of-the-dust-julie-dash-blu-ray-review" rel="bookmark"><h2>Daughters of the Dust | Blu-ray Review</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 25, 2017</time></span>
									</div><!--mvp-feat1-info-->
									<p>Potent words open up Julie Dash’s masterful debut, the landmark independent feature Daughters of the Dust...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/news/disc-reviews/daughters-of-the-dust-julie-dash-blu-ray-review&t=Daughters of the Dust | Blu-ray Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Daughters of the Dust | Blu-ray Review -&url=http://www.ioncinema.com/news/disc-reviews/daughters-of-the-dust-julie-dash-blu-ray-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/news/disc-reviews/daughters-of-the-dust-julie-dash-blu-ray-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/04/daughters-of-the-dust-blu-ray-review.jpg&amp;description=Daughters of the Dust | Blu-ray Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.ioncinema.com/news/disc-reviews/michael-dudok-de-wit-red-turtle-blu-ray-review" rel="prev">The Red Turtle | Blu-ray Review</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://www.ioncinema.com/news/disc-reviews/things-to-come-mia-hansen-love-blu-ray-review" rel="next">Things to Come | Blu-ray Review</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
						<section id="text-11" class="mvp-side-widget widget_text">			<div class="textwidget"></div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div><!--mvp-widget-ad-->
		</section><section id="newsletterwidget-4" class="mvp-side-widget widget_newsletterwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form method="post" action="http://www.ioncinema.com/?na=s" onsubmit="return newsletter_check(this)" action="//ioncinema.us10.list-manage.com/subscribe/post?u=980972a370ff8bba35f88e4a6&id=a5997e1381" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_980972a370ff8bba35f88e4a6_a5997e1381" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
<input type="hidden" name="nr" value="widget"/></form>
</div>

<!--End mc_embed_signup--></section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Super 8: Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/the-conversation/conversation-regarding-un-certain-regard-top-3-anticipated-picks" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2016/12/The-Conversation-Un-Certain-Regard-Top3-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Conversation UCR" srcset="http://www.ioncinema.com/wp-content/uploads/2016/12/The-Conversation-Un-Certain-Regard-Top3-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2016/12/The-Conversation-Un-Certain-Regard-Top3-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">The Conversation</span></h3>
								<a href="http://www.ioncinema.com/the-conversation/conversation-regarding-un-certain-regard-top-3-anticipated-picks" rel="bookmark"><h2>The Conversation: Regarding Un Certain Regard &#8211; Top 3 Most Anticipated Picks</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/the-conversation/conversation-regarding-un-certain-regard-top-3-anticipated-picks&t=The Conversation: Regarding Un Certain Regard &#8211; Top 3 Most Anticipated Picks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Conversation: Regarding Un Certain Regard &#8211; Top 3 Most Anticipated Picks -&url=http://www.ioncinema.com/the-conversation/conversation-regarding-un-certain-regard-top-3-anticipated-picks', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/the-conversation/conversation-regarding-un-certain-regard-top-3-anticipated-picks&amp;media=http://www.ioncinema.com/wp-content/uploads/2016/12/The-Conversation-Un-Certain-Regard-Top3.jpg&amp;description=The Conversation: Regarding Un Certain Regard &#8211; Top 3 Most Anticipated Picks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/alien-covenant-ridley-scott-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/alien_covenant-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alien: Covenant Ridley Scott" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/alien_covenant-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/alien_covenant-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/alien-covenant-ridley-scott-review" rel="bookmark"><h2>Alien: Covenant | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/alien-covenant-ridley-scott-review&t=Alien: Covenant | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Alien: Covenant | Review -&url=http://www.ioncinema.com/reviews/alien-covenant-ridley-scott-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/alien-covenant-ridley-scott-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/alien_covenant-review.jpg&amp;description=Alien: Covenant | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/the-conversation/conversation-top-3-anticipated-directors-fortnight-picks-denis-baker-dumont" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Conversation-dumont-baker-denis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Conversation Nicholas Bell" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/The-Conversation-dumont-baker-denis-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/The-Conversation-dumont-baker-denis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">The Conversation</span></h3>
								<a href="http://www.ioncinema.com/the-conversation/conversation-top-3-anticipated-directors-fortnight-picks-denis-baker-dumont" rel="bookmark"><h2>The Conversation: Top 3 Most Anticipated Directors&#8217; Fortnight Picks: Denis, Baker &#038; Dumont</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/the-conversation/conversation-top-3-anticipated-directors-fortnight-picks-denis-baker-dumont&t=The Conversation: Top 3 Most Anticipated Directors&#8217; Fortnight Picks: Denis, Baker &#038; Dumont', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Conversation: Top 3 Most Anticipated Directors&#8217; Fortnight Picks: Denis, Baker &#038; Dumont -&url=http://www.ioncinema.com/the-conversation/conversation-top-3-anticipated-directors-fortnight-picks-denis-baker-dumont', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/the-conversation/conversation-top-3-anticipated-directors-fortnight-picks-denis-baker-dumont&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/The-Conversation-dumont-baker-denis.jpg&amp;description=The Conversation: Top 3 Most Anticipated Directors&#8217; Fortnight Picks: Denis, Baker &#038; Dumont', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/opinionator/new-ioncinema-dot-com" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Happy End Michael Haneke" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinionator</span></h3>
								<a href="http://www.ioncinema.com/opinionator/new-ioncinema-dot-com" rel="bookmark"><h2>IONCINEMA.com 6.0</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/opinionator/new-ioncinema-dot-com&t=IONCINEMA.com 6.0', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=IONCINEMA.com 6.0 -&url=http://www.ioncinema.com/opinionator/new-ioncinema-dot-com', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/opinionator/new-ioncinema-dot-com&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/happy-end.jpg&amp;description=IONCINEMA.com 6.0', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/guardians-of-the-galaxy-vol-2-james-gunn-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/Guardians-of-the-galaxy-vol-2-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Guardians of the Galaxy Vol. 2" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/Guardians-of-the-galaxy-vol-2-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/Guardians-of-the-galaxy-vol-2-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/guardians-of-the-galaxy-vol-2-james-gunn-review" rel="bookmark"><h2>Guardians of the Galaxy Vol. 2 | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/guardians-of-the-galaxy-vol-2-james-gunn-review&t=Guardians of the Galaxy Vol. 2 | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Guardians of the Galaxy Vol. 2 | Review -&url=http://www.ioncinema.com/reviews/guardians-of-the-galaxy-vol-2-james-gunn-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/guardians-of-the-galaxy-vol-2-james-gunn-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/Guardians-of-the-galaxy-vol-2-review.jpg&amp;description=Guardians of the Galaxy Vol. 2 | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/the-dinner-oren-moverman-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/02/the-dinner-oren-moverman-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Dinner Oren Moverman" srcset="http://www.ioncinema.com/wp-content/uploads/2017/02/the-dinner-oren-moverman-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/02/the-dinner-oren-moverman-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/the-dinner-oren-moverman-review" rel="bookmark"><h2>The Dinner | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/the-dinner-oren-moverman-review&t=The Dinner | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Dinner | Review -&url=http://www.ioncinema.com/reviews/the-dinner-oren-moverman-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/the-dinner-oren-moverman-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/02/the-dinner-oren-moverman-review.jpg&amp;description=The Dinner | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/the-lovers-azazel-jacob-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/the-lovers-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Lovers Azazel Jacobs Review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/the-lovers-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/the-lovers-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/the-lovers-azazel-jacob-review" rel="bookmark"><h2>The Lovers | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/the-lovers-azazel-jacob-review&t=The Lovers | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Lovers | Review -&url=http://www.ioncinema.com/reviews/the-lovers-azazel-jacob-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/the-lovers-azazel-jacob-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/the-lovers-review.jpg&amp;description=The Lovers | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="http://www.ioncinema.com/reviews/a-womans-life-stephane-brize-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="http://www.ioncinema.com/wp-content/uploads/2017/05/A-Womans-Life-Brize-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="A Woman&#039;s Life Stephane Brize review" srcset="http://www.ioncinema.com/wp-content/uploads/2017/05/A-Womans-Life-Brize-review-100x100.jpg 100w, http://www.ioncinema.com/wp-content/uploads/2017/05/A-Womans-Life-Brize-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="http://www.ioncinema.com/reviews/a-womans-life-stephane-brize-review" rel="bookmark"><h2>A Woman’s Life | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.ioncinema.com/reviews/a-womans-life-stephane-brize-review&t=A Woman’s Life | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=A Woman’s Life | Review -&url=http://www.ioncinema.com/reviews/a-womans-life-stephane-brize-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.ioncinema.com/reviews/a-womans-life-stephane-brize-review&amp;media=http://www.ioncinema.com/wp-content/uploads/2017/05/A-Womans-Life-Brize-review.jpg&amp;description=A Woman’s Life | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Smaller Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="9888807900"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="do-etfw-3" class="mvp-side-widget widget-do-etfw">					<h4 class="mvp-side-widget-head left">IONCINEMA.com on Twitter</h4>		
		<a class="twitter-timeline" data-width="280" data-height="400" data-tweet-limit="6" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/ioncinema">Tweets by @ioncinema</a>
</section><section id="text-3" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="http://www.ioncinema.com/tag/the-conversation"><img src="http://www.ioncinema.com/wp-content/uploads/2017/04/ad-300x600-theconversation.jpg" width="300" height="600" alt="Banner"></a></div>
		</section><section id="text-12" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="http://www.ioncinema.com/category/houses-of-worship"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-1.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/tag/tracking-shot"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-2.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/tag/desperately-seeking-studio"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-3.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="http://www.ioncinema.com/category/fruit-of-the-week"><img src="http://www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-4.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a></div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="http://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="http://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
																						<li><a href="https://it.pinterest.com/ioncinema" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																						<li><a href="http://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
																						<li><a href="http://google.com/+Ioncinema" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																						<li><a href="http://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																						<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																				</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="http://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="http://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="http://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li id="menu-item-2009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2009"><a href="http://www.ioncinema.com/?page_id=126">Meet the Team</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="http://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90021"><a href="http://www.ioncinema.com/our-logo">Our Logo</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2000-2017 IONCINEMA.com.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"c540859c53","ajax_url":"http:\/\/www.ioncinema.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"3c56a732eb","ajax_url":"http:\/\/www.ioncinema.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f98e809ddf","ajax_url":"http:\/\/www.ioncinema.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"5a9d68bdb6","ajax_url":"http:\/\/www.ioncinema.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.7.4'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.9.0'></script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"89821 http:\/\/dev.ioncinema.com\/?p=89821","disqusShortname":"ioncinema","disqusTitle":"Three Brothers (1981) | Blu-ray Review","disqusUrl":"http:\/\/www.ioncinema.com\/news\/disc-reviews\/three-brothers-francesco-rosi-blu-ray-review","options":{"manualSync":false},"postId":"89821"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ioncinema"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ioncinema.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>

<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>



</body>
</html>