<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.ioncinema.com/wp-content/uploads/2017/05/ion-plus-minus.jpg" /><link rel="pingback" href="https://www.ioncinema.com/xmlrpc.php" />
<meta property="og:image" content="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg" />
<meta name="twitter:image" content="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Miseducation of Cameron Post—Desiree Akhvan’s tender tale set in a gay conversion therapy camp—took home the Grand Jury Prize at Sundance ’18. The film works so well because of its ensemble cast; we met up with some of the players for a red carpet interview. Among them is Cameron herself, played by Chloë Grace-Moretz (Hugo, Clouds of Sils Maria, Let Me In). Caught with another girl at prom, Cameron is sent away to camp to be ‘fixed.’ She becomes fast friends with the resident ne’er- do-well, ‘Jane Fonda’ (American Honey breakout star Sasha Lane); where Cameron is more of a malleable arbiter, Lane’s character gives the film a far-left angle. On the opposite end of the spectrum is Emily Skeggs’ Erin, Cameron’s new roommate who drinks the gay-conversion camp kool-aid (Skeggs is tony-nominated for the Broadway musical Fun Home). And Melanie Ehrlich’s Helen, whose lesbian impulses have been justified as infatuation with perfect pitch rather than the female body. Check out the interviews below: &nbsp;" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post">
<meta name="twitter:title" content="Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post">
<meta name="twitter:description" content="The Miseducation of Cameron Post—Desiree Akhvan’s tender tale set in a gay conversion therapy camp—took home the Grand Jury Prize at Sundance ’18. The film works so well because of its ensemble cast; we met up with some of the players for a red carpet interview. Among them is Cameron herself, played by Chloë Grace-Moretz (Hugo, Clouds of Sils Maria, Let Me In). Caught with another girl at prom, Cameron is sent away to camp to be ‘fixed.’ She becomes fast friends with the resident ne’er- do-well, ‘Jane Fonda’ (American Honey breakout star Sasha Lane); where Cameron is more of a malleable arbiter, Lane’s character gives the film a far-left angle. On the opposite end of the spectrum is Emily Skeggs’ Erin, Cameron’s new roommate who drinks the gay-conversion camp kool-aid (Skeggs is tony-nominated for the Broadway musical Fun Home). And Melanie Ehrlich’s Helen, whose lesbian impulses have been justified as infatuation with perfect pitch rather than the female body. Check out the interviews below: &nbsp;">
<title>Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &amp; Melanie Ehrlich - The Miseducation of Cameron Post - IONCINEMA.com</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs & Melanie Ehrlich – The Miseducation of Cameron Post" />
<meta property="og:description" content="The Miseducation of Cameron Post—Desiree Akhvan’s tender tale set in a gay conversion therapy camp—took home the Grand Jury Prize at Sundance ’18. The film works so well because of its ensemble cast; we met" />
<meta property="og:image" content="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg" />
<meta property="og:url" content="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post" />
<meta property="og:site_name" content="IONCINEMA.com" />
<meta property="article:publisher" content="https://www.facebook.com/ioncinema/" />
<meta property="article:published_time" content="2018-03-12T14:45:52+00:00" />
<meta property="article:modified_time" content="2018-03-12T14:41:52+00:00" />
<meta property="og:updated_time" content="2018-03-12T14:41:52+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs & Melanie Ehrlich – The Miseducation of Cameron Post">
<meta name="twitter:description" content="The Miseducation of Cameron Post—Desiree Akhvan’s tender tale set in a gay conversion therapy camp—took home the Grand Jury Prize at Sundance ’18. The film works so well because of its ensemble cast; we met">
<meta name="twitter:image" content="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg">
<meta name="twitter:site" content="@ioncinema">
<meta name="twitter:creator" content="@dylandchill">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Interview with actresses Chloe Grace Moretz, Sasha Lane, Emily Skeggs &amp; Melanie Ehrlich for The Miseducation of Cameron Post. Visit IONCINEMA.com for more American Independent film, World Cinema &amp; Documentary Film news, reviews &amp; interviews!"/>
<link rel="canonical" href="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Feed" href="https://www.ioncinema.com/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Comments Feed" href="https://www.ioncinema.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="IONCINEMA.com &raquo; Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post Comments Feed" href="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-2329372-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2329372-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ioncinema.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.ioncinema.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='st-widget-css'  href='https://www.ioncinema.com/wp-content/plugins/share-this/css/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.ioncinema.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.ioncinema.com/wp-content/themes/click-mag/style.css?ver=4.8.5' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.ioncinema.com/wp-content/themes/click-mag/css/reset.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.ioncinema.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.ioncinema.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='countdown-style-css'  href='https://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.min.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://www.ioncinema.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ioncinema.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.ioncinema.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.ioncinema.com\/interviews\/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post","title":"Interview%3A+Chlo%C3%AB+Grace+Moretz%2C+Sasha+Lane%2C+Emily+Skeggs+%26+Melanie+Ehrlich+%E2%80%93+The+Miseducation+of+Cameron+Post","image":"https:\/\/www.ioncinema.com\/wp-content\/uploads\/2018\/03\/interview-Chloe-Grace-Moretz-cameron-post.jpg","desc":"The Miseducation of Cameron Post\u2014Desiree Akhvan\u2019s tender tale set in a gay conversion therapy camp\u2014took home the Grand Jury Prize at Sundance \u201918. The film works so well because of its ensemble cast; we met \u2026","hashtag":"ioncinema","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<link rel='https://api.w.org/' href='https://www.ioncinema.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ioncinema.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ioncinema.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://www.ioncinema.com/?p=96610' />
<link rel="alternate" type="application/json+oembed" href="https://www.ioncinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ioncinema.com%2Finterviews%2Fchloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ioncinema.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ioncinema.com%2Finterviews%2Fchloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=wp.8449b42b-50e9-4cea-aaf9-9512e20df772&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.8449b42b-50e9-4cea-aaf9-9512e20df772","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.8.2";</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post/amp">		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


#mvp-content-main p {
    font-size: 1rem !important;
    line-height: 150% !important;
}

#mvp-404 {
    margin: 0 auto;
    text-align: center;
    width: 100%;
    background-image: url(/wp-content/uploads/2017/05/404-image.jpg);
    min-height: 530px;
    padding: 120px 0 0 0;
    background-repeat: no-repeat;
}


#mvp-404 > h1 {
    color: white;
}

#mvp-404 p {
    color: #ccc;

}

#mvp-404 p:before {
    color: #FFF;
    font-family: 'Work Sans', sans-serif;
    font-size: 1.5rem;
	display:block;
	padding:10px;
    content: "Nothing to see here. Please disperse. ";
}

@media screen and (max-width: 767px) and (min-width: 660px)
media-queries.c…ver=4.7.5:1437
#mvp-side-wrap {
text-align: center;
}		</style>
	

</head>
<body class="post-template-default single single-post postid-96610 single-format-standard do-etfw">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.ioncinema.com/"><img src="https://www.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-1955 page_item_has_children"><a href="https://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a>
<ul class='children'>
	<li class="page_item page-item-1970"><a href="https://www.ioncinema.com/about-ioncinema-com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li class="page_item page-item-1960"><a href="https://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li class="page_item page-item-1967"><a href="https://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li class="page_item page-item-1963"><a href="https://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li class="page_item page-item-5"><a href="https://www.ioncinema.com/">Home</a></li>
<li class="page_item page-item-99"><a href="https://www.ioncinema.com/latest-news">Latest News</a></li>
<li class="page_item page-item-90018"><a href="https://www.ioncinema.com/our-logo">Our Logo</a></li>
<li class="page_item page-item-90013"><a href="https://www.ioncinema.com/sitemap-xml">Sitemap</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Smaller Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:982px;height:90px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="9888807900"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://www.ioncinema.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://www.ioncinema.com/"><img itemprop="logo" src="https://www.ioncinema.com/wp-content/uploads/2017/05/ion-2017-logo.png" alt="IONCINEMA.com" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">IONCINEMA.com</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-89782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89782"><a href="https://www.ioncinema.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-89781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89781"><a href="http://#">Weekly</a>
	<ul  class="sub-menu">
		<li id="menu-item-89783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89783"><a href="https://www.ioncinema.com/category/features/fruits-of-the-week">Fruits of the Week</a></li>
		<li id="menu-item-89784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89784"><a href="https://www.ioncinema.com/category/features/numbers-figures">Numbers &#038; Figures</a></li>
		<li id="menu-item-89785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89785"><a href="https://www.ioncinema.com/category/features/tgif-thank-god-its-film-day">TGIF (Thank God It&#8217;s Film Day)</a></li>
	</ul>
</li>
	<li id="menu-item-89786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89786"><a href="http://#">Monthly</a>
	<ul  class="sub-menu">
		<li id="menu-item-89788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89788"><a href="http://www.ioncinema.com/tag/best-of-fests">Best of Fests</a></li>
		<li id="menu-item-89790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89790"><a href="http://www.ioncinema.com/tag/desperately-seeking-studio">Desperately Seeking Studio</a></li>
		<li id="menu-item-89948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89948"><a href="https://www.ioncinema.com/category/features/houses-of-worship">Houses of Worship</a></li>
		<li id="menu-item-89791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89791"><a href="http://www.ioncinema.com/tag/in-the-pipeline">In the Pipline</a></li>
		<li id="menu-item-89796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89796"><a href="http://dev.ioncinema.com/tag/breakfast-of-champions-indies">INDIES: Filmography of Champs</a></li>
		<li id="menu-item-89792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89792"><a href="http://www.ioncinema.com/tag/project-redlight">Project Redline</a></li>
		<li id="menu-item-89793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89793"><a href="http://www.ioncinema.com/tag/seven-degrees-of-kevin-corrigan">Seven Degrees of Kevin Corrigan</a></li>
		<li id="menu-item-89794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89794"><a href="http://www.ioncinema.com/tag/short-film-corner">Short Film Corner</a></li>
	</ul>
</li>
	<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89928"><a href="http://www.ioncinema.com/tag/critics-picks">Top of the Month</a>
	<ul  class="sub-menu">
		<li id="menu-item-89927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89927"><a href="http://www.ioncinema.com/tag/critics-picks">Critic&#8217;s Picks</a></li>
		<li id="menu-item-89787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89787"><a href="https://www.ioncinema.com/category/interviews/ioncinephile-of-the-month">IONCINEPHILE of the Month</a></li>
		<li id="menu-item-89795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89795"><a href="http://www.ioncinema.com/tag/tracking-shot">Tracking Shot</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89913"><a href="http://www.ioncinema.com/tag/american-indie-film">American Indie</a>
<ul  class="sub-menu">
	<li id="menu-item-89914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89914"><a href="http://www.ioncinema.com/tag/u-s-indie-film">American Indie Film News</a></li>
	<li id="menu-item-89915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89915"><a href="http://www.ioncinema.com/tag/u-s-indie-film-review">American Indie Film Reviews</a></li>
	<li id="menu-item-89916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89916"><a href="http://www.ioncinema.com/tag/u-s-indie-film-interview">American Indie Film Interviews</a></li>
</ul>
</li>
<li id="menu-item-89920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89920"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema</a>
<ul  class="sub-menu">
	<li id="menu-item-89917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89917"><a href="http://www.ioncinema.com/tag/foreign-film-news">World Cinema News</a></li>
	<li id="menu-item-89918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89918"><a href="http://www.ioncinema.com/tag/foreign-film-review">World Cinema Reviews</a></li>
	<li id="menu-item-89919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89919"><a href="http://www.ioncinema.com/tag/foreign-films-interview">World Cinema Interviews</a></li>
</ul>
</li>
<li id="menu-item-89921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89921"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary</a>
<ul  class="sub-menu">
	<li id="menu-item-89922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89922"><a href="http://www.ioncinema.com/tag/whats-up-doc">What&#8217;s Up Doc?</a></li>
	<li id="menu-item-89923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89923"><a href="http://www.ioncinema.com/tag/documentary-film-news">Documentary Film News</a></li>
	<li id="menu-item-89924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89924"><a href="http://www.ioncinema.com/tag/documentary-film-review">Documentary Film Reviews</a></li>
	<li id="menu-item-89926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89926"><a href="http://dev.ioncinema.com/tag/documentary-film-interview">Documentary Film Interviews</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/user/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
												
																					<a href="https://www.twitter.com/ioncinema" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post&amp;t=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post -&amp;url=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg&amp;description=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-96610 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-2018-sundance-film-festival tag-alex-turtletaub tag-american-indie-film tag-ashley-connor tag-cecilia-frugiuele tag-chloe-grace-moretz tag-christine-greene-roe tag-dalton-harrod tag-desiree-akhavan tag-emily-m-danforth tag-emily-skeggs tag-forrest-goodluck tag-isaac-jin-solstein tag-jennifer-ehle tag-john-gallagher-jr tag-jonathan-montepare tag-julian-wass tag-kerry-butler tag-maggie-phillips tag-marin-ireland tag-markus-kirshner tag-melanie-ehrlich tag-michael-b-clark tag-olivier-kaempfer tag-owen-campbell tag-quinn-shephard tag-sara-shaw tag-sasha-lane tag-stacey-berman tag-sundance-film-festival tag-the-miseducation-of-cameron-post tag-top-stories tag-u-s-indie-film-interview">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post"/>
																																																	<div id="mvp-post-feat2-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg" class="attachment- size- wp-post-image" alt="Interview Chloe Grace Moretz Cameron Post" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg 1000w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post-560x336.jpg 560w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
											<div id="mvp-post-feat2-text">
												<a class="mvp-post-cat-link" href="https://www.ioncinema.com/category/interviews"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Interviews</span></h3></a>
												<div class="mvp-post-feat2-title left relative">
													<h1 class="mvp-post-title entry-title" itemprop="headline">Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post</h1>
												</div><!--mvp-post-feat2-title-->
											</div><!--mvp-post-feat2-text-->
										</div><!--mvp-post-feat2-img-->
																																											<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/news/film-festivals/steve-loveridge-matangi-maya-mia-2018-sundance">Video: Steve Loveridge&#8217;s Matangi / Maya / M.I.A. | 2018 Sundance Film Festival</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.ioncinema.com/news/film-festivals/sara-colangelo-the-kindergarten-teacher" rel="bookmark" title="Video: Sara Colangelo&#8217;s The Kindergarten Teacher | 2018 Sundance Film Festival">
						<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Kindergarten Teacher" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Kindergarten Teacher" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
											<div class="mvp-feat-vid-but">
							<i class="fa fa-play fa-3"></i>
						</div><!--mvpfeat-vid-but-->
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/news/film-festivals/sara-colangelo-the-kindergarten-teacher">Video: Sara Colangelo&#8217;s The Kindergarten Teacher | 2018 Sundance Film Festival</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/news/film-festivals/desiree-akhavan-the-miseducation-of-cameron-post-2018-sundance">Video: Desiree Akhavan&#8217;s The Miseducation of Cameron Post | 2018 Sundance Film Festival</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster" rel="bookmark" title="Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster">
						<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Monster Sundance" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Monster Sundance" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster">Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																								<header id="mvp-post-head" class="left relative">
																														<div class="mvp-post-feat2-title-blank">
												<h2 class="entry-title" itemprop="headline">Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post</h2>
											</div><!--mvp-post-feat2-title-->
																																					<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/d54e65a7a5e3082aecdfdc11639968d5?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d54e65a7a5e3082aecdfdc11639968d5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span> <span class="mvp-author-twit"><a href="dylandchill" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-03-12">March 12, 2018</time></span>
														<meta itemprop="dateModified" content="2018-03-12"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post&amp;t=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post -&amp;url=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chloe-Grace-Moretz-cameron-post.jpg&amp;description=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text"><span class="dsq-postid" data-dsqidentifier="96610 https://www.ioncinema.com/?p=96610">Comment</span></span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-96610 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews tag-2018-sundance-film-festival tag-alex-turtletaub tag-american-indie-film tag-ashley-connor tag-cecilia-frugiuele tag-chloe-grace-moretz tag-christine-greene-roe tag-dalton-harrod tag-desiree-akhavan tag-emily-m-danforth tag-emily-skeggs tag-forrest-goodluck tag-isaac-jin-solstein tag-jennifer-ehle tag-john-gallagher-jr tag-jonathan-montepare tag-julian-wass tag-kerry-butler tag-maggie-phillips tag-marin-ireland tag-markus-kirshner tag-melanie-ehrlich tag-michael-b-clark tag-olivier-kaempfer tag-owen-campbell tag-quinn-shephard tag-sara-shaw tag-sasha-lane tag-stacey-berman tag-sundance-film-festival tag-the-miseducation-of-cameron-post tag-top-stories tag-u-s-indie-film-interview">
									<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ioncinema.com%2Finterviews%2Fchloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Interview%3A%20Chlo%C3%AB%20Grace%20Moretz%2C%20Sasha%20Lane%2C%20Emily%20Skeggs%20%26%20Melanie%20Ehrlich%20%E2%80%93%20The%20Miseducation%20of%20Cameron%20Post&url=https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post&via=ioncinema" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.9--><p class="no-break"><span class='st_sharethis_hcount' st_title='Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post' st_url='https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post'></span><span class='st_facebook_hcount' st_title='Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post' st_url='https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post'></span><span st_via='ioncinema' st_username='ioncinema' class='st_twitter_hcount' st_title='Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post' st_url='https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post'></span><span class='st_linkedin_hcount' st_title='Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post' st_url='https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post'></span><span class='st_email_hcount' st_title='Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post' st_url='https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post'></span><span class='st_pinterest_hcount' st_title='Interview: Chloë Grace Moretz, Sasha Lane, Emily Skeggs &#038; Melanie Ehrlich &#8211; The Miseducation of Cameron Post' st_url='https://www.ioncinema.com/interviews/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post'></span></p><p><em><strong>The Miseducation of Cameron Post</strong></em>—<a href="https://www.ioncinema.com/tag/desiree-akhavan"><strong>Desiree Akhvan</strong></a>’s tender tale set in a gay conversion therapy camp—took home the Grand Jury Prize at Sundance ’18. The film works so well because of its ensemble cast; we met up with some of the players for a red carpet interview. Among them is Cameron herself, played by <a href="http://www.imdb.com/name/nm1631269/"><strong>Chloë Grace-Moretz</strong></a> (<em>Hugo</em>, <em>Clouds of Sils Maria</em>, <em>Let Me In</em>). Caught with another girl at prom, Cameron is sent away to camp to be ‘fixed.’ She becomes fast friends with the resident ne’er- do-well, ‘Jane Fonda’ (<em>American Honey</em> breakout star <a href="http://www.imdb.com/name/nm7603745"><strong>Sasha Lane</strong></a>); where Cameron is more of a malleable arbiter, Lane’s character gives the film a far-left angle. On the opposite end of the spectrum is <a href="http://www.imdb.com/name/nm3896112/"><strong>Emily Skeggs</strong></a>’ Erin, Cameron’s new roommate who drinks the gay-conversion camp kool-aid (Skeggs is tony-nominated for the Broadway musical Fun Home). And <a href="http://www.imdb.com/name/nm2451912"><strong>Melanie Ehrlich</strong></a>’s Helen, whose lesbian impulses have been justified as infatuation with perfect pitch rather than the female body. Check out the interviews below:</p>
<p><center><iframe src="https://www.youtube.com/embed/sezrbYBuUXw" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><center><iframe src="https://www.youtube.com/embed/cyEwiFzN130" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><center><iframe src="https://www.youtube.com/embed/Ov6Ihofj8iQ" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><center><iframe src="https://www.youtube.com/embed/xzCi83nTHsM" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>&nbsp;</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/news/film-festivals/steve-loveridge-matangi-maya-mia-2018-sundance">Video: Steve Loveridge&#8217;s Matangi / Maya / M.I.A. | 2018 Sundance Film Festival</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.ioncinema.com/news/film-festivals/sara-colangelo-the-kindergarten-teacher" rel="bookmark" title="Video: Sara Colangelo&#8217;s The Kindergarten Teacher | 2018 Sundance Film Festival">
						<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Kindergarten Teacher" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Kindergarten Teacher" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/the-kindergarten-teacher-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
											<div class="mvp-feat-vid-but">
							<i class="fa fa-play fa-3"></i>
						</div><!--mvpfeat-vid-but-->
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/news/film-festivals/sara-colangelo-the-kindergarten-teacher">Video: Sara Colangelo&#8217;s The Kindergarten Teacher | 2018 Sundance Film Festival</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/news/film-festivals/desiree-akhavan-the-miseducation-of-cameron-post-2018-sundance">Video: Desiree Akhavan&#8217;s The Miseducation of Cameron Post | 2018 Sundance Film Festival</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster" rel="bookmark" title="Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster">
						<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Monster Sundance" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Monster Sundance" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster">Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ioncinema.com/tag/2018-sundance-film-festival" rel="tag">2018 Sundance Film Festival</a>, <a href="https://www.ioncinema.com/tag/alex-turtletaub" rel="tag">Alex Turtletaub</a>, <a href="https://www.ioncinema.com/tag/american-indie-film" rel="tag">American Indie Film</a>, <a href="https://www.ioncinema.com/tag/ashley-connor" rel="tag">Ashley Connor</a>, <a href="https://www.ioncinema.com/tag/cecilia-frugiuele" rel="tag">Cecilia Frugiuele</a>, <a href="https://www.ioncinema.com/tag/chloe-grace-moretz" rel="tag">Chloë Grace Moretz</a>, <a href="https://www.ioncinema.com/tag/christine-greene-roe" rel="tag">Christine Greene Roe</a>, <a href="https://www.ioncinema.com/tag/dalton-harrod" rel="tag">Dalton Harrod</a>, <a href="https://www.ioncinema.com/tag/desiree-akhavan" rel="tag">Desiree Akhavan</a>, <a href="https://www.ioncinema.com/tag/emily-m-danforth" rel="tag">Emily M. Danforth</a>, <a href="https://www.ioncinema.com/tag/emily-skeggs" rel="tag">Emily Skeggs</a>, <a href="https://www.ioncinema.com/tag/forrest-goodluck" rel="tag">Forrest Goodluck</a>, <a href="https://www.ioncinema.com/tag/isaac-jin-solstein" rel="tag">Isaac Jin Solstein</a>, <a href="https://www.ioncinema.com/tag/jennifer-ehle" rel="tag">Jennifer Ehle</a>, <a href="https://www.ioncinema.com/tag/john-gallagher-jr" rel="tag">John Gallagher Jr.</a>, <a href="https://www.ioncinema.com/tag/jonathan-montepare" rel="tag">Jonathan Montepare</a>, <a href="https://www.ioncinema.com/tag/julian-wass" rel="tag">Julian Wass</a>, <a href="https://www.ioncinema.com/tag/kerry-butler" rel="tag">Kerry Butler</a>, <a href="https://www.ioncinema.com/tag/maggie-phillips" rel="tag">Maggie Phillips</a>, <a href="https://www.ioncinema.com/tag/marin-ireland" rel="tag">Marin Ireland</a>, <a href="https://www.ioncinema.com/tag/markus-kirshner" rel="tag">Markus Kirshner</a>, <a href="https://www.ioncinema.com/tag/melanie-ehrlich" rel="tag">Melanie Ehrlich</a>, <a href="https://www.ioncinema.com/tag/michael-b-clark" rel="tag">Michael B. Clark</a>, <a href="https://www.ioncinema.com/tag/olivier-kaempfer" rel="tag">Olivier Kaempfer</a>, <a href="https://www.ioncinema.com/tag/owen-campbell" rel="tag">Owen Campbell</a>, <a href="https://www.ioncinema.com/tag/quinn-shephard" rel="tag">Quinn Shephard</a>, <a href="https://www.ioncinema.com/tag/sara-shaw" rel="tag">Sara Shaw</a>, <a href="https://www.ioncinema.com/tag/sasha-lane" rel="tag">Sasha Lane</a>, <a href="https://www.ioncinema.com/tag/stacey-berman" rel="tag">Stacey Berman</a>, <a href="https://www.ioncinema.com/tag/sundance-film-festival" rel="tag">Sundance Film Festival</a>, <a href="https://www.ioncinema.com/tag/the-miseducation-of-cameron-post" rel="tag">The Miseducation of Cameron Post</a>, <a href="https://www.ioncinema.com/tag/top-stories" rel="tag">top-stories</a>, <a href="https://www.ioncinema.com/tag/u-s-indie-film-interview" rel="tag">U.S. Indie Film Interview</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/d54e65a7a5e3082aecdfdc11639968d5?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d54e65a7a5e3082aecdfdc11639968d5?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span>
													<p>Dylan Kai Dempsey is a New York based writer/filmmaker. His work has been published in Vanity Fair, No Film School and Nonfiction.fr. He has been a development intern at Bonafide Productions in L.A. and Rainmark Productions in London.</p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																									<a href="dylandchill" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
																																																			<a href="@ddempschill" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
																													</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://www.ioncinema.com/wp-content/uploads/2017/08/ion-2017-logo-lg.png"/>
											<meta itemprop="url" content="https://www.ioncinema.com/wp-content/uploads/2017/08/ion-2017-logo-lg.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="IONCINEMA.com">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="96610 https://www.ioncinema.com/?p=96610">Click to comment</span></span>
										</div><!--mvp-comments-button-->
										
<div id="disqus_thread"></div>
																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Interviews</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Monster Sundance" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Monster Sundance" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster" rel="bookmark"><h2>Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 12, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Sundance ’18 crowd-favorite Monster tells the agonizing tale of a 17-year-old honors student in a racially-charged...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster&t=Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster -&url=https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/producers-monster.jpg&amp;description=Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/kelvin-harrison-jr-anthony-mandlers-monster-2018-sundance" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Kelvin Harrison Jr. - Anthony Mandler&#039;s Monster" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Kelvin Harrison Jr. - Anthony Mandler&#039;s Monster" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/kelvin-harrison-jr-anthony-mandlers-monster-2018-sundance" rel="bookmark"><h2>Interview: Kelvin Harrison Jr. &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Kelvin Harrison Jr. first came to Sundance with Birth of a Nation in 2016, then Oscar-nominated...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/kelvin-harrison-jr-anthony-mandlers-monster-2018-sundance&t=Interview: Kelvin Harrison Jr. &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Kelvin Harrison Jr. &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival -&url=https://www.ioncinema.com/interviews/kelvin-harrison-jr-anthony-mandlers-monster-2018-sundance', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/kelvin-harrison-jr-anthony-mandlers-monster-2018-sundance&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/kelvin-harrison-jr-monster.jpg&amp;description=Interview: Kelvin Harrison Jr. &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/jeffrey-wright-asap-rocky-monster-2018-sundance" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-400x240.jpg" class="mvp-reg-img wp-post-image" alt="ASAP Rocky Jeffrey Wright Monster" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-100x100.jpg" class="mvp-mob-img wp-post-image" alt="ASAP Rocky Jeffrey Wright Monster" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/jeffrey-wright-asap-rocky-monster-2018-sundance" rel="bookmark"><h2>Interview: Jeffrey Wright &amp; A$AP Rocky &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Acting mainstay Jeffrey Wright jumps between mainstream and indie productions like it’s his job. In fact,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/jeffrey-wright-asap-rocky-monster-2018-sundance&t=Interview: Jeffrey Wright &amp; A$AP Rocky &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Jeffrey Wright &amp; A$AP Rocky &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival -&url=https://www.ioncinema.com/interviews/jeffrey-wright-asap-rocky-monster-2018-sundance', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/jeffrey-wright-asap-rocky-monster-2018-sundance&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/interview-asap-rocky-jeffrey-wright-monster.jpg&amp;description=Interview: Jeffrey Wright &amp; A$AP Rocky &#8211; Anthony Mandler&#8217;s Monster | 2018 Sundance Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/damsel-chris-ohlson-mia-wasikowska-2018-sundance" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Chris Ohlson &amp; Mia Wasikowska" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Chris Ohlson &amp; Mia Wasikowska" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/damsel-chris-ohlson-mia-wasikowska-2018-sundance" rel="bookmark"><h2>Interview: Damsel&#8217;s Chris Ohlson &#038; Mia Wasikowska | 2018 Sundance Film Festival</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/eric-lavallee" title="Posts by Eric Lavallée" rel="author">Eric Lavallée</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 8, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>A creative collaboration that was cemented on the Zellner Bros.&#8217; previous film, Kumiko, the Treasure Hunter...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/damsel-chris-ohlson-mia-wasikowska-2018-sundance&t=Interview: Damsel&#8217;s Chris Ohlson &#038; Mia Wasikowska | 2018 Sundance Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Damsel&#8217;s Chris Ohlson &#038; Mia Wasikowska | 2018 Sundance Film Festival -&url=https://www.ioncinema.com/interviews/damsel-chris-ohlson-mia-wasikowska-2018-sundance', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/damsel-chris-ohlson-mia-wasikowska-2018-sundance&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/interview-Chris-Ohlson-Mia-Wasikowska.jpg&amp;description=Interview: Damsel&#8217;s Chris Ohlson &#038; Mia Wasikowska | 2018 Sundance Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/mani-haghighi-pig" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Interview Mani Haghighi Pig" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Interview Mani Haghighi Pig" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/mani-haghighi-pig" rel="bookmark"><h2>Interview: Mani Haghighi &#8211; Pig | 2018 Berlin Intl. Film Festival</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/amir-ganjavie" title="Posts by Amir Ganjavie" rel="author">Amir Ganjavie</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 7, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>A thematic combination of his two last works A Dragon Arrives! (2016) and 50 Kilos of Sour...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/mani-haghighi-pig&t=Interview: Mani Haghighi &#8211; Pig | 2018 Berlin Intl. Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Mani Haghighi &#8211; Pig | 2018 Berlin Intl. Film Festival -&url=https://www.ioncinema.com/interviews/mani-haghighi-pig', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/mani-haghighi-pig&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/Interview-Pig-Mani-Haghighi.jpg&amp;description=Interview: Mani Haghighi &#8211; Pig | 2018 Berlin Intl. Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/jennifer-fox-the-tale" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Jennifer Fox The Tale Interview" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Jennifer Fox The Tale Interview" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/jennifer-fox-the-tale" rel="bookmark"><h2>Interview: Jennifer Fox &#8211; The Tale | 2018 Sundance Film Festival</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 6, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Previously known for documentaries Beirut: The Last Home Movie (1987) and My Reincarnation (2011), producer and...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/jennifer-fox-the-tale&t=Interview: Jennifer Fox &#8211; The Tale | 2018 Sundance Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Jennifer Fox &#8211; The Tale | 2018 Sundance Film Festival -&url=https://www.ioncinema.com/interviews/jennifer-fox-the-tale', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/jennifer-fox-the-tale&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/jennifer-fox-the-tale-interview.jpg&amp;description=Interview: Jennifer Fox &#8211; The Tale | 2018 Sundance Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/tony-gilroy-jon-hamm-beirut" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Interview: Tony Gilroy &amp; Jon Hamm - Brad Anderson&#039;s Beirut" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Interview: Tony Gilroy &amp; Jon Hamm - Brad Anderson&#039;s Beirut" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/tony-gilroy-jon-hamm-beirut" rel="bookmark"><h2>Interview: Tony Gilroy &#038; Jon Hamm &#8211; Brad Anderson&#8217;s Beirut | 2018 Sundance Film Festival</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 6, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Foreign diplomacy thriller Beirut might have been an unusual, counter-programming choice made by Sundance programmers, but it...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/tony-gilroy-jon-hamm-beirut&t=Interview: Tony Gilroy &#038; Jon Hamm &#8211; Brad Anderson&#8217;s Beirut | 2018 Sundance Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Tony Gilroy &#038; Jon Hamm &#8211; Brad Anderson&#8217;s Beirut | 2018 Sundance Film Festival -&url=https://www.ioncinema.com/interviews/tony-gilroy-jon-hamm-beirut', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/tony-gilroy-jon-hamm-beirut&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/Interview-Tony-Gilroy-Jon-Hamm-Brad-Anderson-Beirut.jpg&amp;description=Interview: Tony Gilroy &#038; Jon Hamm &#8211; Brad Anderson&#8217;s Beirut | 2018 Sundance Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/bavo-defurne-yves-verbraeken-souvenir" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Bavo Defurne &amp; Yves Verbraeken Interview" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Bavo Defurne &amp; Yves Verbraeken Interview" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/bavo-defurne-yves-verbraeken-souvenir" rel="bookmark"><h2>Interview: Bavo Defurne &#038; Yves Verbraeken &#8211; Souvenir</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/nicholas-bell" title="Posts by Nicholas Bell" rel="author">Nicholas Bell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 5, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>We met with director Bavo Defurne and screenwriter Yves Verbraeken following the premiere of their sophomore...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/bavo-defurne-yves-verbraeken-souvenir&t=Interview: Bavo Defurne &#038; Yves Verbraeken &#8211; Souvenir', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Bavo Defurne &#038; Yves Verbraeken &#8211; Souvenir -&url=https://www.ioncinema.com/interviews/bavo-defurne-yves-verbraeken-souvenir', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/bavo-defurne-yves-verbraeken-souvenir&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/souvenir-interview.jpg&amp;description=Interview: Bavo Defurne &#038; Yves Verbraeken &#8211; Souvenir', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/aneesh-chaganty-sev-ohanian-natalie-qasabian-search" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Interview Aneesh Chaganty, Sev Ohanian, Natalie Qasabian Search" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Interview Aneesh Chaganty, Sev Ohanian, Natalie Qasabian Search" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/aneesh-chaganty-sev-ohanian-natalie-qasabian-search" rel="bookmark"><h2>Interview: Aneesh Chaganty, Sev Ohanian &#038; Natalie Qasabian &#8211; Search</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/dylan-kai-dempsey" title="Posts by Dylan Kai Dempsey" rel="author">Dylan Kai Dempsey</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 26, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Search—an absorbing thriller set entirely on computer screens—took home three awards at Sundance ‘18. I sat...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/aneesh-chaganty-sev-ohanian-natalie-qasabian-search&t=Interview: Aneesh Chaganty, Sev Ohanian &#038; Natalie Qasabian &#8211; Search', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Aneesh Chaganty, Sev Ohanian &#038; Natalie Qasabian &#8211; Search -&url=https://www.ioncinema.com/interviews/aneesh-chaganty-sev-ohanian-natalie-qasabian-search', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/aneesh-chaganty-sev-ohanian-natalie-qasabian-search&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Aneesh-Chaganty-Sev-Ohanian-Natalie-Qasabian-1.jpg&amp;description=Interview: Aneesh Chaganty, Sev Ohanian &#038; Natalie Qasabian &#8211; Search', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://www.ioncinema.com/interviews/adina-pintilie-touch-me-not" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Interview Adina Pintilie Touch Me Not" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-400x240.jpg 400w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-300x180.jpg 300w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-768x461.jpg 768w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-560x336.jpg 560w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Interview Adina Pintilie Touch Me Not" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
									<a href="https://www.ioncinema.com/interviews/adina-pintilie-touch-me-not" rel="bookmark"><h2>Audio Interview: Adina Pintilie &#8211; Touch Me Not | 2018 Golden Bear Winner</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://www.ioncinema.com/author/amir-ganjavie" title="Posts by Amir Ganjavie" rel="author">Amir Ganjavie</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 25, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Adhering to a framework that borrows from her documentary and experimental background, Romanian filmmaker Adina Pintilie&#8216;s...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/adina-pintilie-touch-me-not&t=Audio Interview: Adina Pintilie &#8211; Touch Me Not | 2018 Golden Bear Winner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Audio Interview: Adina Pintilie &#8211; Touch Me Not | 2018 Golden Bear Winner -&url=https://www.ioncinema.com/interviews/adina-pintilie-touch-me-not', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/adina-pintilie-touch-me-not&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/interview-Adina-Pintilie.jpg&amp;description=Audio Interview: Adina Pintilie &#8211; Touch Me Not | 2018 Golden Bear Winner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://www.ioncinema.com/interviews/producer-tonya-lewis-lee-nikki-silver-mike-jackson-daniel-crown-yoni-liebling-monster" rel="prev">Interview: Producers Tonya Lewis Lee, Nikki Silver, Mike Jackson, Daniel Crown &#038; Yoni Liebling &#8211; Anthony Mandler&#8217;s Monster</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
						<section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div><!--mvp-widget-ad-->
		</section><section id="newsletterwidget-4" class="mvp-side-widget widget_newsletterwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form method="post" action="https://www.ioncinema.com/?na=s" onsubmit="return newsletter_check(this)" action="//ioncinema.us10.list-manage.com/subscribe/post?u=980972a370ff8bba35f88e4a6&id=a5997e1381" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_980972a370ff8bba35f88e4a6_a5997e1381" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
<input type="hidden" name="nr" value="widget"/></form>
</div>

<!--End mc_embed_signup--></section><section id="text-17" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="//www.ioncinema.com/tag/super8"><img style="margin: -2px 0;" src="//www.ioncinema.com/wp-content/uploads/2017/12/super8.jpg" alt="super8" width="100%" height="auto" /></a></p>
</div>
		</section><section id="mvp_pop_widget-3" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">Super 8: Trending</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/reviews/hannah-andrea-pallaoro-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2017/09/hannah_review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Andrea Pallaoro Hannah Review" srcset="https://www.ioncinema.com/wp-content/uploads/2017/09/hannah_review-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2017/09/hannah_review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="https://www.ioncinema.com/reviews/hannah-andrea-pallaoro-review" rel="bookmark"><h2>Hannah | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/reviews/hannah-andrea-pallaoro-review&t=Hannah | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Hannah | Review -&url=https://www.ioncinema.com/reviews/hannah-andrea-pallaoro-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/reviews/hannah-andrea-pallaoro-review&amp;media=https://www.ioncinema.com/wp-content/uploads/2017/09/hannah_review.jpg&amp;description=Hannah | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/reviews/foxtrot-samuel-maoz-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2017/09/foxtrot-review-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Samuel Maoz Foxtrot Review" srcset="https://www.ioncinema.com/wp-content/uploads/2017/09/foxtrot-review-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2017/09/foxtrot-review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="https://www.ioncinema.com/reviews/foxtrot-samuel-maoz-review" rel="bookmark"><h2>Foxtrot | Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/reviews/foxtrot-samuel-maoz-review&t=Foxtrot | Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Foxtrot | Review -&url=https://www.ioncinema.com/reviews/foxtrot-samuel-maoz-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/reviews/foxtrot-samuel-maoz-review&amp;media=https://www.ioncinema.com/wp-content/uploads/2017/09/foxtrot-review.jpg&amp;description=Foxtrot | Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Film Festivals</span></h3>
								<a href="https://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa" rel="bookmark"><h2>Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa&t=Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A -&url=https://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/news/film-festivals/video-samuel-maoz-foxtrot-2017-tiff-post-screening-qa&amp;media=https://www.ioncinema.com/wp-content/uploads/2017/10/foxtrot.jpg&amp;description=Video: Samuel Maoz&#8217;s Foxtrot: 2017 TIFF Post Screening Q&#038;A', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/interviews/bo-burnham-eighth-grade" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-bo-burnham-eighth-grade-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="interview bo burnham eighth grade" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/interview-bo-burnham-eighth-grade-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/interview-bo-burnham-eighth-grade-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Interviews</span></h3>
								<a href="https://www.ioncinema.com/interviews/bo-burnham-eighth-grade" rel="bookmark"><h2>Interview: Bo Burnham &#8211; Eighth Grade | 2018 Sundance Film Festival</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/interviews/bo-burnham-eighth-grade&t=Interview: Bo Burnham &#8211; Eighth Grade | 2018 Sundance Film Festival', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Interview: Bo Burnham &#8211; Eighth Grade | 2018 Sundance Film Festival -&url=https://www.ioncinema.com/interviews/bo-burnham-eighth-grade', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/interviews/bo-burnham-eighth-grade&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/interview-bo-burnham-eighth-grade.jpg&amp;description=Interview: Bo Burnham &#8211; Eighth Grade | 2018 Sundance Film Festival', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/news/casting-news/gloria-meet-gioria-fabrice-du-welz-finds-lead-adoration-exclusive" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/du-welz-gioria-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Adoration Fabrice du Welz" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/du-welz-gioria-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/du-welz-gioria-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Casting News</span></h3>
								<a href="https://www.ioncinema.com/news/casting-news/gloria-meet-gioria-fabrice-du-welz-finds-lead-adoration-exclusive" rel="bookmark"><h2>Gloria Meet Gioria: Fabrice Du Welz Finds Lead for &#8220;Adoration&#8221; (EXCLUSIVE)</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/news/casting-news/gloria-meet-gioria-fabrice-du-welz-finds-lead-adoration-exclusive&t=Gloria Meet Gioria: Fabrice Du Welz Finds Lead for &#8220;Adoration&#8221; (EXCLUSIVE)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Gloria Meet Gioria: Fabrice Du Welz Finds Lead for &#8220;Adoration&#8221; (EXCLUSIVE) -&url=https://www.ioncinema.com/news/casting-news/gloria-meet-gioria-fabrice-du-welz-finds-lead-adoration-exclusive', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/news/casting-news/gloria-meet-gioria-fabrice-du-welz-finds-lead-adoration-exclusive&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/du-welz-gioria.jpg&amp;description=Gloria Meet Gioria: Fabrice Du Welz Finds Lead for &#8220;Adoration&#8221; (EXCLUSIVE)', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/news/casting-news/touch-evil-denis-cote-casts-repertoire-des-villes-disparues" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/denis-cote-repertoire-des-villes-disparues-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Denis Cote Répertoire des villes disparues" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/denis-cote-repertoire-des-villes-disparues-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/denis-cote-repertoire-des-villes-disparues-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Casting News</span></h3>
								<a href="https://www.ioncinema.com/news/casting-news/touch-evil-denis-cote-casts-repertoire-des-villes-disparues" rel="bookmark"><h2>A Touch of Evil: Denis Côté Casts &#8220;Répertoire des villes disparues&#8221;</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/news/casting-news/touch-evil-denis-cote-casts-repertoire-des-villes-disparues&t=A Touch of Evil: Denis Côté Casts &#8220;Répertoire des villes disparues&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=A Touch of Evil: Denis Côté Casts &#8220;Répertoire des villes disparues&#8221; -&url=https://www.ioncinema.com/news/casting-news/touch-evil-denis-cote-casts-repertoire-des-villes-disparues', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/news/casting-news/touch-evil-denis-cote-casts-repertoire-des-villes-disparues&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/denis-cote-repertoire-des-villes-disparues.jpg&amp;description=A Touch of Evil: Denis Côté Casts &#8220;Répertoire des villes disparues&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/reviews/mug-malgorzata-szumowska-review" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/02/mug-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.ioncinema.com/wp-content/uploads/2018/02/mug-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/02/mug-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Reviews</span></h3>
								<a href="https://www.ioncinema.com/reviews/mug-malgorzata-szumowska-review" rel="bookmark"><h2>Mug (Twarz) | 2018 Berlin Intl. Film Festival Review</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/reviews/mug-malgorzata-szumowska-review&t=Mug (Twarz) | 2018 Berlin Intl. Film Festival Review', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Mug (Twarz) | 2018 Berlin Intl. Film Festival Review -&url=https://www.ioncinema.com/reviews/mug-malgorzata-szumowska-review', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/reviews/mug-malgorzata-szumowska-review&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/02/mug.jpg&amp;description=Mug (Twarz) | 2018 Berlin Intl. Film Festival Review', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://www.ioncinema.com/news/annual-top-films-lists/dylan-kai-dempseys-top-10-films-2017" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://www.ioncinema.com/wp-content/uploads/2018/03/top3-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Top 10 Dylan Dempsey 2017" srcset="https://www.ioncinema.com/wp-content/uploads/2018/03/top3-100x100.jpg 100w, https://www.ioncinema.com/wp-content/uploads/2018/03/top3-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Annual Top Films Lists</span></h3>
								<a href="https://www.ioncinema.com/news/annual-top-films-lists/dylan-kai-dempseys-top-10-films-2017" rel="bookmark"><h2>Dylan Kai Dempsey’s Top 10 Films of 2017</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.ioncinema.com/news/annual-top-films-lists/dylan-kai-dempseys-top-10-films-2017&t=Dylan Kai Dempsey’s Top 10 Films of 2017', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Dylan Kai Dempsey’s Top 10 Films of 2017 -&url=https://www.ioncinema.com/news/annual-top-films-lists/dylan-kai-dempseys-top-10-films-2017', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.ioncinema.com/news/annual-top-films-lists/dylan-kai-dempseys-top-10-films-2017&amp;media=https://www.ioncinema.com/wp-content/uploads/2018/03/top3.jpg&amp;description=Dylan Kai Dempsey’s Top 10 Films of 2017', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="text-18" class="mvp-side-widget widget_text">			<div class="textwidget"><p><img style="margin: -2px 0;" src="//www.ioncinema.com/wp-content/uploads/2017/12/OurFeed-mini.jpg" alt="twitter-feed" width="100%" height="auto" /></p>
</div>
		</section><section id="do-etfw-4" class="mvp-side-widget widget-do-etfw">		
		<a class="twitter-timeline" data-height="400" data-tweet-limit="5" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/ioncinema">Tweets by @ioncinema</a>
</section><section id="mvp_ad_widget-7" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7414783245313637"
     data-ad-slot="6935341505"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="text-3" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="//www.ioncinema.com/tag/the-conversation"><img src="//www.ioncinema.com/wp-content/uploads/2017/04/ad-300x600-theconversation.jpg" alt="the-conversation" height="auto" width="100%" style="margin: -2px 0;"></a></div>
		</section><section id="text-12" class="mvp-side-widget widget_text">			<div class="textwidget"><a href="//www.ioncinema.com/category/houses-of-worship"><img src="//www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-1.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="//www.ioncinema.com/tag/tracking-shot"><img src="//www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-2.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="//www.ioncinema.com/tag/desperately-seeking-studio"><img src="//www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-3.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a>
<a href="//www.ioncinema.com/category/fruit-of-the-week"><img src="//www.ioncinema.com/wp-content/uploads/2017/05/ion-oftheweek-4.jpg" alt="" height="auto" width="100%" style="margin: -2px 0;"></a></div>
		</section><section id="text-19" class="mvp-side-widget widget_text">			<div class="textwidget"><p><img style="margin: -2px 0;" src="//www.ioncinema.com/wp-content/uploads/2017/12/top50-mini-1.jpg" alt="" width="100%" height="auto" /></p>
<p>Coming soon!</p>
</div>
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/ioncinema" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://www.twitter.com/ioncinema" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://www.instagram.com/ioncinema" target="_blank" class="fa fa-instagram fa-2"></a></li>
																													<li><a href="https://www.youtube.com/user/ioncinema" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																						<li><a href="https://www.linkedin.com/company/ioncinema.com" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																				</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://www.ioncinema.com/about-ioncinema-com">About IONCINEMA.com</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://www.ioncinema.com/copyright-notice">Copyright Notice</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.ioncinema.com/friends-benefits-links">Friends With Benefits (Links)</a></li>
<li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.ioncinema.com/contact-ioncinema-com">Contact IONCINEMA.com</a></li>
<li id="menu-item-90021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90021"><a href="https://www.ioncinema.com/our-logo">Our Logo</a></li>
<li id="menu-item-90116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90116"><a href="https://www.ioncinema.com/sitemap_index.xml">Sitemap</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2000-2018 IONCINEMA.com.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-x-uqyCF-jbpX9",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-x-uqyCF-jbpX9.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ioncinema"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"96610 https:\/\/www.ioncinema.com\/?p=96610","disqusShortname":"ioncinema","disqusTitle":"Interview: Chlo\u00eb Grace Moretz, Sasha Lane, Emily Skeggs & Melanie Ehrlich \u2013 The Miseducation of Cameron Post","disqusUrl":"https:\/\/www.ioncinema.com\/interviews\/chloe-grace-moretz-sasha-lane-emily-skeggs-melanie-ehrlich-miseducation-of-cameron-post","postId":"96610"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.8.5'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/themes/click-mag/js/scripts.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.ioncinema.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>

<!--<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us10.list-manage.com","uuid":"980972a370ff8bba35f88e4a6","lid":"a5997e1381"}) })</script>-->



</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 8865/464 objects using disk
Page Caching using disk: enhanced 
Database Caching 3/57 queries in 0.144 seconds using disk

Served from: www.ioncinema.com @ 2018-03-12 18:49:11 by W3 Total Cache
-->